Previous 1 8 9 10 11 12 Next 598 Replies Latest reply: Oct 15, 2014 8:14 PM by Hannaabe Go to original post Branched to a new discussion.
  • Opinemind Level 1 Level 1 (0 points)

    So folks are now posting all manner of issues on this thread, but to my mind, based on the original issue here, this thread is about the impact to iPhone 4 series users from upgrading to iOS 6.1.3 leading to greyed out wifi button, and/or inability to scan for and connect to wifi networks and similar Bluetooth issues.


    I had posted essentially my disappointment with Apple for failing to acknowledge the issue and give those experiencing it at the very least some peace of mind that they have a legitimate issue and a solution I on the way. This has shaken my confidence in the firm  in relation to basic principles of commercial integrity and its responsibilities to its user base. In the meantime people are incurring costs paying for service and replacements and wasting time searching for solutions. It's a poor show Apple. 


    The other thing I wanted to report here is that 1 solution does appear to have worked for me. The practice of putting your phone in a ziplock bag & then in the freezer for 30 mins has been roundly ridiculed in some quarters on this thread. I tried it however out of desperation and I can report that after having extremely intermittent and short lived access to my home wifi, I now have a fairly consistent connection. It drops occasionally, but recovers within a few seconds. The device is now usable again.


    I know that there's little foundation in the public domain currently as to why this process would work at all, but it did for me. I dropped into airplane mode, then switched it off, then put it in a bag to prevent condensation then in the freezer for 30 mins. When I took it out the bat was flat. I left it for a further 30 mins to return to room temperature, then recharged.


    On booting up, and disengaging airplane mode, I was able to see not only my network, but those of my neighbours also (which had previously not been visible)


    It's risky no doubt, particularly if like me you're out of warranty. Each will have to make their own call as to whether to entertain this seemingly superstitious and charm-like approach to restoring functionality. I wish you all the best as I know how frustrating this issue is when it's in effect.


    And again I say to Apple, step up, do the right thing and be transparent about what's going on here. We get that there will always be ticks and bugs along the way with leading edge hardware and software. However the goodwill of your users us running out on this one.

  • Leo de Peo Level 1 Level 1 (0 points)

    This one did the job...for me..


    go to Settings > General > Network and turn Cellular Data off, then to the Wi-Fi options and select the network to connect to? Once connected, go back to Cellular Data and turn the option back on

  • LuvDApod Level 1 Level 1 (0 points)

    Is anyone having problems downloading apps? Whenever I go to download a app it will just say "waiting" and never downloads & will say that there isn't enough room to download this app. And I know there is PLENTY of space on my phone. I too was having a problem with my wifi, except there would be no wifi signal icon at the top of the screen but I was still able to use safari and all apps that required a connection. (I'm using a iPhone 4 that I recently had the service cancelled & awaiting a new iPhone from a different carrier so wifi is the only way the phone is useable) its like it made it look as though I wasn't connected to wifi but I really was ...???? What's also annoying is since I updated to 6.1.3 everything keeps crashing! Even apps that I just updated & even safari.

  • Saabe Level 1 Level 1 (0 points)

    I just had the same problem everyone is reporting, ie wifi button greyed out. Mine is an iPhone 4S IOS 6.1.3...

    I have tried everything; TS1559, hard reset, soft reset, freezing the thingy and what not, to no avail. I join this forum seeking out a solution and horror... This thing has been going on for sometimes now with no patch given out by the mothership. Have we been abandoned?


    I used to laugh at my wife whenever she had problems with her Samsung/Android. Now shes grinning at me.

  • 30jase30 Level 1 Level 1 (0 points)

    From what I understand, if it's greyed out it's a hardware problem. ??

  • ITMASTER Level 1 Level 1 (0 points)

    This is exactly hardware problem i had this problem and yesterday they changed my wifi module till klnow its working very well you need to take service center to get replaced your wifi module.

  • Kumbol Level 1 Level 1 (0 points)

    How much did that cost you? Or you had it covered by the warranty?

  • AshleySaid Level 1 Level 1 (0 points)

    Hi guys I've sorted out an appointment tomorrow in the apple shop, to get my 'wifi' error sorted (grey wifi error). I'll speak to the guys there and find out what the actual problem is and how you can all go about fixing your handset





  • mmouh Level 1 Level 1 (0 points)

    I am very disappointed with the update ios 6.1.3, after this, my iphone 4s totally perdula wifi connectivity.

    apple and still has no response to this problem.

    echu with a warranty, I do not see how Apple can help me with manipulation standard.

    I decided to leave all apple products



    bye bye apple

  • artzfx Level 1 Level 1 (0 points)

    My wife upgraded her iPhone 5 to 6.1.3 yesterday and it lost her cellular connection completely.  She called our Telco and they had no solution.  I then decided to power reset the her iPhone and all was working fine again.

  • ITMASTER Level 1 Level 1 (0 points)

    It cost to me 60USD no it wasn't covered by warranty as we don't have in our country official APPLe store and it was sent to me from US as an gift so I prefered to pay and replaced here rather then send back to US :-) today is 2nd day from replacment and it's working very well. in repair center they told me that this is very specific problem for Ipohone 4S's only and there are lot of devices daily visiting them with same problem either greyed out either like my device connecting but droping the connection. anyway it's fixed and working good now !!!

  • CKay82 Level 1 Level 1 (0 points)

    Dont hold your breath for a fix on next update, I have had this issue since IOS 6 upgrade and no fixes since, it's an absolute disgrace

  • StephB21 Level 1 Level 1 (0 points)

    This is really dissapointing and honestly testing my faith in Apple. Within hours of updating to 6.1.3 my 4 started to randomly self restart and I was unable to connect to wifi and my apps were failing. I had to wipe back to factory mode and then restore. That worked for 1/2 a day and then my phone completely crashed, couldn't turn it on, was unable to charge it, nothing. I tried to restore it and it would not recognize my phone. Magically, it came back on today but after being dropped by Apple support twice with no call back (why ask for my number should we be disconnected if you are not going to call me back?) I am considering a switch to Samsung. I think it's pretty lousy that they release an update that screws up many user devices and they have not addressed the issue or offered a solution. Sure my phone is working at this moment but how do I know it will last throughout the day? It's sad that my throwback ipod from '05 is still in great working condition (no updates there) and my 4 which I've had for less than 2 years is barely hanging on to life. 

  • az3r Level 1 Level 1 (0 points)

    Apple should be ashamed to keep launching updates before testing them!

    My iphone 5 is now worhtless it drains in 4 hours after the stupid update.

    I am getting rid of it, I should have gone with the samsung galaxy... now I will!

    They will start noticing a trend of decling customer loyalty soon..

    Junk belongs on craigslist.

  • AppleDailyUser Level 1 Level 1 (0 points)

    Another one here! iPad 2 upgraded to 6.1.3 no more wifi. Urgh!

Previous 1 8 9 10 11 12 Next