Previous 1 2 3 4 Next 47 Replies Latest reply: Nov 17, 2013 3:04 PM by rsubasic
Bateen Level 1 Level 1 (0 points)

sudenly my iPhone 5 gives this message "Unable to Join the network ..." when i try to join my WiFi at home. i tried resetting the router, rest the network settings on my iPhone, but still get same error message.


iPhone 5, iOS 6.1.3
  • ckuan Level 7 Level 7 (25,380 points)

    Have you also tried updating router firmware from your router website?

  • Bateen Level 1 Level 1 (0 points)

    yes. same error

  • ckuan Level 7 Level 7 (25,380 points)

    Try

    Forget this network, then choose Other... (do not chose existing network) and key in the Wi-Fi's SSID and Password yourself.

     

    Message was edited by: ckuan

  • Bateen Level 1 Level 1 (0 points)

    tried it... still no help

  • alexpepsi23 Level 1 Level 1 (5 points)

    Also i know it sounds silly but try restarting the iphone if you have not already also if your ip is static or uses a proxy make sure you have set it that way

  • Bateen Level 1 Level 1 (0 points)

    i tried all of the usual stuff. BTW it was working great until yesterday. my ipad and blackberry still connects fine. its only the iphone. i did not change settings on any device.

  • Sid Harper Level 1 Level 1 (10 points)

    Apple have introduced a serious issue in 6.1.3 and all my iOS devices are affected except for one on which I have not accepted the update. Absolutely nothing else has changed in my home. And searching the issue shows many many many people are suddenly hitting this issue with 6.1.3.

     

    Come on apple admit the issue and fix it or let us go back to 6.1.2 which works just fine.

     

    For the helpful people here talking about rebooting and upgrading routers, I'm sorry to say that whilst your suggestions are valid generally for isolated issues, it is utterly UNTRUE for anyone to claim that 6.1.3 is not the culprit.

  • Bateen Level 1 Level 1 (0 points)

    i agree wuth Sid. its high time that Apple took some responsibilty.

    and BTW the problem is not solved yet...

  • D2007 Level 1 Level 1 (0 points)

    Sid is correct.  My iPhone 5 was working until I installed the latest update.  Now I can't connect to my home network or my office network.  On the rare occasion that I am able to connect to a wifi network, it runs unbearably slow.  Apple, please fix the problem!

  • wynchil Level 1 Level 1 (0 points)

    I am also having the same issue with my iphone 5. My ipad 2, iphone 3GS and ATV are connecting to my wifi fine just the iPhone 5 won't. This is driving me insane. I am reluctant to have apple replace the phone as I don't believe it's a hardware related issue as it finds the network fine with full signal just gives the message "unable to join the network ..."  Please apple fix this issue. It's not good enough!

  • D2007 Level 1 Level 1 (0 points)

    I have the same problem.  It started when I installed the latest update. I called Apple, and they suggested that I restore my phone to factory settings.  That was a big mistake, because now the bluetooth won't connect to my car (2013 Audi).  Apparently, I now have to update the car's software.  Shouldn't updates fix problems instead of causing them?

  • Bateen Level 1 Level 1 (0 points)

    the issue was finally resolved by switching off the :detect MAC address" setting on the router. This setting seems to effect all my Apple machines with IOS 6.x.x and  OSX Mountain Lion. My older Mac's, PC's adn BB not effected by this setting.

  • redjeko Level 1 Level 1 (0 points)

    This might work for some of you. I'm pretty sure most of these issues are caused by the type of Wireless Security and the Radio mode of the router. I had to rule out a lot of enviromental factors to get my problem fixed—type of case, the walls or how I was holding the phone.

     

    I had 2 random problems with the WiFi of my iPhone 5 (6.1.3):

    • "Unable to join network ..."

    • If it did connect, it had a very poor ping+up/down speeds (lots of Speedtest.net results)

     

    My home network setup:

    • 2nd gen Airport Extreme (7.6.3)

    • Wireless Security: WPA/WPA2 Personal

    • Network extended with an Airport Express (7.6.3)

    • Radio Mode: 802.11n (802.11b/g Compatible)

    • Radio Channel: Auto

    • Location: AEBS is in the basement and the Express is on 2nd floor.

    • Router Mode: DHCP & NAT with a 365 days for the lease on each IP

    • The Airport Express is setup to "Extend a wireless network"

     

    I have 2 other iOS 6 devices and 3 other Macs which have no problem connecting to the above setup. The iPhone 5 on the other hand either couldn't connect or when it did, it would have a very poor connection. It always forced me to switch to LTE.

     

    After many months of putting up with this problem on my phone, I finally gave up and booked an appointment at the Apple store. They wiped the phone and did the usual test with the Apple store WiFi which is freaky fast. The phone had no problems using their open network—both before or after the wipe. I was pretty disapointed after wasting 2 hours of my day.

     

    I came home hoping the problem had gone away. Nope. "Unable to join ..." ARGHHhh... One of the solutions that people have suggested is to switch to an unsecure WiFi. That's not heppning here. So, I decided to play around with the settings and see what works and this is what FIXED my problem:

     

    • Radio Mode: 802.11n only (5GHz)

    • Wireless Security: WPA2 Personal

     

    That's it. After the reset of both the base station and the Express, my iPhone 5 has been connected for a few hours without any problems. I've tried disconnecting and re-connecting a few times and so far so good. I hope this works for some of you.

     

    Message was edited by: redjeko. Added iOS version.

  • HerbiePotts Level 1 Level 1 (0 points)

    Thanks. I had same problem with my new iPhone5

    "unable to join network" after entering correct password for my wifi network.

     

    So I "forget this network"

    Then enter other network

    Type in SSID

    Use WPA2

    Enter password

     

    Working now

     

    Thanks Ckuan

Previous 1 2 3 4 Next