Previous 1 2 3 4 Next 45 Replies Latest reply: Feb 26, 2015 3:07 AM by dave_griffiths
carolynfrombaton rouge Level 1 Level 1 (0 points)

I have lost the sound on my IPad.  Does anyone know how I can check the problem?


iPhone 3GS, iOS 6.1.3
  • Demo Level 10 Level 10 (81,815 points)

    Are you sure that you lost all sound... Even in the Music app? If you lost all sound, try rebooting the iPad.

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.

     

    If you have sound in the music app, system sounds are probably muted.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.
    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.
    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.
    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.
    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.
    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.
    This support article from Apple explains how the side switch works.
  • berova1 Level 1 Level 1 (0 points)

    There may be a software bug. If you tried everything and no result , just try the following steps as well .

     

    1. Sign out game centre.

    2. Turn off the keybord clicks  / lock sounds ( settings )

    3. Reset home screen layout

    4. Delete keybord shortcuts

    5. Change language to another and back to English again .

     

    I hope you fix the problem .

     

     

    Kberova

  • abwian Level 1 Level 1 (0 points)

    I had a similar issue where my sound had gone, I had keyboard clicks but no other sound, the volume control would move but still no sound.

    Everything was normal in the settings area.

    I found I had left my iPad in Airplay mode to Apple TV. Switched back to iPad and all AOK.

    Hope that helps anyone else as a quick check.

  • Missey Gallawan Level 1 Level 1 (0 points)

    I think I found the 'fix'.. I was having the same problem. Checked the instructions with my iPad and found out about the little switch just above the volume slide .. After changing that switch everything was back to normal

  • Bt_larson Level 1 Level 1 (0 points)

    This actually worked for me.  I have no idea why but this was awesome.  Thank you

  • Bt_larson Level 1 Level 1 (0 points)

    I meant the steps by berova1.  Maybe switching languages resets some of the settings.  Previously I didn't even have a push bar where the volume should have been

  • Vladkolts Level 1 Level 1 (0 points)

    Awesome! Thanks.

  • Littlebaruca Level 1 Level 1 (0 points)

    It works!! Thank you!!!!

  • cfroggett Level 1 Level 1 (0 points)

    No idea why, but the keyboard lock/keyclick off and changing the language settings and back reset the sound. The sound appeared after initially changing the language the first time. iOS7 on iPad.  The sound stopped working for no apparent reason after opening the cover despite having worked 2 mins before - the icons for speaker/headphones/volume all appeared and worked as normal.  Very strange bug, almost as strange as the fix.

     

    Thank you!

  • julieadelaide Level 1 Level 1 (0 points)

    I tried all of these suggestions and it was the changing of the language settings that was the factor that worked. I would never have thought to try this!

    Thanks

  • Irolynn Level 1 Level 1 (0 points)

    Oh my..this worked!....thanks so much

  • smudge597 Level 1 Level 1 (0 points)

    Thanks, brilliant

  • shyen1 Level 1 Level 1 (0 points)

    "There may be a software bug. If you tried everything and no result , just try the following steps as well .

     

    1. Sign out game centre.

    2. Turn off the keybord clicks  / lock sounds ( settings )

    3. Reset home screen layout

    4. Delete keybord shortcuts

    5. Change language to another and back to English again .

     

    I hope you fix the problem .

     

     

    Kberova "

     

    THANKS! This worked for me, saved me hundreds in repair fees!

  • melodylyrique Level 1 Level 1 (0 points)

    Well I have really tried it all.....nothing....I just tried your solution after doing a total reset - erasing content and data. I am so frustrated!! Help before my kid goes even more crazy! lol

Previous 1 2 3 4 Next