Previous 1 2 Next 20 Replies Latest reply: May 16, 2013 10:16 AM by notHappyxxx
notHappyxxx Level 1 (0 points)

...seems to be the same problem like Happy1´s:


Boot process stops when the display is not white anymore but getting blue for a short time (shortly before the user authentification screen appears). Then it goes back to a white screen without apple sign and doing nothing anymore. Starting from another internal HD with OS (10.6.8) is the same. Starting from DVD is not possible, the DVD-Recorder re-opens and gives the DVD back (which is working with another Mac).


Internal OS HDs seem to be ok because mouting as external devices via Firewire on another Mac is possible and the data on them is ok. Disc Utility says there are no problems on these HDs (once it said the number of folders is not correct, but it was able to repair this problem). But it also says something like "maybe refresh boot section" (whatever that means...: how if the DVD is not working anymore. The first time I had this it worked after using Disc Utility via another Mac).


Is it possible that there may be some problems with the battery? I had that problem on some of my earlier Macs, but I didn´t find something according the battery of the G5 Tower Dual. Somebody knows something about changing the battery? Or another helpful hint?


Thanks a lot

iPhoto '11, Mac OS X (10.6.8), G5 Tower, Dual core
  • BDAqua Level 10 (122,296 points)



    What is the 2z691-****-A numbe on the Instal Disc?


    Might be time to replace the PRAM Battery, 4 years is close to their lifespan, far less if ever without AC power, & can cause strange startup problems...


    See which one your G5 has...



  • notHappyxxx Level 1 (0 points)

    Thank you, but changing the battery didn´t help… crazy: I worked with that battery from 2006 on and there were no problems until now.


    Meanwhile I changed it and reseted the PRAM and the effect is that now I have a black screen instead a white screen at the same moment.


    Graphic card should be ok because in the beginning I can see the apple sign. I also checked if it is the RAM, but all 12GB seem to work properly. Disassembling all other PCIe cards and HDs had also no effect.


    Its a G5 Quadcore from late 2005, 2,66GHz. The problem is I have some hardware PCIe cards in it which don´t fit into my laptop and apple is not selling towers (the old) in Europe anymore. I can´t imagine that they want me to buy a PC, but I need a tower for work and I loved the machine. Furthermore some useful sound software still runs on it which is not running on my laptop under 10.8 anymore…


    Booting with alt-key shows the OS-HDs, but not the DVD. I tried an OS 10.6 DVD and an OS 10.5 DVD, both security backups, maybe from my laptop, I don´t remember. Had so many Macs within the years. But booting from DVD was a problem on that machine for a long time I remember.


    I was in the store today and they said that Apple still sells Snow Leopard DVDs in the online shop. I ordered one and will try this next.


    If you have any futher suggestions I´ll be very pleased.

  • BDAqua Level 10 (122,296 points)

    Snow Leopard/10.6 won't run/work on a G5, nor will gray 10.4 or 10.5 Install Discs.

  • notHappyxxx Level 1 (0 points)

    Thank you, I was too fast and just ordered it… And I also found a 10.6 DVD which is recognized as bootable system at booting with alt key. But the same thing happens.


    I read that only 10.5 will work but 10.6 was recognized and its not possible to get an OS 10.5 anywhere. Do you know what is exactly the problem with 10.6 on that machine?


    Meanwhile I suppose there may be some hardware problems because with the two internal OS HDs it was the same, with the DVD it is the same. And all from the same moment on…


    I read something about overheated CPUs because of dust inside. The G5 was not so dirty and I cleaned it sometimes but there are some components which I don´t want to remove. I also think that it is a G5 with water cooling and every resource in the web said not to touch this. Maybe something wrong with that?


    Earlier I learned that there are two production series, one desktop and one workstation version which is a bit faster although it has the same processor. I had the workstation and needed another kind of special RAM which was a bit more expensive and has lamellas on it. The guy in the store today said that there is no replacement equipment for this machine available exept RAM and the graphic card.


    I really don´t know what to do now, can´t work anymore and there seems to be no solution… Maybe I take the machine to the store at monday and let them try to find out what exactly is the problem.

  • rccharles Level 5 (7,615 points)

    You need to find a valid install DVD.  You need to focus on getting a valid DVD. I think you are going to have to do some type of re-install.  I do not know the status of how to get a restore dvd in Europe.


    Restore Tiger 10.4 & Leopard 10.5  DVDs are available from Apple by calling 800-767-2775 as of January 20, 2013. Have your serial number ready. Have your credit card ready too.  There is a small fee.



    Booting with alt-key shows the OS-HDs, but not the DVD. I tried an OS 10.6 DVD and an OS 10.5 DVD,


    If the DVD isn't bootable by your machine, it will not show up in startup manager.


    On the positive side, this is could be a messed up OS on the hd.  Since you are getting most of the way through booting, this greately reduces the probablity of a hardware problem.



    -- Try a safe boot.

        Shutdown your machine.  Hold down the shift key.  Poweron.  Wait awhile Wait awhile while you harddrive

          is being checked.


    --  Run hardware diagnostics.  It's good for a sanity check.


    -- Try getting into single user mode. This page will tell you how to get into single user mode.


    Basically, you hold down the command + s key then  powering on your machine. The command key has a little apple symbol on the lower left. It is between the alt/option key and the space bar. On a PC keyboard, it will be the windows key, I think.



  • rccharles Level 5 (7,615 points)

    You might be able to get your old software working on new hardware.  Here is what people are doing.


    new hardware like you laptop.

    parallels 8

    10.6 Snow Leopard server.


    10.6 includes software to run ppc programs. 


    For more details...

  • BDAqua Level 10 (122,296 points)

    Do you know what is exactly the problem with 10.6 on that machine?

    10.6 only runs on Intel Macs, not any PPC Macs, (G3, G4, G5).


    Also, I doubt an Apple Store will even look at a PM G5.


    Leopard requirements/10.5.x...


        *  Mac computer with an Intel, PowerPC G5, or PowerPC G4 (867MHz or faster) processor


    minimum system requirements


        * 512MB of memory (I say 1.5GB for PPC at least, 2-3GB minimum for IntelMacs)

        * DVD drive for installation

        * 9GB of available disk space (I say 30GB at least)

    Classic/OS9 Apps no longer supported.

    Trouble is Apple no longer sells it, check eBay & such for the Retail version, not the Gray Discs...


  • notHappyxxx Level 1 (0 points)

    Thank you all for your great help! I learned some very useful stuff I really didn´t know!


    Restore Tiger 10.4 & Leopard 10.5  DVDs are available from Apple by calling 800-767-2775 as of January 20, 2013. Have your serial number ready. Have your credit card ready too.  There is a small fee.


    This is great to know, maybe I have to try that or buy a retail version on ebay like BDAqua suggests if the apple support is cancelled meanwhile.

    But look, what the machine says when starting in safe mode with display on. There are some messages in the list that look strange to me although I don´t know exactly what they mean:


    AppleACPICPU: Processor Id=4 (to) 7 LocalAplcId=0 Disabled

    AppleIntelCPU Power Managment Client ready

    jnl: unknown device: replay_journal: from: 21560032 to 2634248

    jnl: unknown device: journal replay done

    Bug: launchctl.c:3557 (23938):17: ioctl(s6, SIOCAIFADDR_IN6, &ifra6) != -1

    hfs: removed 4 orphaned / unlinked files and 1 directories

    launchctl: please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist

    systemShutdown false

    m168efe17 (=last lines)


    Everything else seems to be ok in the list. The 1st row looks to me like the 2nd processor is down… ?!


    The same thing with processor ID 4 to 7 appears at booting in single mode. And there are two other rows which might be strange, too:


    Singleuser boot ––fsck not done

    Root device is mounted read-only


    Unfortunately I don´t know how to start hardware diagnostics in safe mode… Starting up with holding down "D" does not work. But if the black screen appears and I go on holding down a key, I can hear the feedback alert sound as if I would type something. Only sometimes there is the coloured small wheel mouse.



  • notHappyxxx Level 1 (0 points)

    You might be able to get your old software working on new hardware.  Here is what people are doing.


    This is also great to know, maybe for the future…

  • notHappyxxx Level 1 (0 points)

    Oh, BDAqua I forgot:


    The machine is an Intel machine, early one (late 2005). I had 10.6.8 running on it. It´s a Quadcore 2,66GHz.

  • Happy1 Level 1 (0 points)

    Check my last post on happy1 for some other things to try.

  • rccharles Level 5 (7,615 points)

    I'm confused about what machine you are writing about.  Please post specs on this machine.


    Query by serial number

    Apple's warrenty database will identify the type of Mac you have.  Your serial number is securely sent, but you get only the name of your machine.


    This site provides more information, but lacks security.

    "A serial number is a unique, identifying number or group of numbers and letters assigned to an individual piece of hardware or software. It's used for various things depending on the product / brand but what is your Mac's serial number for and more importantly... what is it hiding and what can it do for you ?"

  • notHappyxxx Level 1 (0 points)

    Yes, you are right. I wrote some nonesense before, I´m sorry. I read to much confusing stuff in other resources. Maybe not the CPU is overheated but my mind… : )


    The serial site is helpful, I didn´t know that. It´s that machine: (Mac Pro, my machine built 2007)

    Processor speed: 2 x 2.66 GHz

    Processor Type: Intel Xeon (Woodcrest)

    Number of Cores: 2

    Bus Speed: 2 x 1.33 GHz

    Cache: - -

    64-bit Support: Yes

    Turbo Boost: No

    Installed RAM: CTO

    Max. Amount: 32 GB (confirmed)

    Amount of Slots: 8

    RAM Speed: 667 MHz

    RAM Type: PC2-5300, DDR2, FB-DIMM


    I already did a parameter RAM reset, built in a new battery and started up in safe mode and single user mode. I also tested the FB-DIMMs, used only 2 of them, then two others…(it made no difference, so I put in all 12GB again) I cleaned the whole machine, disassemled the two UAD PCIe Cards and the additional three internal HDs. In target mode on my laptop there are no problems for disc utility.


    Tonight I want to try Happy1s suggestion to take the battery and the power supply out over night and do another PRAM reset after. Thanks for that! (But I don´t know how to reset the graphic card)


    Meanwhile I´ve also compared the screen from booting in safe mode with a friend of mine and everything is more or less the same. CPU 4-7 disabled seems to be normal at startup. Booting stops really shortly before it is finished, namely after

    "DSMOS has arrived"


    Then the strange line "m168efe17" appears, after that the line "Universal Audio Apollo…" and something about an ethernet adress. And again and again the "m168efe17". Then it stops.

    Maybe the problem has something to do with the Universal Audio PCIe cards even if they are not built in at this moment, some driver thing…


    That raises hope! But I don´t use the machine in any ether- or internet, it´s my offline working beast. With the two UAD cards the CPU is most of the time quite relaxed, doing only sequencing.

  • BDAqua Level 10 (122,296 points)

    CPU 4-7 disabled seems to be normal at startup.

    I suspect so, yours is 2 * Dual Core, for CPU0 to CPU3.

Previous 1 2 Next