Previous 1 14 15 16 17 18 Next 914 Replies Latest reply: Jun 25, 2015 6:23 PM by cpatter663 Go to original post Branched to a new discussion.
  • stevenh21 Level 1 (0 points)

    In the video he hits the brightness keys several times right before it blacks out.  So the sleep should not have triggered.

  • admanne Level 1 (0 points)


    stevenh21, my mistake.  It looks like it happens moments after the adjustment. Based on only that information (not much to make a worth while hypothesis I know) it would seem to be software related.  Perhaps the timer is not reset by that specific key, either by design or a bug.


    kimgood, for sure I will share the specs when I get them.


    I would like to think its software related simply because of the small sample size Apple would have had for testing.  There were no end users on Macbook Airs with build 12E067 (10.8.4) until launch.  That leaves only Apples alpha testers to capture problems (I don’t think Apple does beta with end users) based on only the test scenarios they come up with.  We already know they failed (

  • admanne Level 1 (0 points)

    Picked it up on lunch break...


    13" LSN133BT01A02 (Samsung)

    i7 (haswell of course)

    8GB 0x02FE (Elpida)

    256 SDD SM0256F (Samsung)


    So far so good (35 minute uptime)

  • admanne Level 1 (0 points)

    Menu bar (not dock, but where the clock and battery icon is) keep randomly disappearing, not while in full screen.

    Sliders on right of window do not always appear making it hard to scroll.


    Disk permissions found...

    User differs on “Applications/.DS_Store”; should be 0; user is 501.

    Permissions differ on “Applications/.DS_Store”; should be -rw-rw-r-- ; they are -rw-r--r-- .

    Group differs on “Library/Preferences/”; should be 80; group is 0.

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/CoreGraphics”; should be lrwxrwxrwx ; they are lrwxr-xr-x .

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/Resources”; should be lrwxrwxrwx ; they are lrwxr-xr-x .

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/Versions/Current”; should be lrwxrwxrwx ; they are lrwxr-xr-x .


    This is still on first boot, no updates applied (haven't even checked) and no reboots. 

    uptime -- 13:15  up  1:21, 2 users, load averages: 0.26 0.39 0.29


    So far all I have done is install chrome, adjust dock size, desktop view preferences, default terminal (w00t homebrew) and log in to icloud.


    I have let the machine fall asleep a few times as well as closing the lid to manually initiate sleep.  Wake behavior is normal so far.  I have also intermittently kept it from sleeping.


    I am going to now fix permissions and reboot...

  • PlotinusVeritas Level 6 (14,720 points)

    * I solved the source of this issue


    ....I'm out driving now, Ill post the answer in a few hours.


    I solved the issue with the sound fluctuation "issue" on the Air, ..before Apple released the patch,....this is another power issue which cant be fixed by changing the sleep/ HD sleep parameters in sys. config.


    However this can be fixed with a firmware/software patch.  There are relatively extremely few people having this "blackout issue" however,


    ....nobody can falsely conclude "widespread problem" from a discussion board where people go to resolve problems.

  • mstrswrd06 Level 1 (0 points)

    PlotinusVeritas wrote:


    There are relatively extremely few people having this "blackout issue" however, ....nobody can falsely conclude "widespread problem" from a discussion board where people go to resolve problems.


    Don't tell that to my 150 users that just got these Macbooks. I've seen this first-hand on about 10-12 of them, and they all have the same EEE code in the serial # (They all have the same logic board in them).


    As far as the menu bar disappearing, Software Update has a fix for that.

  • PlotinusVeritas Level 6 (14,720 points)


    Don't tell that to my 150 users that just got these Macbooks.





    .....and what is the HD size in those with the "issue"?

  • mstrswrd06 Level 1 (0 points)

    PlotinusVeritas wrote:


    .....and what is the HD size in those with the "issue"?


    All of our units are 13"/i5/4GB/128GB.

  • admanne Level 1 (0 points)

    So, you have a software / firmware patch? I am confused. Did you "solve" or identify the problem?

  • Paulfromwellesley Level 1 (0 points)

    Okay, I'm jumping on the black screen bandwagon and hope that somebody from Apple notices.  I'll probably call them next.


    My use case ...


    1 - Screen blacks out, I think MBA has gone to sleep.

    2 - I wiggle mouse, nothing happens

    3 - I hit shift key, nothing happens

    4 - I hit power/on/off nothing happens.

    5 - I bang for 5 seconds on all keys while yelling Jobs, Jobs, Jobs ... nothing happens (that last one's a joke).

    6 - Eventually I give up and hold down the power button until the system restarts.


    - Chrome is always running - Version 28.0.1500.71

    - The power is usually plugged in but not always.

    - The MBA is running 10.8.4

    - It's brand new, custom config 13 inch 8gb, 512gb.


    I also have continual problems losing a tethered Wi-Fi link to an iPhone 5 (AT&T).  In other words the link is solid as long as i'm working, but when i step away from the computer for a couple minutes the link goes down and I have to disable and re-enable the Personal HotSpot link on the iPhone.


    I also have looked at the logs and often see "sleep cause: 5" and "shutdown Cause: 3".


    Finally .... i'm receiving this message through the console every 14 seconds ....


    8/9/13 4:23:42.883 PM Peer_Visual_Server[2242]: The application with bundle ID com.vvi.Peer_Visual_Server is running setugid(), which is not allowed.

  • admanne Level 1 (0 points)

    com.vvi.Peer_Visual_Server in the console is probably unrelated, but you may want to check with peer visual for support, or uninstall it.


    i7 or i5?  What vendor harddrive? Screen?

  • Paulfromwellesley Level 1 (0 points)


    APPLE SSD SM0512F Media


    Processor: i5


    Display info (13 inch)


    Displays  ... both LCD and attached secondary monitor)

    Color LCD:

      Display Type:          LCD

      Resolution:          1440 x 900

      Pixel Depth:          32-Bit Color (ARGB8888)

      Mirror:          Off

      Online:          Yes

      Built-In:          Yes

      Connection Type:          DisplayPort


      Resolution:          1680 x 1050 @ 60 Hz

      Pixel Depth:          32-Bit Color (ARGB8888)

      Display Serial Number:          HCGQ300374 

      Main Display:          Yes

      Mirror:          Off

      Online:          Yes

      Rotation:          Supported

  • PlotinusVeritas Level 6 (14,720 points)

    Tom tapper, your specific issue is unrelated to the rest of these posts


    This video which many of you keep referring to, .......


    has nothing to do with this specific issue, rather with the reed sensor, or often called the "lid sensor"

    Tomtapper, your sensor issue with the movement of your Macbook Air is the reed sensor


    The MAIN issue in this thread, is not your issue.

  • PlotinusVeritas Level 6 (14,720 points)


    This issue happens across the board from----- the SanDisk ‘Marvell based’ SSD is found in the 128GB SSD in the Air,….

    to the Samsung 256GB NGFF PCIe SSD in the Air,…..

    to the 512GB Samsung SSD in the Air,

    ….and all RAM configs.


    There are no genuine “hardware blackouts” in this thread; it’s a sleep/hibernation conflict,.... and a secondary causation from CHROME.

    There is no hardware malfunction here as meant a: “screen blackout from power fault/battery, broken contact, damaged HD/ CPU etc.”


    Two issues causing this independent of each other, are Google Chrome, and a sleep fault.


    Before that however, REGARDLESS of what anyone in this thread has posted, this is in no way a “widespread” issue by any means, not even remotely close to it, …however anyone with this issue, that’s no consolation or help, of course. 



    Sleep Cause: 5 posted here in this thread:

    31/07/2013 09:57:57.000 kernel[0] Previous Sleep Cause: 5


    diff user report:

    Aug  2 12:01:32 macair kernel[0]: Previous Sleep Cause: 5


    diff user report:

    7/30/13 10:14:58.000 PM kernel[0]: Previous Sleep Cause: 5


    diff user report:

    7/16/13 7:59:49.000 PM kernel[0]: Previous Sleep Cause: 5


    The sleep cause:5 means the computer went to sleep after idle time expired.



    0 = restart (user initiated)
    3 = hard shutdown (power button held down for 4+ seconds)
    5 = shutdown (user initiated thru system, ie, shutdown from apple menu or shell)



    Your Air is going into auto power down sleep before loading the hibernate file before becoming active again. When opening again, it blacks out due to continuing to try to load hibernation.


    See also on same:



    What is happening here is the system's power manager (called the Power Management Unit or "PMU" on PowerPC machines, and the System Management Controller or "SMC" on Intel machines) is receiving a signal to perform an emergency shutdown of the system, and cuts power to the system in ways that serve to prevent surges and other harmful electrical events.

    The power manager can receive the signal for a variety of reasons including user-initiated events. The system will receive the signal; the power manager will store the event as a number code, and then will shut the system down. When the system starts back up, the kernel will poll the power manager for any events to output to the system log, and if there was an unexpected shutdown it will output the event to the log. Unfortunately there is little information on the exact meaning of the number codes used for these events, but when they happen they are because of a hardware-level failure that is resulting in the system crashing.


    ***As to the 2013 Air,  this is most certainly a conflict between the power management & Haswell processor; also conflict in the battery output which starts / causes initiation towards the Sleep Cause: 5

    *Good news, of course, simple firmware/ software fix.


    *As for the “2 effects seen”


    1. Flickering

    2. Screen goes to sleep (have to login again)

    There is no “issue #1”, tomtappers issue is utterly unrelated, and has to do with his reed switch, which to mention does NOT have to be near a magnet to be at fault, mere movement CAN set off a reed switch if faulty.


    This video which many of you keep referring to, has nothing to do with this specific issue, as meant this video:






    *Chrome related causation:

    Why does Chrome prevent my Mac from sleeping?



    ALSO SEE: Google Chrome and Kernel Panics

    New MacBook Air Crashing? Blame Google Chrome




    Fix #1

    Disable sleep login: System Prefs > Security > General > Require password checkbox?  CHECK NO


    Fix #2

    Uncheck the "Put hard drive asleep when possible" AND uncheck “enable power nap” on both battery and power.


    Fix #3

    Install Caffeine for Mac, unless you’re adamantly inclined not to. ITS FREE



    Fix #4

    Create an error log for Chrome to fix THEIR end of the problem, or simply use Firefox or Safari



    Fix #5

    Wait for software fix for this very limited number of Air machines that experience this fault. Simple software here, no hardware at fault.


  • mstrswrd06 Level 1 (0 points)

    Thank you for the thorough response!



Previous 1 14 15 16 17 18 Next