Previous 1 4 5 6 7 8 Next 914 Replies Latest reply: Jun 25, 2015 6:23 PM by cpatter663 Go to original post Branched to a new discussion.
  • Herbert_Lima Level 1 (0 points)

    One thing I notice is that the problem disaper when the Macbook is some time on and gets warmer (specially near the charger)
    Today I called th supor, they made me reboot several times and than sent me to the assistance, I should be going there tomorrow.

  • stevenh21 Level 1 (0 points)

    I posted earlier about having the same issue as the screen blacked out about 3 times in 5 days of use.  I have been using the laptop for several additional days now and the problem hasn't reoccurred.  Wondering if the problem "solves itself"... similar to how the battery life read low (like 8 hours) for the first couple of days and now reads at 12 hours.  Here's hoping I guess...

  • snuffybear Level 1 (0 points)

    So I've been having the problem again- chrome doesn't appear to be the issue, as it happens when I have zero applications running.  Parallels isn't a constant factor either.

     

    The wake --> don't log in --> sleep --> wake --> login seems to trigger it sometimes though.

  • gtownblast Level 1 (0 points)

    awesome video, very helpful to try to explain what is happening. i have had this happen during business presentations, usually while connected to a thunderbolt VGA adapter.

  • gtownblast Level 1 (0 points)

    I'm having problems as well with this issue, mine is not as reproducable but I have the new maxed out mid-2013 MBA 13". typically it always happens and crashes while I'm presenting in front of a customer. kind of a huge issue for me... espeically while connected to a projector.

     

    is there a fix for this yet (are there people that don't have this issue), in other words, should I get a replacement computer from apple on this or just wait it out for a firmware or software update?

  • jportnoy Level 1 (5 points)

    Apple sent me a replacement system and I just finished the data migration. I'll let you know in a couple days if the new system still has the same issues.

     

    Can somebody who has had a replacement system comment on if they're still having the same issue occur?

  • jportnoy Level 1 (5 points)
  • tomtapper Level 1 (0 points)

    I took mine in to be 'fixed' three times and it didn't make a difference. Apple then finally accepted to replace it with a new one, which worked for for a couple of weeks and then the exact same problem developed.

     

    Hopefully your replacement will be different!

  • zforzap Level 1 (0 points)

    same issue happen even after replaceing a new mba 13

  • stevenh21 Level 1 (0 points)

    disregard my previous post.. issue is still happening.. thought it had solved itself but just happened twice in 5 minutes. 

  • pollyedwards Level 1 (0 points)

    Same with me - I thought it was fixed because it hadn't happened for a while, but then it happened again.

     

    But, got to hand it to Apple!  I just checked the voicemail on my home phone - first time in a couple weeks, probably.  I had not one but THREE voicemails from an Apple technician calling to help on my issue.  The only place I posted about the issue was on this forum, so that's pretty darned nice customer support.  I'm a longtime Windows user who has just switched over to Apple, and I've got to say, that's pretty nice.

  • jmeltz11 Level 1 (0 points)

    I have a 13-inch MacBook Air with 256GB, otherwise standard options, and I've been having this problem of the screen going black since I got the computer almost five weeks ago.

  • cjstudent Level 1 (0 points)

    My new MBA 13' is having the same problem. Black screen in the middle of running apps (mostly google Chrome).

     

    What's the fastest way to get it back up and running?

     

    I have an exam in a week and unfortunately, with the exam software required, I can't replace another computer.

     

    Thanks much!

  • cjstudent Level 1 (0 points)

    I have issues with the sound too. It gets quiet for no reason.

  • stevenh21 Level 1 (0 points)

    I did a software/firmware upgrade and an SMC reset and I am now waiting to see if the problem is resolved.. hasn't happened for a couple of days so I'm hopeful... 

Previous 1 4 5 6 7 8 Next