Previous 1 2 3 4 Next 45 Replies Latest reply: May 7, 2014 9:46 PM by higherdestiny
davwatto Level 1 (0 points)

Ok before I start, I've started a new discussion because I want to layout all those things which I have tried to resolve this issue so before anyone posts a "try this" please read what I have already tried.


Symptoms - When trying to access the itunes store a dialog box comes up saying unable to access store error 0x80092103, additionally under itunes 11:04 if you try to run the diagnostics itunes freezes. Additionally the behaviour under an earlier version of itunes 10.6 when accessing the itunes store the error code was 1202 but you could run diagnostics to completion (which reports no errors)


Ok the things I've tried


Earlier version of itunes - as you can see from above I did try 10.6 but same symptoms just different error code


Re-installing itunes - Yes tried removing all instances of any programs which may have even looked closely related to anything apple, cleared all directories from windows explorer, rebooted and installed itunes but the same error displayed afterwoods. (Including appdata directories under [user] )


Date Time - Yes tried the date time, tried setting different timezones, with reboots inbetween, same error


Internet options - SSL3/TLS1 and server certificate revocation, tried these in various combinations with reboots in between, no luck


Winsock reset and dns flush - Again I have tried this using various combinations of rebooting and not rebooting, running at elevated admin lvl and placing the whole lot of commands in a script to then execute itunes but still the same error occurs.


Running itunes as admin and safe mode - Neither of these two options helped at all


Running without AV software or windows firewall switched off - Yep have tried this as well, but no luck


Microsoft Hotfix for Crypt revocation -  2615174, no joy either


Revert to earlier version of Apple installer - ApplicationSupport 1.5.2  - tried a couple of earlier versions, same error


Removed itunes preferences - Had covered this during previous install processes but thought it might be worthwhile trying post install, no luck same error.


Winsock conflict - Yes checked the autoruns to see what else was there, only other entry was an entry for microsoft entry for msmail.


The environemt is a windows 7 machine with the latest updates, the itunes store did work previously but stopped in the last week of may (as I'm told by the owner of the laptop, yes people this is an inlaws machine). When I first looked at the notebook I checked that no new programs had been added after the date itunes store stopped working. The rest of itunes is behaving ok, that is if you accept that itunes is a good piece of software :-) with the exception of the diagnostic tool freezing when it runs (ironic huh?)


The owner did do the right thing before calling on me and spent several hours on the phone with Apple support to no avail and gave up in frustration, which apparently pleased the Apple tech.


I'm sure I've tried a few more things(like diferent internet connections to rule out any isp based issues(they do have another desktop in the house which runs itunes store ok)) but none come to mind as you can appreciate I've spent quite a few hours on this.


So calling on itunes gurus please come to the rescue, funny though the absence of apple techs replying to the already many threads on this on their own forums suggests that they don't have a solution perhaps "incapable of" or "not bothered", either way it's pretty poor.

itunes, Windows 7
  • debsweet Level 1 (0 points)

    I have the exact same issue.. And have tried all of the above plus called Apple iTunes support.  Only I use Windows Vista.

  • davwatto Level 1 (0 points)

    I suspect the itunes error is related to a broken certificate chain.


    "CertVerifyCertificateChainPolicy failed with error 0x80092013"

    (log file under c:\users\[username]\appdata\roaming\apple computers\logs)


    I took an image of the original machine and restored to a vm and pared down the system and used revo to clear out itunes 11, went back as far as itunes 9.2 looking to find some synergy with the v11 message.


    Under v9 and v10 of itunes the store does not render correctly, the text displays but all images are omiited and just a placeholder is displayed. I've attached 3 images to illustrate, the first image is how the itunes store renders, I then copied the link from the itunes store and entered that into firefox (2nd image) and then lastly into safari. You'll see that itunes and safari are having the same problem rendering the page where as firefox is displaying correctly. (btw IE works the same as firefox)




    Clicking on a link in the itunes store results in error msg 1202, this is consistent with v9 and v10.


    Going back to safari I went to a secure banking site( test a theory, basically the same behaviour is exhibited with the addition of a prompt from safari saying that the website certificate is invalid, the page loads just text with image placeholders but no images as though the css is failing validation. This also generates an error in the same fashion as itunes in the above log.


    In the original post I had tried the Microsoft Hotfix for Crypt revocation -  2615174 as some people have tried this but uninstalling the hotfix and retrying did not work.


    In addition I've tried various combinations of itunes with older versions of quicktime, even went to the trouble of extracting older versions of apple application support and running those against newer versions of itunes, all to no avail.


    Some have suggested that this is a connectivity issue, so just to make sure I created a vm of my notebook and ran that against the non working version, so they had the same hardware, same network adapter, new ip stacks and of course the non working version continued to fail and my notebook vm worked ok.


    Just to emphazie that the itunes store is connecting this is a screen shot of the store in column browser mode

    column browser.jpg

    (fyi - that's a really good book by SF, that one or the Hippopatamus)


    I've also tried removing all the root certificates from the windows installation with the idea of retrieving them as required but this does not help, the certificates are retrieved but itunes/safari continue to have an issue.


    As you might appreciate I've spent some time on this and would appreciate input from someone who can help, my lock and shammy have been seriously neglected . 

  • mdn8blu Level 1 (0 points)

    HI!! I just spent SIX hours with iTunes support on this.  The first guy tells me I needed to create a separate account on my computer that I cannot do TWO Apple Ids on one iTunes. Ya, right. Next please.


    All of the symptoms described above happened with my XP (yes, I have a boat anchor) but it's a working boat anchor.

    The call back tech, a bit cocky was no help but he got me a Senior Advisor who went thru about 53 things to test to try to get me access. the last thing we looked at was:


    A google search specifically stating this error message and how to fix. So I ran it. And when I tried to click on the iTunes store, I had my first hint of connection then BAM got the error. 


    The software did result in 1200+ registry errors but upon registering it did ask for $$ to puchase to actually FIX the errors. The jury is still out on if I will do this although cleaning up files and registry is not a bad idea.



    So the Senior Advisor will be away a couple days but he promised he was sending this to his engineers and would continue to research when he returned (to which I will be away from my PC a couple days).


    I KNEW I couldn't be the first and only one with this issue... but it's something Apple really needs to address.

  • mdn8blu Level 1 (0 points)

    Here is the google search on the error that takes you to the download:


  • mdn8blu Level 1 (0 points)

    So the next day I attempted to research the ERROREND software and it seems like there might be a big ol' scam going on. Therefore, I chose at this point not to purchase it.  It seems to be free only then to charge you and some users in a variety of forums said they never got the product key.



    I may sit tight and see what the iTunes Senior advisor gets back to me with.

  • packmad2013 Level 1 (0 points)



    Have you had any chance to fix this?

    I ran into the same issue and tried a lot of different things but Itunes would never connect while all others apps on my PC would work fine and connect to Internet.

    I saw a lot of posts of users experiencing the same problem recently so... has someone been able to find a solution?

  • mdn8blu Level 1 (0 points)

    Not yet. The Senior Advisor I spoke with took a couple days off, then I won't have access to this computer for a couple days. I have his phone number and so you can BET I will be contacting him.


    Seems it's some sort of BIG issue that hasn't made it's way through their support resources.


    I will TOTALLY POST here once I get info back.



  • packmad2013 Level 1 (0 points)

    Hi Sharon,


    thanks for your reply. Just to add some context, this issue happens to me on a Windows XP. I upgraded from a working itune version to the latest and.. BAM!

    All the steps they advice in the KB to troubleshoot Itunes store connection have been done (FW shutdown, hosts file, desactivated AV, check, etc.... ).


    Hours of uselless check really like you did and davwatto did!!


    The latest Itune version ( has something wrong IMO.

  • régisl Level 1 (0 points)


    Just got the same error message. I am at work using the company network with a gateway to the internet. To solve this issue I simply connected my laptop directly to another direct internet link (without a proxy) and it works (after unchecking the network proxy in internet explorer options). Try to connect your PC/laptop to the internet via another way and check the windows internet explorer network settings (in tools - internet options - connections)

    hope this helps



  • PMSNG Level 1 (0 points)

    To All,

    A Solution that worked!!!!


    I have been scuppered by this same issue for the past number of months. I like davwatto, have tried many numerous methods to correct the problem - without any luck at all.


    I was running AVG 2013 (free version) on my computer and as another fix I uninstalled this and installed Comodo Firewall and Antivirus. I then attempted to open iTunes and could not believe it opened - such a relatively simple response to all the headache this has caused over the past months. Just relieved it is working again!!


    Hope this assist you.

    Best Wishes

  • mdn8blu Level 1 (0 points)

    OK!! Here is the fix! I just did it with the iTunes tech...




    Under WINDOWS, I did the root update first with no change but it was the SECOND one that worked like a charm!!  The 882798.


    Here's what you will see:



    If you have broadband access (cable, DSL, or other high-speed  access), try turning your modem off for a minute and then turning it  back on. If you also have a router connected to the modem, turn it off  for a minute and then back on again. Once you've established a web  connection, try accessing the iTunes Store again from iTunes.

    Check for updates to Windows, or search Microsoft's support pages for KB931125. Install the latest available update for root certificates from Microsoft.

    If the issue continues, follow the steps in the Microsoft knowledge base article 822798 to  resolve the issue. Note that while the Microsoft article describes a  different issue, both issues share the same cause and solution.

  • mdn8blu Level 1 (0 points)

    Good luck!! I am back into the iTunes store and a happy camper. (took long enough!!)



  • LA mini ipod Level 1 (5 points)

    unfortunely this is windows Xp fix.......just like davwatto I'm on windows 7

  • mdn8blu Level 1 (0 points)

    Hmmmm. I wonder if you search their articles, where this one came from and try it for Windows 7.


    if you call them refer to the XP article and ask for a SENIOR ADVISOR.



Previous 1 2 3 4 Next