8 Replies Latest reply: May 15, 2014 8:39 AM by PeterBreis0807
Mark Dreyer1 Level 1 Level 1

Using Pages '09 ver. 4.3 and OSX 10.8.4

 

When I try to save a new document in pages, I get an error message that says "the file 'xxxx.pages-tef" couldn't be opened. 

 

How can I fix this so that I can start saving files again?


iMac, OS X Mountain Lion, 2.8 Core I7; 16 GB 133 Mhz DDR3
  • fruhulda Level 6 Level 6

    Are you trying to save to iCloud? If so tell us. We can't see you set up

     

     

     

    https://discussions.apple.com/message/22582618

  • Darrell Reich Level 1 Level 1

    Pages 5.2 Mac OSX 10.9.2

    Start Pages app

    Create a blank document

    File > Save or <Command>+S

    Select Mac Device and find your user folder or favorite, Desktop (not iCloud)

    Error: the file "Untitled.pages" couldn't be opened!?!

     

    Repeat giving the document a different name and it works

    Since when do we write error messages with "n't"?

    Usually a well written error message offers a suggestion as to what you might do about it?

    Since it says opened and I clicked on Save, there is a bug in there somewhere.

     

    All I was trying to do today was copy and paste some text from a website into numbers spreadsheet

    Both Edit > Paste options but the text in one cell so I tried to save it as a text file first to try and import the data

    Text Edit does not have a text only export format so before loading Terminal and starting vi or emacs, I tried pages. I'll go try XCode's editor or my Windows 7 vm with notepad and openoffice

    I miss the old Pages with the Appleworks importer, this one needs more Quality Assurance Testing IMHO

     

    WWSJD "What Would Steve Jobs do?"

  • fruhulda Level 6 Level 6

    Darrell, if you had Pages 09 or iWork 09 on the computer when you upgraded to Pages 5 you should still have it in Applications/iwork 09 folder.  iWork 08 and iWork 09 works on Mavericks. Pages has lost about 100 features that Pages 09 has.

  • Darrell Reich Level 1 Level 1

    Yes they are both still here to go from AppleWorks to old Page / Numbers to new. The new Pages has Export to old too.

     

    This thread isn't a case of losing features, this is a bug. The error message for saving should not be about opening?!?

  • BocaSlintak Level 1 Level 1

    Have you been able to find a relevant solution to this problem?  I am having the same issue with OS X 10.9.2 and Pages 5.2.  When I File>Save and name the docoument into Documents folder I get "The file 'Untitled 2.pages' couldn't be opened"

     

    Very frustrating....

  • Mark Dreyer1 Level 1 Level 1

    I think I solved it by turning off the cloud feature and then turning it back on?  I'm not 100% sure though.  I can't remember.

  • DSprague69 Level 1 Level 1

    How did you shut off the iCloud feature? I'm having the same issue as you did where I cannot save a simple file in Pages because a window says the untitled.pages file can't be opened.

  • PeterBreis0807 Level 7 Level 7
    expertise.iwork
    iWork

    Darrell

     

    How do you distinguish between all the bugs and all the lost features?

     

    They all add up to, just use Pages '08/'09 instead.

     

    Peter