Previous 1 2 Next 22 Replies Latest reply: Mar 6, 2014 8:34 PM by Parasprite
Fujishu Level 1 (0 points)

I am wondering if anyone else has the above cursor/pointer problem and whether it could be related to a driver issue, rather than a Word software glitch or incompatibility, with the new MBA. (I suspect the latter.)

 

My cursor becomes either invisible or fainter than easily detectable when I move to a italicized portion of text in WORD using the trackpad.Once the cursor has disappeared, it is not possible to find the insertion point for editing, without recourse to the arrow keys, which still work.

 

NOTE: I can make the pointer reappear for brief use if I tap once on the desktop, before returning to Word window and the italicized passage.

 

I have tried all suggestions found on the internet to date but none appear to work for me. I called Apple today and the rep had not yet heard of this issue. I have posted to a Word for Mac site as well, but still no known solution. 

 

It is not clear how many have this problem on the new 2013 MBAs. I do not have the problem on a 2011 desktop Mac running the same WORD software on10.7.X, nor does it occur on an old MBP with Snow Leopard.

 

Thank you in advance for any hints or advice about this.

  • Linc Davis Level 10 (192,942 points)

    Please read this whole message before doing anything.

     

    This procedure is a test, not a solution. Don’t be disappointed when you find that nothing has changed after you complete it.

     

    Step 1

     

    The purpose of this step is to determine whether the problem is localized to your user account.

     

    Enable guest logins* and log in as Guest. Don't use the Safari-only “Guest User” login created by “Find My Mac.”

     

    While logged in as Guest, you won’t have access to any of your personal files or settings. Applications will behave as if you were running them for the first time. Don’t be alarmed by this; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.

     

    Test while logged in as Guest. Same problem?

     

    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.

     

    *Note: If you’ve activated “Find My Mac” or FileVault, then you can’t enable the Guest account. The “Guest User” login created by “Find My Mac” is not the same. Create a new account in which to test, and delete it, including its home folder, after testing.

     

    Step 2

     

    The purpose of this step is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login, by a peripheral device, or by corruption of certain system caches.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. Note: If FileVault is enabled on some models, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Ask for further instructions.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including sound output and Wi-Fi on certain iMacs.  The next normal boot may also be somewhat slow.

     

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of steps 1 and 2.

  • Fujishu Level 1 (0 points)

    Thank you so much for providing me with these instructions for further diagnosis. I tried the first item today. I have a guest account set up, with sharing enabled. However, when I reboot the computer, I do not get the option to log in as a guest. The computer automatically opens, without a password. I might be missing a step. Thanks for any further directions. I will try the boot into Safemode a little later, when I can get someone to look over my shoulder.

     

    I have meanwhile determined (by opening a MAIL account) that the 'italics' and cursor disappearance issue does *not* arise in Mac's Mail program 6.5. Nor does it manifest itself when I use italics to write in a TextEdit (1.8) document. Further, I can also type italics into THIS discussions.apple.com message window in FIrefox, without any issues using the trackpad to locate a word that is italicized.

     

    (I could also test the issue with Word 2008, since it is still installed, however I am not sure if one is able to open Word 2008 after having installed 2011.)

     

    So far, then, I have only experienced this issue with Word for Mac 2011 14.3.6 on this particular MBA running 10.8.4.

     

    Thank you again very much for your detailed response and instructions. I greatly appreciate it.

     

     

    .

  • EricaJM Level 1 (0 points)

    I have had this same issue. Some research hasn't turned up much except a suggestion to disable autohiding the rulers, but that's been of no help. I'm runing Office 2010 on a 2013 MBA 11.

     

    I have run Office on another account and confirmed that the issue is not specific to my specific user account. I have also booted in Safe Mode and the error persists.

     

    What do we do next?

  • kipjryan Level 1 (0 points)

    I too have a new MBA and the problem is driving me crazy; it is a if someone has decided to teach us not to use italics in word. None of the above tests have worked for me. I do wonder whether this is a problem that arises from transfering all my files and aps from my previous MBA (I used my time machine back-up). I did not re-install word/office.

     

    Yes - what DO we do next?

  • dwb Level 7 (22,625 points)

    I see this periodically and not just with italics so it may not be the same issue. For me, quiting Word and restarting resolves it.

  • kipjryan Level 1 (0 points)

    For me the problem persists through rebooting and is always related to italics only.

  • EricaJM Level 1 (0 points)

    Well, the tests were just tests to see how persistent the problem is. Thus far, I have foun zero workarounds, even temporary ones. Rebooting the MBA or restarting Word helps not at all. I'm gratified at least to hear that others are having the same issue. I'm not having some one-off freak issue.

  • Crimzen Level 1 (0 points)

    I'm havin thte same issue: pointer/cursor missing entirely when I try to highlight italicized text.

     

    Anyone find a solution to this yet?

  • EricaJM Level 1 (0 points)

    None yet. I've reported the issue to Microsoft, too.

  • AC Aylett Level 1 (0 points)

    I'm also having this problem.  Haven't found any way to deal with it yet though.

  • WhidbeyMo Level 1 (0 points)

    Me, too. Same problem MBA 2013. My computer's a month old.

  • dflohr Level 1 (0 points)

    Same problem with italics MBA 2013

  • finluxx Level 1 (0 points)

    i have the same problem with my mba 2013. today i updated my office 2011 with the service pack 3 and the problem is still the same...

  • finluxx Level 1 (0 points)

    now it's getting really weird... during all the tests and adjustments to see this annoying cursor in italic texts, i had the idea to connect my mba 2013 to an external display by airplay. i connected my mba with my samsung tv via airplay. first in the mirror mode and then in the expand mode it was the same. in my open word document on the mba display the cursor appeared correctly within the italic text part in the word document... so now i don't understand anything...

Previous 1 2 Next