Previous 1 2 3 4 Next 254 Replies Latest reply: Feb 8, 2015 8:44 AM by Nisrock Go to original post Branched to a new discussion.
  • ipon70 Level 1 Level 1 (0 points)

    I promise apple and everyone else, I did not forget my passcode.  It has to be a glitch.  My wife's phone uses this passcode, my phone uses it, my ipad uses it...I did not forget it.

  • Redski Level 1 Level 1 (0 points)

    Ah ... I see ! So, what I'm hearing is that I may have actually entered the correct code but a bug in the software is causing it to not authenticate and say it's incorrect.

     

    ... is that right ?

  • hawkeyext Level 1 Level 1 (0 points)

    I agree. I set up a Passcode but never a Restrictions Passcode. When I try to log into Restrictions Passcode using my regular passcode or any other set of numbers I would have used (six failed attempts) none of them work. It must be a bug.

  • Zuhaib Afzal Level 1 Level 1 (0 points)

    I'm also facing the same issue after updating iOS 7. Is there any solution of it?

  • Zuhaib Afzal Level 1 Level 1 (0 points)

    Finally i did it. Go to www.iclod.com and Find my iPhone. Erase your Phone and this thing will restore your iPhone. Try this. You'll get solution.

  • gilsonmelo Level 1 Level 1 (0 points)

    Hi all... I had this problem too on my wife's mini iPad and here is how I managed to fix it.

     

    After some trial and error, I did the get plist editing solution using iBackupBot tool available at http://www.icopybot.com/itunes-backup-manager.htm. A couple notes:

     

    My backup contained two plists named Library/Preferences/com.apple.springboard.plist when I opened it in iBackupBot. (For ease in finding them, iBackupBot lets you click on the Path header to sort the files.) The second instance already contained

     

    <key>SBParentalControlsBlockTimeIntervalSinceReferenceDate</key>

              <real>362258969.244102</real>

              <key>SBParentalControlsEnabled</key>

              <true/>

              <key>SBParentalControlsFailedAttempts</key>

              <integer>9</integer>

              <key>SBParentalControlsMCContentRestrictions</key>

              <dict>

                        <key>countryCode</key>

                        <string>us</string>

              </dict>

     

    I made the highlighted changes below:

     

    <key>SBParentalControlsBlockTimeIntervalSinceReferenceDate</key>

              <real>362258969.244102</real>

              <key>SBParentalControlsEnabled</key>

              <false/>

              <key>SBParentalControlsFailedAttempts</key>

              <integer>0</integer>

              <key>SBParentalControlsMCContentRestrictions</key>

              <dict>

                        <key>countryCode</key>

                        <string>us</string>

              </dict>

              <key>SBParentalControlsPIN</key>

              <string>1234</string>

     

    I found that the only way I could make these changes actually transfer to my iPad during restore was to connect my phone to iTunes and wait for it to backup and sync. Then, while still connected to iTunes, I used iBackupBot to edit the backup file. WITHOUT ejecting my iPad, I then started the restore process based on the most recent backup. After the restore, I was able to use the above password (1234) to unlock my restrictions again. Hope this helps.

  • janba Level 1 Level 1 (0 points)

    hello

    i am suffering the same problem after OTA update to iOS7

    i have had set restriction pass code but after update it doesnt work anymore...

    now i am at 13  try...

  • Jimmy Cooper Level 1 Level 1 (0 points)

    Mine is doing exactly the same, must be a bug in IOS7, after update my location was set to the Canary Islands, Location services have been turned off and restrictions password locked after too many failed attempts.

     

    Frustrated , Surely someone from Apple must read this APPLE support !!

     

    Rang Apple they want £25 to tell me its a bug in their software, no thanks.

     

    Is there a way to downgrade to IOS 6 ??

  • 04rebhop Level 1 Level 1 (0 points)

    Also having this issue since the update, and i am 100% sure that i have the correct passcode. My location services have been disabled, and it's fustrating as i cannot use the maps app, which i use alot. I really do not want to restore my phone as a new phone and loose all my data. Think i'll wait it out and see if an update is released to fix this issue.

  • gilsonmelo Level 1 Level 1 (0 points)

    The fix I posted yesterday (above) doesn't require you to restore your phone as a new one. I didn't lose anything and it took me about 20 minutes to create a backup, change com.apple.springboard.plist with iBackupbot and restore it. Totally recommend it.

  • ryanfromhelensburgh Level 1 Level 1 (0 points)

    Am sure it only means turn off Find my iphone under the iclound in settings not, general restrictions then find my iphone.

     

    I tried it. The lock screen passcode reset but the restrictions code remains the same

     

    Gonna see if i can restore as new and just add my contacts via icloud after.

  • rica2210 Level 1 Level 1 (0 points)

    hi i just updated my iphone 4s to ios7 today but my restriction password is did .not work now,. how to reset rectriction password,. pls help

  • Rich 888 Level 1 Level 1 (0 points)

    I have the same issue.

     

    Cannot erase from icloud as it say it is offline (it isn't !)

     

    Cannot restore from itunes as it says I have to turn "find my ipad" to off .. but with restrictions on, all options are greyed out.

     

    Completely stuck !

     

    So unless apple get a fix , seems like I've lost significant functionality of a £600 ipad !

     

    Sometimes I just hate apple devices .. seems this time they've managed to lock my ipad down so I cant use it properly. agghhh !!

     

    Rich

  • Manuel6163 Level 1 Level 1 (0 points)

    The next day after updating my ipad to ios 7 the passcode appeared on its own. prior to this I had never used a passcode so I was lost as what to type. I tried using the passcode from my phone and am now locked out! *****!

    Manuel

  • kipato Level 1 Level 1 (0 points)

    This recovery procedure worked for me, using iBackupBot on iPad 2. Thanks!

Previous 1 2 3 4 Next