Previous 1 2 3 4 Next 138 Replies Latest reply: Nov 12, 2015 9:27 PM by TurboGPX Go to original post Branched to a new discussion.
  • sooyoung1219 Level 1 (0 points)

    I just fixed mine!!!! After reading the comment of Blubia!! Reboot then it'll be working perfectly!

  • tashyfromfl Level 1 (0 points)

    I had the same issue on both my ipad 2 and ipad mini. Try turning the device off and turning it back on. It seemed to do the trick! Hope it helps!

  • markhamdons1 Level 1 (0 points)

    No problems at all.  Clean install all the way through.

     

    IOS7

    Already downloaded via iTunes

    6:46 started

    6:47 backing up

    6:49 copying

    6:54 verifying

    6:59 updating ipad

    7:02 verifying (60%)

    7:08 updating firmware (75%)

    7:09 verifying updated software (90%)

    7:10 Updated notice

    7:11 visible on iTunes

    Status bar commenced

    7:12 Apple Screen

    7:13 Hello

    7:14 Syncing step 1 of 6

    7:14  backing up 2 of 6

    7:16 Step 3 syncing /4 Determining Apps to sync of 6

    7:17 Complete

  • germniraq Level 1 (0 points)

    Rotation in the remote app isn't working. I can only use in portrait, I don't like this, please fix

  • hjmom Level 1 (0 points)

    I had the same problem but it now works perfectly after rebooting it. Thanks!

  • javedfromca Level 1 (0 points)

    Just reboot and it should work. iOS 7 is behaving like windows 7!

  • erallen331 Level 1 (0 points)

    Yea this is an issue !! I have rebooted iPad 3 no luck still will not switch modes and changed the slide action to no avail.

  • lboyd8 Level 1 (0 points)

    I am having the issue that when using the remote app to control an iMac iTunes app, the remote app appears in portrait only.  Rotation switch is unlocked, I've tried the accessibility motion reduction and reboot none of those have corrected the problem.   Worked reliably until ios7. 

  • bummpr Level 1 (0 points)

    Have tried all the tricks listed here...still have intermittant problems (primarilly Zynga Word with Friends).

  • MGoerg Level 1 (0 points)

    I rebooted my iPad 3 (30 pin), and now it works perfectly! Problem solved...

  • Cycling Again Level 1 (0 points)

    I have an iPad 3, and just updated to ios 7.  I like it so far, with the unhappy exception that my SDUnionTribune daily newspaper app no longer displays in landscape.  I tried everything: changing the side button settings back and forth, and finally leaving it in "Mute", making sure the Lockscreen icon in the Control Center displayed "Unlocked", powering the iPad down, and rebooting etc...  Nothing works for restoring the newspaper app's former ability to display in landscape.  It's wierd, though... Each time I've closed and reopened the app, it appears in landscape ever so briefly, then quickly flips to portrait, even though the iPad is still sitting in the landscape position.  I do hope this gets fixed, as my iPad cover / stand does not hold my iPad for portrait reading, it only holds the iPad in the landscape position.

  • Shiranga Level 1 (0 points)

    Screen rotation works well with ios 7. What you need to do is when the iphone is on screen lock mode slide up from bottom to top. Ios 7 has introduced more features when its on the lock screen mode now. Try n see.... The rotate screen icon is there.

  • caseychan Level 1 (0 points)

    I have ipad 2, after updating to IOS 7, the auto-rotate screen not working, always in horizontal view, after reading the comments here, I restarted my ipad and the screen back to auto-rotate, thanks!

  • giovanni brunno Level 1 (0 points)

    The same problem here. After updated to IOS7 the rotation of all app turn to landscape.

  • PaulLee81 Level 1 (0 points)

    For me this is a major issue with iOS7.   Has happened three time with my iPad 3.  Rebooting has always fixed it on the iPad.  It has happened twice on my iPhone.  Reboot fixed it the first time on the phone but now it is stuck. I have rebooted many times.  I have tried everything suggested here. The accelorometer still works so it's not a hardware problem.  I'm close to resetting the phone.

Previous 1 2 3 4 Next