Previous 1 2 3 4 5 Next 115 Replies Latest reply: Mar 17, 2015 6:50 PM by AwildaDion7 Go to original post Branched to a new discussion.
  • beerman2013 Level 1 Level 1 (0 points)

    Still never could get it to work.  It always told me my backup was corrupted, either via iTunes backup or iCloud backup.  Amazing since it was iPhone 4 to iPhone 5s on a Macbook Pro...because you know, "It just works"

  • jonnyronny Level 1 Level 1 (0 points)

    Yeah, it unfortunately still doesn't work. I tried your method, grekosm, but the result is the same as before.

    I can't see how this is anything but an iTunes/IOS communication problem that Apple need to address ASAP.

  • jonnyronny Level 1 Level 1 (0 points)

    Oh, and latest iTunes version (11.1.1) is no help...

  • DianaL129 Level 1 Level 1 (0 points)

    Just returned my iPhone 5S 64 because 6-8 hours of phone calls and 2 visits to the Apple Store with the same issue - won't restore, just stops in the middle, and won't sync, just automatically cancels. Salesperson said hearing a lot of the same. I even tried iCoud, but "cannot access server". Was told it was a corrupt backup - yeah sure 5 backups ranging from mar 2012 to oct 5 all bad? I really doubt it. Salesperson said their servers are OVERLOADED because of all the new phones, so try it at another off peak time, or do as I did and return the phone until it's not the newest and greatest thing anymore. My other  2 new 5s 16gb iphones with very few apps and no music were restored just fine and I love them. Maybe just large file or a 64gb issue since so long to download??

  • dilshanlive Level 1 Level 1 (0 points)

    My Story


    Created  backup


    Restore the phone.

    Works fine.


    Plug in to iTunes. - Restore Backup


    Phone restarted.

    Set up assistant screen appeared. prompted to select

    "Set up as new"

    "Choose icloud backup"

    "choose iTunes backup"


    WHY ???


    I just restored from backup. why does it ask me to restore again / set up as new ?

  • RRR77 Level 1 Level 1 (0 points)

    I have the exact same problem. Did you sort out a solution to this?

  • DianaL129 Level 1 Level 1 (0 points)

    No not yet. I've asked the apple supervisor to escalate this issue as it now will not restore the old iphone 5 either. After several attempts we got data, contacts and apps but no music. Not likely a iphone issue since it acts the same with 2 diff phones. Maybe iTunes or ios7 issue? Will keep posting when I hear from supervisor. On another note - my other 5s 16gb which I thought was fine does some odd freezing, will drop what I'm looking at (app or news page) and go to homepage. I've been shutting off/on daily. Today it would not let me forward a page as a text. Just wish apple would update with fixes or admit there's a problem with a fix coming. Too much time invested in these issues especially when all my previous phones worked well.

  • Rob87 Level 1 Level 1 (0 points)

    I had this issue and eventually selected new.  When I did this it took me to the home screen which turned out to be my restored backup.  Confused yes me too.

  • RRR77 Level 1 Level 1 (0 points)

    Thanks for the advice. This solved it for me too. I appreciate it.

  • k1bb5 Level 1 Level 1 (0 points)

    Really could?

    This is far too common a problem to leave to users. The Apple premium is diluting fast.

    We pay more so we don't have to deal with this kind of issue.

  • 21ierickson21 Level 1 Level 1 (0 points)

    You need to sign in with your apple id. Once you do this, all your previous apps etc.  will show on your phone. My only problem is that the only thing that didn't show up was my music. It's in iTunes along with my apps but refuses to upload my library. I'm thinking about deleting them all from iTunes, then importing them into iTunes again. Let me know if this works for you and if you had the same issue with the music. I'll post when I get around to messing with the music part. I mostly listen to online radio talkshows like The Blaze.

  • 21ierickson21 Level 1 Level 1 (0 points)

    When you get to the new iOS 7 startup screen, log into your account using your apple id and password you created. This will give you all your old apps etc. back. Let me know if this works for you.

  • blushduck Level 1 Level 1 (0 points)

    Only Audio and Photos have appeared from my backup. No apps have appeared though I wiped the phone and restored from backup again. No other error messages appearing, although when I turned off and on the phone, the Hello screen appeared! Why would it do that when I've already set up the phone and there was content on the phone already?!


    I doubt there is something wrong with the backup - I've done this a few times over the past few years and this is the first time this has happened. Is there an issue with iTunes or iOS 7.3?

  • Vini_M Level 1 Level 1 (0 points)

    I have a iPhone 4 - am faithful with backups! I am also a network adinistrator for the Federal Government, so computers are certainly NOT out of my realm of understanding!


    I have exactly the same Issue and cannot restore my phone from any backups - I even restored my backup folder from my computer's backup with same issue.  NONE of the backups will restore with iOS7.03.  This really needs to be escalated at Apple's end - as not all of us that have posted here can all have bad backups!


    This is simply not acceptable - I have apps with data stored in them, and despite my good due diligence I am unable to retrieve thesed - NOT A HAPPY CAMPER!!

  • infrared13 Level 1 Level 1 (0 points)

    Exacty same here. I have now had a non functioning iphone 4s for days having never had issues before. I already had problems updating to ios7.0.2 and for 1st time ever had to call Apple who eventually advised pressing both top and front iphone physical buttons simultaneously to interrupt frozen restore. That worked but then made the mistake of going to 7.0.3 and I have a completely hung system, tons of missed messages etc etc. I have been stuck on the "choose backup" screen with iphone backup selected for last 3+ days. The timer is circulating so is it just taking days to restore my music collection over home wireless? Who knows but I daren't interrupt lest it really is still doing that!


    This is AWFUL Apple. HELP PLEASE

Previous 1 2 3 4 5 Next