Previous 1 3 4 5 6 7 8 Next 113 Replies Latest reply: Sep 1, 2014 9:20 PM by Tonyeers Go to original post Branched to a new discussion.
  • ScottS1964 Level 1 Level 1 (5 points)

    I first encounted this same problem December 2012.

     

    I had several backups of my wife's phone and then upgraded the operating system from iOS4 to iOS6.  I guess I pressed the wrong button because the phone did a complete factory restore to iOS6.

     

    Not a problem (I thought) because I have many backups.  When I tried to restore I got an error "backup was corrupt or not compatible with the iPhone that is being restored" for ALL my backups.

     

    I used a free third party software product and can see that everything is there in the backups (Contacts, pictures, videos, apps, etc.), however I can't extract my data and photos unless I buy the full version of the software and I'm not at that point yet.

     

    All this tells me that the problem is with Apple.  I mean EVERY backup can't be corrupt and the phone has to be compatible... I mean it's the same phone that was backed up!!!

     

    Last year I spent hours and hours trying to fix it with no luck.  I spoke to Apple and they said I must have  corrupt files.  Really every backup file is corrupt?

     

    Anyway, my wife switched to an Android phone but she dropped it last week.  So again I thought "No Problem" because it's been a year and Apple must have fixed this problem with the latest version iOS and iTunes... But No Such Luck.

     

    I just renamed my backup folder to "Backup Old" (like other's suggested and will try that.

     

    So... I wanted to make this post to let everyone know that you are not crazy and your files are not corrupt.  It's an Apple issue.

     

    I would even be happy if Apple would release a product that would extract all my data and photos from a backup file so I could put it all back in manually.

  • ScottS1964 Level 1 Level 1 (5 points)

    I tried several of the "tricks" mentioned earlier in this thread that came from the following:

    http://jamieforrest.com/2010/06/18/itunes-could-not-backup-the-iphone-iphone-bec ause-the-backup-session-failed/comment-page-3/

     

     

    I changed the directory/folder name and restored the phone from scratch.

     

    Then I changed the time zone, killed the AppleMobileBackup.exe process and restarted iTunes.  I then had to change the folder name back (or else iTunes couldn't find a backup), then tried a restore.

     

    And it did NOT work.

     

    The only thing I didn't try was running iTunes as an administrator.  This was because all the backups are on an

    old laptop that I don't use anymore and I didn't know the admin password.  I'll run orphcrack and get password and try it as an admin.  Don't have high hopes.

     

    It's very frustrating, because everything is there in the backup files.  Other software can read it... Why can't Apple.  I also hate that it takes an hour of iTunes telling me "Restoring Phone From Backup" only to later say the file is corrupt.  What has it been doing for an hour?  It must be getting some data.  Even if iPhones can't restore everything, it would be nice if it would put back on the phone what it can find.

     

    Will post back once I try it in admin mode.

  • Thillbilli Level 1 Level 1 (0 points)
    • Go to iTunes Preferences, select Devices and delete the backup you're trying to restore from.
    • Next, backup the device you want to restore from again.
    • Now try to restore your new device from the old one.

     

    When this issue plagued me, this is how I fixed it.

  • gembrain Level 1 Level 1 (0 points)

    Well I've just bought a new iPhone 5s and tried to restore from my last 3GS backup. No joy - and that's after trying most of the different ideas.I get the message "can't restore as backup session failed"

     

    So tried this out. Just done a full reset of new phone. Set it up as a new phone. Connect to itunes. Backup new phone. Try to restore and hey presto - exactly the same message!

     

    So either itunes 11.1.3.8 is rubbish, or IOS 7.0.3 is rubbish, or there is something on my system conflicting or corrupt.

     

    Never had to do a specific restore as such but all IOS updates have worked fine. Except for screwing up GPS with the automatic time zone detection issue.

     

    Not impressed at all with Apple's efforts on this. I don't buy premium products to have this sort of sh1t !!

     

    WIN7 Professional, 64bit.

  • bobhog Level 1 Level 1 (0 points)

    I can't even get the phone to install the firmware. When iTunes downloads the firmware, it begins installation as usual but the hangs at the end "installing firmware" before crashing with that error message I posted. I checked the error logs and the only thing I found looked like iTunes could not reach the activation server. I don't get the luxury of getting to choose the restore point.

     

    Bought a Galaxy Note 3. Life is great now. Learning it isn't so bad. Screen kicks butt and I actually love the pen.

  • Nolbertos Level 1 Level 1 (0 points)

    So after updating to the latest IOS update, I'm now caught in an infinite loop of restoring, where it seems to restore, but then show the "Iphone plug-in" symbol and then keeps saying "restoring" I'm getting really frustrated with apple that I can't system restore my Iphone to IOS7. I feel like suing them now for stupidity and negligence.  So frustrating that I can't update my Iphone 4S. I also deleted my backup file and let it restore with a new file and still no dice.

  • gembrain Level 1 Level 1 (0 points)

    Well trying to restore my 3GS data to my new iphone 5S on my normal laptop was a waste of time.

     

    Tried just about everything including msconfig to disable virtually every start up programme or service that might be vaguely relevant - still same error of "can't restore as backup session failed"

     

    Installed the latest itunes on my 6 year old laptop that the wife uses, copied the backup files from my machine to that. Reset the iphone 5S. Plugged in and it restored everything first time with no trouble at all.

     

    All my messages, TomTom favourites, etc all there.

     

    So, still no idea why it won't restore on my main machine but if you need your phone restored then try another computer...

     

    Time to "Phone a Friend"

  • carvoice Level 1 Level 1 (0 points)

    My Ipad 2 was stolen over the week end.  I purchased a new Ipad Mini retina.  I had backed up the Ipad 2 with Itunes.  When I hooked up the new Ipad Mini to my Imac I restored first from Icloud.  This seemed to have reloaded most, but not all of my Apps.  I then attempted to restore from the Itunes back up from November 5 but I received an error message that the back up was corrupt or not compatible.

     

    I had a lot of data associated with the Apps on the stolen Ipad.  I want to restore that data to the new Ipad but it appears the back up is corrupt.  What are my options?  I am willing to purchase an earlier Ipad version if that is what it takes. 

  • Vini_M Level 1 Level 1 (0 points)

    I had an issue with the app data on my iPhone 4.  I purchased iExplorer, and used it to copy my data from the backup to the phone.  You have to drill down to the root of each folder for the affected app, on both the backup (copied), and the iPad (Pasted) to restore the data, but it worked for me after much effort.

     

    http://www.macroplant.com/iexplorer/?gclid=CJmBw63e87oCFVKEfgodhRMABw

  • carvoice Level 1 Level 1 (0 points)

    Vini_M:  You fixed my problem and saved me hours and hours of work.  Thank you.  I downloaded the program iexplorer, found the files in the itunes back up, copied the libraries to desk top, then dragged them to the device.  Perfect. 

     

    Cheers!!

  • Vini_M Level 1 Level 1 (0 points)

    You are Welcome, and I am glad it worked for you!  Vince

  • Klain660 Level 1 Level 1 (0 points)

    Was there ever a solution found to this issue?

     

    I have used Wondershare Data Recovery for itunes and I can see that the file not showing up in itunes contains all of my contacts, messages, call history, calendar, and voice memos that were on my phone before I updated to 7.0.3. so I KNOW it's there!!

     

    The only issue is that it won't "recover" the file without a fee.  I just want to know how to get that file back in itunes so that I can restore to it.

     

    I am happy that i can at least see it and know that it's there BUT I would hate to manually place all of those things back in my phone. It could take days!!!

     

    I have been searching the web for two days now in an attempt to find an answer but I have had no luck. I found this is apple discussions...

     

    Copy the backup folder to your desktop, then perform a sync. First thing done when you sync is an iPhone backup. After the sync completes, go back to iTunes>Preferences>Devices...is an iPhone backup listed?

     

    How do I perform a sync after copying the folder to my desktop. Will this work? HELP PLEASE!!!

  • DianaL129 Level 1 Level 1 (0 points)

    I posted problem with "corrupt" backup, unable to restore in Sept. Had to return iPhone 64GB since it wouldn't work. AT&T store said they've heard it several times. Called Apple, went to Genius bar (they blamed all 5 backups as corrupt). Just bought another phone, SAME problem. Talked to Apple last night, they said same thing, try to restore from iCloud (same response - unable to connect to server) hard to believe server has been too busy for 2 months. Then set up as new, contacts, photos etc will load, BUT music files hang up for hours (waiting for changes to be applied message, waited 1+hour never changed) music can be loaded manually. Sometimes 7 songs will load, sometimes 1000, totally random & hit or miss. Will never load all 6000 songs. Times out or cancels sync. Took computer and new iPhone in today to independent Apple Authorized Service. Will post their findings. Interesting that music will load onto a 2009 iPod just fine. Wondering if it is IOS 7 problem with new iPhones. BTW service center said highly unlikely that all backups are corrupt, which is what I've been saying. AT&T store now charging $35 iPhone restocking fee - makes me wonder how many are being returned. APPLE acknowledge and tell us your working on a fix instead of wasting our time and trying our patience with your products. We've been loyal please do the same -THANKS!

  • DianaL129 Level 1 Level 1 (0 points)

    Hi. I bought another 5s then took the phone & MacBook to an apple authorized service center. They got the apps & contacts loaded but found a suspect voice memo or music file. After changing all music files to AAC format everything loaded. I'm guessing iOS 7 is more sensitive and would not allow the restore until the music was formatted. Apple must know about this as it seems it will encourage all purchasing thru iTunes. Good luck - we were real close to ditching apple since they were NO help at all.

  • mohammad zeitoun Level 1 Level 1 (0 points)

    I will tell the solution:

    It is very easy ,  first make sure the new iPhone OS should be latest version or equal to the old one

    JUST go and delete app called “download manager lite / downloads lite “  this app creats all problem

    And I am sure this is the solution 100%

    Bye

Previous 1 3 4 5 6 7 8 Next