Previous 1 2 3 Next 115 Replies Latest reply: Mar 17, 2015 6:50 PM by AwildaDion7 Branched to a new discussion.
Poncho_au Level 1 Level 1 (0 points)

So my iPhone 4s will not restore my backup to iOS7, I am getting the message your backup was corrupt or is not compatible with the iPhone that is beinng restored.


The issue I experienced getting to this point:

- Backups completed twice fine

- Downloaded update to PC fine

- Phone dropped out while restoring iOS 7 to it

- In the "connect to itunes" mode the phone comes up in after failure I applied the update again and it worked fine (removed additional USB devices from PC)

- Chose the backup I wanted to restore to it (backup from the latest iOS6 version for iPhone 4s)

- Restore fails due to "iTunes could not restore the iPhone "*phone name*" because the backup was corrupt or is not compatible with the iPhone that is beinng restored"


I have rolled back to 6.1.3 to restore my backup but I am getting the same error. I have moved the latest backup on my PC from AppData and am trying with an older backup getting the same error.


I cannot afford to not be able to restore my backup as I have favourites data in TomTom that I need and a lot of apps that I am going to loose data from. I need help to resolve.

There has never been any issues with backing up my phone (I have backups done over WiFi and USB) so there should be no reason why my backups would be corrupt. If my backup is corrupt and iTunes hasn't verified it and warned me prior to a restore, **** is going to hit the fan.


Could the fact that I have attempted to restore the backups to iOS 7 caused the corruption and not not able to restore on iOS 6?

iPhone 4S, iOS 6.1.3
  • bryanbenjy Level 1 Level 1 (0 points)

    Exactly the same as what happened to me!!! Anyone else?

  • George Chew Level 2 Level 2 (250 points)

    I have the same problem with my Iphone 5. On the itunes, it shows my phone has already restored with all my apps et. al. But, on the phone, keeps showing me the set up procedure. Whats wrong?

  • wandergirl914 Level 1 Level 1 (0 points)

    Same here! So excited to set up my 5S but now it won't restore my stuff from my 4S! Maybe I shouldn't have updated to 7.0.1??

  • billyosh Level 1 Level 1 (0 points)

    Me too. We need a fix!

  • jamesfrompacifica Level 1 Level 1 (0 points)

    Did you update your 4S and backup and then the 5S won't take it? Or is it an OS6 backup that won't take?


    Curious since I'm about to activate a 5S

  • wandergirl914 Level 1 Level 1 (0 points)

    Updated 4s to ios7 then backed up. Then 5s wont take this back up saying it is corrupt or not compatible. Was setting all these up via itunes. Trying icloud maybe it will work. Also will reset my 5s (at&t had to activate it at the store) to wipe out everything and start from scratch.

  • jamesfrompacifica Level 1 Level 1 (0 points)

    please let us know if the icloud backup works.


    good luck.

  • boedarnez Level 1 Level 1 (0 points)

    Same here. I'm starting to think this is an issue many are facing because the same thing happend to a co-worker today as well.

  • wandergirl914 Level 1 Level 1 (0 points)

    It was taking so long to back up to icloud (prob bec it was my first time to back up to it) that I cancelled it. I rebooted my 4s, then on my computer, I deleted the back up created that day, rebooted my computer, then reconnected my 4s to itunes. Did another full back up. After that I connected my 5s to itunes then let it sync. I then did a restore to the back up I just created. Luckily it worked this time. Not perfect, it did not transfer over the music, videos, tones, and not all apps from my 4s appeared on the 5s, however, the most important thing to me at that point was to get all the Notes I had in my 4s into my 5s and all the saved stuff on the homescreen. The music and other stuff I just dragged from my iTunes library into the 5s.


    Maybe it would have been better if I restored the 5s to factory settings then did the restore from back up. I've been an iphone user since the original one and this is the most frustrating time I've has transferring stuff over from the old phone. Would it have anything to do with AT&T new policy to activate it at the store? Previously, I walked away with the phone still wrapped and set it up from scratch at home and had no problems. Oh well...


    I must say after that, I am happy with the 5s so far, super fast, the camera is better than the 4s. Still playing around with it. I am not into all the technical stuff so if some people are, they might find some not so great stuff about it, but to each his own.


    If somebody else can figure out a better way to do the transfer, hopefully, they'll post it here. Good luck, hopefully your issues get resolved soon!

  • Poncho_au Level 1 Level 1 (0 points)

    Issue is still unresolved, need some serious solutions.

  • Comu Level 1 Level 1 (0 points)

    I backed up an iPhone 4S and then tried to restore it on a 5
    I get that corrupted crap message. 
    Today I went to the Genius bar, and the genius answered my question in 2 seconds, (guess what !!)  your file is corrupted.

    They have no idea about this issue, and they call themself "Genius" ?

    I gonna try phone support, but I can sence what the answer is going to be.

  • nushie Level 1 Level 1 (0 points)

    I backed up my old iPhone 4 to iTunes and tried to restore it to my new iphone 5c last Friday and the corrupted backup message came up. But I managed to restore my new phone using iCloud that day. But some data from one of my apps didn't transfer so it tried again through itunes. This time it seemed to go through with trying to restore the phone but when the phone restarts, it starts up like a new phone and asks me if I want to restore it again. So I keep going around in circles. It seems like iCloud is the only way that works for now although it takes a long time.

  • Sir Hugh Level 1 Level 1 (0 points)



    I had the same problem with both my iPhone 5 and my wife's 4S. Both backups said they were corrupt when trying to restore. Very frustrating.

    I was able to backup my 5 to iCloud and that restore WORKED on to the new 5S... but still struggling with the 4S. That phone is now reset and I can't back it up to iCloud....

    Is there anyway of running some sort of verification on the backup files?

  • nightfly111 Level 1 Level 1 (0 points)

    Took delivery of my 5s today and no matter what I do I can't restore it properly. "iTunes could not restore the iPhone, because the iPhone refused the request"


    Can anyone help?

Previous 1 2 3 Next