Previous 1 2 3 Next 38 Replies Latest reply: Aug 25, 2014 10:57 PM by concept Go to original post
  • JBinMA Level 1 Level 1 (0 points)

    At first I thought kurtkl was on something too. I unlocked my phone before taking pictures and saw that several pictures uploaded to my photo stream.  But as I gathered more experience, I found that even using this method was inconsistent. MtLion1, I wonder now that some time has passed and you've taken more photos, are you seeing the same thing? 

     

    The problem with troubleshooting this bug is that the performance is inconsistent. I have tried using the camera with and without unlocking the phone, being on a wireless network and away from a wireless network, being in an area of good cell phone coverage, and no cell phone coverage.  So far I have not seen a set of circumstances that consistently manifests the problem of not uploading photos to my photo stream.

     

    According to Apple support article, http://support.apple.com/kb/TS3989 all new photos taken should upload after the photo app is closed and your device is on a wireless network.  They also say that photos are only stored on their "my photo stream server" for 30 days, so be sure to take this into account with your expectations of what photo show up on your my photo stream. Once they are downloaded onto your device, they will be in your "my photo stream folder",on your device, even if they are over 30 days old. They say nothing of having to bypass the device lock screen.

     

    I would summon up this way: Apple's implementation of "my photo stream" is buggy and inconsistent. It's also confusing a lot of people because of the nuanced differences between my photo stream, iCloud, and shared photo streams. They exacerbate this situation by providing incomplete and poor documentation on their support site.

  • MtLion1 Level 1 Level 1 (0 points)

    My previous post seems to hold true although in the beginning I did see inconsistency in when photos moved to the stream and when they didn't.  Therefore, I am not yet confident in saying that the locked screen is the culprit in all of this! 

     

    Regardless of the cause, it isn't working as it should.  I  totally agree with your summary, JBinMA.

  • pepsiqueen Level 1 Level 1 (0 points)

    I have another quirk to throw into the mix- I took photos with my phone, and they showed up in photostream on my ipad, but not on photostream in iphoto on my imac. It has been a week and i have reset everything, and whtever I do, those particular photos (which i believe i took from the lock screen) do not show up. Other photos i took before and after do show up. Extremely frustrating and disapointing.

  • Deb73Rich Level 1 Level 1 (0 points)

    I'm having issues with my photostream too. I made sure everything was updated to current iso etc. yet my photostream hasn't uploaded to my PC since Dec 8th 2013. It's as though even though they are in my photostream on my phone they're not getting either to the cloud or the PC. How can I check exactly what is on my cloud? If I go to the icloud folder on my PC is still just shows me the photos upto Dec 8th only.

    Any ideas gratefully appreciated.

  • Deb73Rich Level 1 Level 1 (0 points)

    I just found something on the icloud support which I thought I'd try, nothing to loose. I logged out of icloud on my pc control panel and then back in again, I currently have my photos uploading to my photostream It worked

  • Ron Hughes Level 1 Level 1 (0 points)

    This solved it for me. iPhone 4s / iOS7.

     

    Photos taken from Lock Screen would not sync.

     

    Read kurtkl's suggestion.

     

    It's simple to verify. Turn iPhone on, take piccie, wait 10 secs, viola - piccie appears on MacBook.

     

    Thanks very much kurtkl.

     

    After the hassle, I've now found the iPhone / iOS7 User Guide does in fact warn: "To share photos and videos, first unlock iPhone."

     


  • Deb73Rich Level 1 Level 1 (0 points)

    I spoke to soon with what I'd thought was a solution, I have 140 photos that my icloud has uploaded onto my pc yet over 300 on the actual phone photostream. I am baffled as it all used to work with no problem, I've had thousands upload in the past.

  • Tinboxa Level 1 Level 1 (0 points)

    I too have been trying to get to the bottom of what's going on here since it first started happening to me after going to iOS 7.  Tried everything. Took 4 photos yesterday, #1 and #4 are nowhere in photostream but 2 & 3 are. #1 was taken from lock screen others weren't.

     

    What with this, other issues with apple products and their inability to bring out anything innovative any more I'm seriously considering switching phones to something with a decent screen. I liked apple because things were all connected, but no longer, it's all a mish-mash, what with shared albums, photos in iCloud, photostream etc. they appear to have got lost.

  • Cosmicviewer Level 1 Level 1 (0 points)

    I'm having the same issues with Photostream on my laptop.  It will crash many times.  I removed iCloud and reloaded, but now I have no Photostream.  However, I am getting the shared folders...

     

    I will continue reading the posts to see if a fix was found.

  • Hate SmartLinks Level 1 Level 1 (0 points)

    Is there any way to send pictures to Photo Stream that were taken from a locked screen?

  • keriah Level 1 Level 1 (15 points)

    I have this problem.  I have an iPhone 4s; I'm on OS 7.  I have never taken a photo from the lock screen. 

     

    This happens to me all the time -- I take 3 or 4 photos on my morning walk and, invariably, only one (maybe 2) shows up in my photostream.  When I'm back from my walk (and again on our home WiFi) I like to check the photos on our Apple TV.  I've never had a case of all the photos appear.

     

    What shows up on my iPhone's photostream is what shows up on the AppleTV.  So, for me, the problem is all within the phone's communication with itself (with photostream/my iCloud account).

     

    I end up offloading the photos to my computer, adding them into iPhoto and then using Home Sharing to get them onto ATV.  But that's not the nifty way to get a quick look, as I'd hoped photostream would do!!

  • Mercybenz Level 1 Level 1 (0 points)

    I have experienced same problems, locked/unlock, app closed/open, all photos taken inside home within range

    Of Verizon Mify, pictures appeared on IPad or not.  I've called Applecare several times and most seemed

    Unaware, some said to close camera app, that didn't work, then I was told to do a soft stop on the iPhone

    4S, sometimes it would work.  I just read this thread and did a hard stop plus close the app and that produced

    The pix taken earlier today.  I have  Applecare on all my IProducts and have loved the superb tech support since 2010, now... Not so much....I miss Mr Jobs....I hope this issue, as well as others involving photos, will get resolved

    Shortly.  Until then there is no way I'm downloading Maverick to my Mac.

  • 112Friskie Level 1 Level 1 (0 points)

    I have had this problem too, even though I never take pics from the easy swipe button.  But, I did find that if I "shared" my photos with someone else, they immediately showed up in my photo stream, both on my computer and on my iPHONE.  We still shouldn't have to do this in order to access them in the photo stream, but it does provide a work-around so you can see them there.

     

    Good luck!

  • nartizt Level 1 Level 1 (0 points)

    I've been fighting this problem since February. I tried the suggestion I found in this thread, of signing off the iCloud control panel on the PC and signing back in. It is now working! And in the process of downloading lots of pics to my PC. Hopefully this solved my issue.  Try this!!

     

    Also, I realized that I had changed my Apple ID awhile back. That old ID was still set on the PC, so entering the correct ID and password probably solved mine.

  • Hate SmartLinks Level 1 Level 1 (0 points)

    Nope still doesn't work.