Previous 1 2 3 4 Next 156 Replies Latest reply: Dec 3, 2014 2:30 AM by Ice Tiger Go to original post Branched to a new discussion.
  • Andyney Level 1 Level 1 (0 points)

    I had the same , Just back up too iCloud and then go too reset and delete all content and settings on phone then

    Restore from iCloud, it's a long process but it works, I have just done it.....

  • filemakers Level 1 Level 1 (5 points)

    I have worked out that the hidden text character was being stripped, and causing the messages to arrive as standard texts, this made me think of things intercepting the texts, the only think on my phone was the TUGO software from 02, so I went onto the app, deleted my account from within the software, then deleted the app, didnt need to reboot, all worked next time I turned Imessage and facetime back on and off.

     

     

    Andy

  • Danish_Ali Level 1 Level 1 (0 points)

    WE HAVE FOUND THE SOLUTION:

     

    Step 1:

    Back up to iCloud or iTunes.

     

    Step 2:

    Go Settings => General => Reset => Erase All Content and Settings

     

    Step 3:

    After reboot Select Language, Region, WiFi and then pick Restore from iCloud or iTunes

     

    Sit back and let it restore all your apps, music, photos, settings etc...

     

    That's it!! iMessage & Face Time are activated and working absolutely fine now and it is not coming up with error "iMessage and FaceTime cannot sign in check your network connection and try again" or "Connect to iTunes to Use Push Notifications" !!!

  • Danish_Ali Level 1 Level 1 (0 points)

    WE HAVE FOUND THE SOLUTION:

     

    Step 1:

    Back up to iCloud or iTunes.

     

    Step 2:

    Go Settings => General => Reset => Erase All Content and Settings

     

    Step 3:

    After reboot Select Language, Region, WiFi and then pick Restore from iCloud or iTunes

     

    Sit back and let it restore all your apps, music, photos, settings etc...

     

    That's it!! iMessage & Face Time are activated and working absolutely fine now and it is not coming up with error "iMessage and FaceTime cannot sign in check your network connection and try again" or "Connect to iTunes to Use Push Notifications" !!!

     

    (Please hit Like if it works for you, Thanks!)

  • Lance574 Level 1 Level 1 (0 points)

    I tried the steps and it did not work for me

  • Moonman67 Level 1 Level 1 (0 points)

    Do a backup to cloud, then restore to factory settings . Then recover from cloud.

  • Marcosrodrigob Level 1 Level 1 (0 points)

    Thaís solver mu problema! Thanks Danish

  • Lance574 Level 1 Level 1 (0 points)

    After trying twice, the solution did finally work

  • raviteja2000 Level 1 Level 1 (0 points)

    Hey Guys! I found the solution! Here are the steps:

    Go to Settings

    In Settings, go to WiFi and select your connection

    Enter 8.8.8.8 in the DNS

    Restart your device

    Try signing in to iMessege and FaceTime

    It should work

    Now go back to the WiFi in Settings, and enter the old DNS

    This worked for me, and I hope this helps!

  • anna16 Level 1 Level 1 (0 points)

    Hi Don't know if this is just a fluke!. I was having issues with getting imessage to work.

    I changed my phone's name. eg Sam's iphone to Sams iphone. Sounds crazy, i know. But i message is now working.

    Hope this works for others too.

  • Barriejohn Level 1 Level 1 (0 points)

    Ok what a nightmare... Ive tried everything possible, 8.8.8.8, deleting the date and resetting, standing on my head, throwing the Iphone against the wall..... etc...

     

    Come on Apple, this update has been a nightmare, and why so many log in's for imessage and facetime?.

     

    I have to say that this has really put me off the Iphone and Apple.

     

    I am just in the process of backing up (AGAIN), and restarting (AGAIN for the about the 100th time!).

  • Jokostas Level 1 Level 1 (0 points)

    I also tried all of the above. Nothing worked and it is very frustrating.  This is not acceptable from apple!

  • hodah Level 1 Level 1 (0 points)

    I did the 8.8.8.8 action and it seems to have worked. It's a drag that this is happening, you'd think Apple would've seen this. BIG QUESTION: How did you guys figure out that method???

    Thanks for helping!

  • Glen41 Level 1 Level 1 (0 points)

    Got it to work by syncing phone with iTunes on the PC then restored back to factory setting in iTunes, it then reloaded iOS 7, then resorted all info and apps on my phone from the iTunes back up, takes a while depending how much is on your phone but all works fine now

  • Peter Paul BRA Level 1 Level 1 (0 points)

    The most simple and efficient way:

     

    When you upgrade to iOS7, you have to reset your network settings and have iMessage and FaceTime off in order to correct the issue. The upgrade simply doesn't recognize your previous iMessage and FaceTime settings because these features are unique to the software.

    To reset:
    Tap Settings
    Tap General
    Tap Reset
    Tap Reset Network Settings

    Confirm the changes and re-add your wi-fi password(s). When the device resets, make sure you make sure after re-adding your passwords, the iMessage and FaceTime is activated by tapping them in the setting app. Make sure they're on.

    You should be all set

Previous 1 2 3 4 Next