Previous 1 2 3 4 Next 80 Replies Latest reply: Sep 18, 2014 10:07 AM by MacITadmin Go to original post
  • dlbieber Level 1 (0 points)

    We are still having trouble with half of our iPads.  Both computers have OS X 10.8.5 and Configurator 1.4.  All apps are updated.  The iPads (over 400 iPads) that were just supervised with no paid apps (2 profiles - one was MDM) seem to work.  Unfortunately I am not able to unsupervise all of them to try the solution with a different account.


    The other half (over 400 iPads) are having various problems.  These have the same two profiles plus 4 paid apps.

    Before Configurator 1.4 I was restoring to a backup of a master iPad.This now always fails, and I did update the iPad and backup again with Configurator 1.4.  If I Prepare or Refresh without restoring from backup it still fails for various It will not supervise iPads that were unsupervised (error - "Unable to conform activation").  When the iPad shows that it was renamed in Configurator, the name is not displayed in Settings | General | About | Name.


    Various errors when I try to refresh supervised iPads, or un-assign them, or rename them.  Errors include:

         Unable to fetch a list of installed apps

         Unable to install (one of the paid apps, such as Notability or iMovie)

         Unable to install enrollment profile


    Has anyone encountered these problems?  Thanks for all of the suggestions!

  • ctktechcoach Level 1 (0 points)

    I'm having the same issues with updating my ipad cart.  I'm trying to just update one device at the moment - it won't let me unsupervise it, it won't recognize the iPad when I try to just use it with iTunes.  This is crazy.  With all of the issues and hoops Apple makes you jump through for Configurator and iPad management, I'm rueing the day we decided to go with iPads and not a different tablet!   On the upside, I'm making new friends (Apple's customer service techs)!

  • sbokash Level 1 (0 points)

    After the iOS7 update, all of our supervised iPads went into recovery mode and each one had to be individually restored. Now, Configurator returns the error "Could not restore backup"; code 4; domain


    I have applied all of the suggested fixes mention here (except for replacing the .ipsw)


    Any Suggestions would be appreciated.


    OS X 10.8.5

    Configurator 1.4

    iTunes 11.1

  • Homepup Level 1 (0 points)

    I was having a similar problem and turning off "Find My iPad" seemed to help solve this particular error. Seems it conflicts with Configurator now in the new version.


    There's a good article about the problem located here: _iPhone_Activation_Lock_and_vice_versa

    I'm still having an issue where the "Hello" screen keeps reappearing after an automatic refresh on all devices except the one that I created the backup on. Grrrrrr...

  • Andrew.Clark Level 1 (0 points)

    dlbieber: I have experienced the backup issue too. You may have to recreate the backup on an iOS 7 device. If I work out a fix I will post it here.


    ctktechcoach : Apple Configurator overrides iTunes. If an iPad is supervised you won't be able to use it in iTunes. Try putting your iPad into recovery mode then unsupervising it in Configurator.


    sbokash : Strange issue with the recovery mode. Sounds like iOS 7 wasn' applied correctly. Again try recreating a backup on an iOS 7 device to resolve your issue of backups not applying correctly.


    Homepup : Yes, you have to turn off 'Find My iPad' to be able to manage an iOS 7 device in Configurator. There has been a notification sent to all Apple techs notifying them of this. It is because the new Find My iPad features protect your iPad from being wiped without entering your Apple ID. As you said, the hello screen will always appear unless the iPad has been restored from a backup.

  • Homepup Level 1 (0 points)

    Unfortunately, the "Hello" screen issue I'm experiencing is happening on devices that HAVE been restored from an iOS 7 backup (with the exception of the single device that the backup was created from. The backup is taking affect and all settings are there, it's just requiring verification of the wirless network before allowing you into the main screen. I might try rebuilding the wireless settings profile and if that doesn't work, clean wiping a device and rebuilding the image to backup from scratch.


    Thanks for the input, Andrew. If you think of anything else, please share. Back to the battle first thing in the morning.

  • TrevorRCDSB Level 1 (0 points)

    I might have an answer to the hello screen problem asking for the wireless network verification.. I was talking to an Apple tech. and he 'implied' that there is a known bug with the wireless configuration and the new version of configurator and that they are working on a fix which should be out soon.

  • Homepup Level 1 (0 points)

    Sounds like the best answer to me. I was finally coming to the conclusion that it was a bug. Figure I'll wait on the update and just hope people don't click the wrong thing on the network setup screen. :/


  • cagdad Level 1 (0 points)

    TrevorRCDSB wrote:


    I'm having an issue with the users being prompted to finish off the 'initial' setup screen everytime they connect an iPad back to Configurator. With iOS 6 I was able to create a backup of an iPad after going through the setup steps and it worked fine. Tried that with iOS 7 and it still prompts for choosing network and location services. I have updated to latest version of configurator with no change.. any one else have that problem?

    Same story for me.  In talking with Apple Education support they advised that development was working on the (many) issue(s) (Week of 9/23).  When I restore a supervised backup to supervised iPads it also, sometimes, appears to remove all profiles.  No profiles--even the supervisition profile---appears under Settings/General--just under VPN setting.  They still show up in Apple Configurator under the supervision section when connected.  I have to un-supervise and re-supervise to get the profiles to show again.  Any attempt to install an app on these "zombie supervised" devices causes a fresh install of iOS 7 and then they go into recivery mode.

  • deathblink Level 1 (0 points)

    I am having the same problem a Homepop as well as having "could not restor backup" error 4.  Managing about 20 ipads for my school. 400 (or 800) like dlbieber is something else though.

  • cagdad Level 1 (0 points)

    dlbieber wrote:


    Has anyone encountered these problems?  Thanks for all of the suggestions!


    I'm in the same boat with 22 carts, 32 iPads each.  Apple Education informed me that development was working on reported issues and they offered to add me to the beta testing list.  Since it's a pretty disasterous situation, I don't mind kicking the tires on any fixes they send our way.

  • ctktechcoach Level 1 (0 points)

    After a week of fighting with this mess, I've gotten TWO iPads updated   I'm working on the 3rd one now.  I'm wondering if maybe this will work: Unsupervise each device, run Prepare to update the OS and reload the apps, then Supervise to reload the profile and configure from a backup (of an OS7 device)?  I'm trying it now...I'll let you know if it works!!

  • fpcs2 Level 1 (0 points)

    Those steps worked for me - just be sure to turn off Find My iPad.

  • ctktechcoach Level 1 (0 points)

    So far (fingers crossed!) it seems to be working for me also! (FInally!)

  • Andrew.Clark Level 1 (0 points)

    Good to hear guys. Unsupervising then re-supervising is always a good bet when you are having update issues as it wipes the device and starts fresh.


    Just remember to also check the error messages every time, so you know your treating the right issue. For example I went out to assist a school on friday and the issue they were having was their iOS 7 update had failed to install itself too many times and become corrupt. Had to go into configurators files and delete the iOS 7 update so it would redownload it. Fixed it strait away but without checking the error messages I wouldn't have suspected that.

Previous 1 2 3 4 Next