Previous 1 2 Next 23 Replies Latest reply: Jun 19, 2014 7:01 PM by Papini
arsh1971 Level 1 Level 1

Well I was using my iphone 5, When restart and it did not turn on gets stuck in the presentation of apple (the apple) and at the top left of the screen above the apple logo reincia Appears this text, down and then turns back on and i get the same error , i try to restore with itunes restore mode and throws me error!, could anyone help? I'm going crazy!. Thank you!

 

 

This is the mistake That I get up the logo and then reboots iphone and Continues to Appear;

 

 

(NAND) _findflashmediaandkeepout: 601 physical nand block offset 1

 

 

(NAND) start: 356 this 0x96959400 PROVIDER = 0x96b1de80 falshmedia = 0x96b1de80

 

 

(NAND) WMR_Start: 149 apple PNN  NAND Driver, Read / Write

 

 

(NAND) WMR_Start: 174 FIL_INT (OK)

 

 

(NAND) WMR_open :371 vfl_open (ok)

 

 

(NAND) s_cxt_boot:88 sftl: error, unclean shutdown; adopted 7775 spans

 

 

(NAND) WMR_open:420 FTL_open      (ok)

 

 

(NAND)_publishServices:642 FTL capabilities: 0x00000001

 

 

(NAND)_ppnvflGetStruct:3469 checking borrowed blocks-count:23 max_count:23

 

 

(NAND)_fetchBorrowedList:881 number of borrowed blocks 16


iPhone 5, iOS 7
Reply by shaun619 on Jan 13, 2014 5:33 PM Helpful

I had this exact same problem, but im pretty sure i found a solution, i was repair my power button flex cable and ripped it, when the new one came in i had put the little GOLD grounding pin for the camera in wrong, i reopened my i phone and changed it to the right place, IPHONE repair miami beach did a great video on how to remove the flex cable and you can see where the little gold peice is when they remove the rear camera, i would check that and double check and make sure you put all the screws back in the right spot. Opening your phone does void your warrenty so if you havent opened your phone i would HIGHLY recommend to check with apple first to see if you are still under warrenty or at least take it into an apple store, here is the video as well as there site is in the description where you can get replacement parts. i hope this works for you all like it has for me. GOOD LUCK!

 

If you have any questions feel free to email me

 

http://www.youtube.com/watch?v=Vvc179SHvWs

 

<Email Edited by Host>

All replies

  • jason269 Community Specialists Community Specialists

    Hi, arsh1971.

     

    Thank you for visiting Apple Support Communities. 

     

    Here is the best troubleshooting resource with a list a most common error messages. 

     

    iTunes: Specific update-and-restore error messages and advanced troubleshooting

    http://support.apple.com/kb/TS3694

     

    If the issue persists, please reply with the specific error message you received. 

     

    Cheers,

     

    Jason H. 

  • dalgaardd Level 1 Level 1

    Hi, arsh1971 did you found some solutions to your problem?

  • Sandra Wael Level 1 Level 1

    Hello guys, I have the same problem (Log below) and these articles didn't help me at all, nothing mentioning the error logs I get.

     

    (NAND) _findflashmediaandkeepout: 601 physical nand block offset 1

    (NAND) start: 356 this 0x995e5400 PROVIDER = 0x97782e80 falshmedia = 0x97782e80

    (NAND) WMR_Start: 149 Apple PNN  NAND Driver, Read/Write

    (NAND) WMR_Start: 174 FIL_Init (OK)

    (NAND) WMR_Open :371 VFL_Open (OK)

    (NAND) s_cxt_boot:88 sftl: error, unclean shutdown; adopted 288 spans

    (NAND) WMR_open:420 FTL_open  (OK)

    (NAND)_publishServices:642 FTL capabilities: 0x00000001

    (NAND)_ppnvflGetStruct:3469 checking borrowed blocks-count:23 max_count:23

    (NAND)_fetchBorrowedList:881 number of borrowed blocks 16

     

     

    Any ideas for this problem? anyone had a successfull method to resolve them? please advise

  • cshaney Level 1 Level 1

    I started receiving this on my 5 yesterday afternoon. It is persisting this morning. Adding it here as, even though I have not found a solution, I would like to be notified when there is one. Thank you.

     

    [NAND] _FindFlashMediaAndKeepout:601 physical nand block offset 1

    [NAND] start:356 this 0x864e2400 PROVIDER=0x84bcff80 flashMedia=0x84bcff80

    [NAND] WMR_Start:149 Apple PPN NAND Driver, Read/Write

    [NAND] WMR_Start:174 FIL_Init [OK]

    [NAND] WMR_Open:371 VFL_Open [OK]

    ....and the same as above, blocks and all. (It reset itself again while I was typing. Another part of the issue is that it keeps resetting if you push any buttons. And, the screen takes a while to come up. The apples fades in and out a few times while it is loading the text.)

  • domjmarkham Level 1 Level 1

    I have the same problem AFTER waking up to the thing with a bright red screen and burning hot.

  • cshaney Level 1 Level 1

    Mine had to be unplugged. It became really, really hot. Now it is refusing to even show the apple/text.

  • Bence8811 Level 1 Level 1

    Hello guys,

     

    I have the same exact problem with my iPhone 5. Did anyone find a solution yet? Mine is stuck on the Plug in to iTunes logo when I turn it on. When I plug it in to charge, the phone turns on automatically and gets me to the iTunes logo, indicating the restore mode. When I try to restore in iTunes in Recovery mode and in DFU mode, it'll just give me the 601 nand error message and the unclean shutdown and nothing happens.

     

    Thanks,

    Ben

  • Biggyskittle Level 1 Level 1

    Same issue with my iphone 5

     

    link to my discussion

    https://discussions.apple.com/message/23310168#23310168

     

    It's ridiculous that there is no decent answers from Apple on this issue. I've seen several people with it, on different devices and all the feedback from Apple employees is the same, useless troubleshooting tactics and no explination for the cause.

     

    -Jeff

  • Biggyskittle Level 1 Level 1

    After a trip to the local Apple store with the same issue, they diagnosed it as a main logic board that had gone bad. Typically kernal errors like these are indicative of hardware issues. They explained it to me that the phone was doing a self diagnostic of all hardware before booting, and threw this error because of a malfunctioning  piece of hardware present.

     

    If you have your phone registered on the Apple website, it will tell you whether or not the phone is still under factory warranty or if you have Apple care. Either of these will cover the phone. My phone's warranty was good for another 2 days so they took my dead phone and gave me a brand new iphone 5. Hope your phones are still under warranty because this is a hardware issue.

     

    Hope this helps you all.

    -Jeff

  • timbean77 Level 1 Level 1

    Have exactly the same issue on the iPhone 5 - good to hear you got to the bottom of this.

    Having real problems with Apple support saying they don't know what the problem is and the engineers are not getting back to support in over 2 days. They haven't done a good job spreadingthe knowledge

     

    Really put off Apple products recently.

     

    For the record my error was:

     

    [NAND]_FindFlashMediaAndKeepout:601 physical nand block offset 1

    [NAND] start:356 this 0x90d30400 PROVIDER=090d19f00 flashmedia=0x90d19f00

    [NAND] WMR_Start: 149 Apple PPN NAND Driver, Read/Write

    [NAND] WMR_Start:174 FTL_Init [OK]

    [NAND] WMR_Open:371 VFL_Open [OK]

    [NAND] s_cxt_boot:88 sftl: error, unclean shutdown; adopted 7900 spans

    [NAND] WMR_Open: 420 FTL_Open [OK]

    [NAND] _publishServices:642 FTL capabilities: 0x00000001

    [NAND] ppnvflGetStruct:3469 Checking borrowed blocks – count: 25 maxcount: 25

    [NAND] _fetchBorrowedList:881 number of borrowed blocks 18

  • eddy0388 Level 1 Level 1

    heyyy guyss i am having the same problem w my iphone5 plsss helpppp

  • dalgaardd Level 1 Level 1

    Hi, when The phone restarts, The phone always chicks if The hardware are ok!

    For exampel if a wire is loose or its something wrong with The screen, you Will Get this errors!

    So explained in a simpel way, The phone dont want to start because it is a problem, probably with The hardware!

     

    When i had this problem recently after chaning my screen, i just Opened The phone And reinstalled The screen One more time And Then it worked!

     

    I dont know 100% if this information is correct but i was toled so when i talked with tje guy at Apple service!

     

    Best regards

    Dalgaardo

  • domjmarkham Level 1 Level 1

    Problem solved.  I TOTALLY drained the battery.  I had actually given up and went to get a new phone after being without for weeks.  Anyway, the iPhone was totally drained as a result.  I plugged it into my laptop to charge, which took a long time, and it just turned back on as if nothing had happpened.  This is the only instance of a solution I have heard of.

  • aMpir3 Level 1 Level 1

    Hi Guys!

     

    I'm German, so my english writing might not be perfect

     

    I had the same Issue on a 5 i bought. Exact same screen and writing. Battery was totally drawn, first thing I had to replace. The screen had been replaced and since then it wouldn't work anymore according to the previous owner.

     

    It took me a couple hours, after recieving a few errors like 4013 it just never completed the restore, got really hot as well. The Flexwire of the Dock Connector seemed damaged, replaced the dock, but that didn't help.

     

    I almost gave up, thought the Logic Board was bad.

     

    BUT! Then i deceided to check if it has anything to do with the Screen assembly, and it did.

    Long story short, on mine the front facing camera, and sensor assy were bad.

    Anyhow, the phone works ''perfect'' when i leave them unplugged. So I just ordered a new one and we will see if thats the problem or if the damage is in the Logic Board.

    If so, i can live without the sensor and front cam.

     

    Just wanted to share, good luck everyone.

Previous 1 2 Next