Previous 1 2 3 4 5 Next 129 Replies Latest reply: Jun 23, 2015 2:26 PM by pshute Go to original post Branched to a new discussion.
  • mtnsupport Level 1 Level 1 (0 points)

    It's actually really important that Apple see all of the replies where people in fact say that they do have the same problem.  The goal of this and the other related posts at this point is to get Apple's attention - since they are the ONLY ones who can repair their broken app.

     

    I am sorry that it angered you (user whose post has already been removed foe being angry) - but we NEED people to continue to post - so that Apple will acknowledge the issue and REPAIR it.

  • ebusch16 Level 1 Level 1 (0 points)

    I assume this issue is also the cause of my users no longer being able to search our active directory via our exchange server.  Prior to iOS 7 we could search all users listed on the server without having them in our persoanl contacts.

  • cogitatus8 Level 1 Level 1 (0 points)

    Same issue here. Plus not all emails actually show up in search, although I can clearly see the email in my inbox.

  • SendNoJunk Level 1 Level 1 (0 points)

    Yes, I'll add my voice to the chorus. I am having the same problem.  I use gmail both for personal and for work.  I upgraded my iPad, but not my iPhone 4S and am glad I didn't upgrade the phone and don't plan to until this is fixed.  The search "enhancements" were neither welcome, requested nor do they work.  They have effectively broken the search function in the native mail app.  The results are unpredictable, in strange order and therefore don't help me find what I was looking for.

  • MugwompDirt Level 1 Level 1 (0 points)

    Help.

    Mail still not functioning. I've reset my networks, deleted then readded my email accounts to no avail. I have also restarted my iPad.

  • HBsKD Level 1 Level 1 (0 points)

    I am also having the ghost email issue when I search and the inability to narrow my search by subject, sender, etc.  I have an iPad mini and an iPad "4" and both have the same issue when I search my exchange account. I chatted with apple support a couple of weeks ago and got the same basic answers as reported here, including pleasant support.  But I was expecting a fix in ios 7.0.3, but I installed that tonight, and no change.  The iPads are now basically not usable to me for significant email usage.  Additionally, I got a call from my IT department saying that my iPad was filling up a lot of space on the exchange server all of a sudden. This happened after the original ios 7.0.1 update.  Don't know if that's related to the ghosting but seems like it could be. 

  • Karlcar Level 1 Level 1 (0 points)

    Same problem with searching of email in chronological order here. I do a lot of business on the road and depend on the search to reference emailed info, docs, and contact data. I see results from 2004 before 2013. How is this useful? It's not! Instead of relying on my tablet and iPhone, I am back to carrying my Dell Laptop.

     

    Why hasn't this been featured as a news story - local or national? Isn't this exactly the type of dig the media would eat up to criticize Apple's new ios7?

  • arnfinn78 Level 1 Level 1 (0 points)

    Ios 7 e-Mail search *****. No way to filter search results. I simply cannot find ANY improvements in ios 7 e-Mail app. In Ios 4-5-6 e-Mail search actually worked!

  • tcbphd Level 1 Level 1 (0 points)

    I just installed the latest update and, shockingly, no fix for the email search issue. What other way is there for us to get their attention? I cannot believe that no one is even responding to this issue, much less fixing it!

  • mtnsupport Level 1 Level 1 (0 points)

    Ya know - I have no clue - I spent about 40 hours with Apple on this - and I am tapped.  I cannot believe that the corporate clients are not important enough.  Mkaes you wonder.

  • Flt587 Level 1 Level 1 (0 points)

    What a nightmare!  I want it gone now!  Can we undo the update?

  • Robertzamora19 Level 3 Level 3 (575 points)

    go to settings>mail>delet all accounts>add accounts again

  • mtnsupport Level 1 Level 1 (0 points)

    Not even dude - wow - perhaps if you read the past posts - you would read that  the suggestion you gave was also given by Apple. It does not work. Thanks for trying.

  • Robertzamora19 Level 3 Level 3 (575 points)

    Go to settings>icloud>storage and back up>back up

     

    after that preform a restore by going to

     

    general>reset>erase all content and settings

     

    this will delete everything except the enabled stuff on icloud.

     

    You can view whats enabled by going to icloud in settings.

     

    then see if the solution works

  • mtnsupport Level 1 Level 1 (0 points)

    All been done - those are standard apple responses! Are you an employee? The next thing should be go to another "away from your network" area to restore the phone. That does not work either.

Previous 1 2 3 4 5 Next