Previous 1 2 3 Next 108 Replies Latest reply: Feb 9, 2015 6:48 PM by jacobus101 Branched to a new discussion.
ondedoll Level 1 Level 1 (0 points)

I bought an iPhone 4 a few days ago and went to set it up as per usual. When I set it up, i did it from a back up like usual but from then on ive had nothing but problems. Firstly the set-up didnt work and got an error message that it could not be activated the phone. Tried it again, got same error. Then it ended up in recovery mode, tried to restore the phone, its get to the end of the recovery and get an error message "An unknown error occurred (16)" Entered the phone in DFU mode as well and tried same thing, still get same error message. Tried restoring from both a downloaded iOs and directly off the Apple server for both methods. Nothing seems to work. Anyone have any ideas as to what/where i should do next. Thanks.


iPhone 4, iOS 7
  • ctron00 Level 1 Level 1 (0 points)

    Does anyone have an idea why this might be happening.  I have this happening to me too.  I have had my iphone working fine before the upgrade to ios7, then after upgrading to ios7 it stopped finding a signal unless I did a hard reset.  Now it's stuck in the "restore" mode and every time I try to restore it gives me the "An unknown error occurred (16)" error message.  It does this at the very end of the restore.

  • Testing.Andr0id Level 1 Level 1 (0 points)

    I also experienced same thing, phone kept searching for signals and itunes gives me message there is no sim card in iphone 4. Tried to install ios 7 again in phone and now getting error message "An unknown error occurred (16)". I have tried different pc but no luck so far.

  • ramamcvay Level 1 Level 1 (0 points)

    The same error is happening to me when trying to restore. I've tried restoring it in DFU mode and it'm still getting the same (16) error.

  • Marian Harmath Level 1 Level 1 (0 points)

    The same error, what can be the problem?

  • aldenorfilho Level 1 Level 1 (0 points)

    im with the same error.

  • ctron00 Level 1 Level 1 (0 points)

    So, I took my phone into the Apple store and when they opened it up it ended up lots of the parts inside were generic chinese parts not officially from Apple and this might be why it was not working.

  • Omaron Level 1 Level 1 (0 points)

    Same here, tried every method mentioned in the posts even tried different versions of firmware always the same error at the end.

    Also tried disconnecting the battery for an hour but same error (16) at the end of restore. I notice this error code

    isn't documented in apples error codes so what do we do next.

    Wonder how many folk will have to have this problem before apple decides to find out what is causing error code (16) .

  • osamaezzat Level 1 Level 1 (0 points)

    im with the same error 16

  • christinefrombettendorf Level 1 Level 1 (0 points)

    Is everyone else on a Windows PC as well? I think this is iTunes Windows PC related... but, here is my story...

     

    I have an iPad 2 that is also getting this error, as others have said, at the very end of the verify process.

     

    I have uninstalled and reinstalled iTunes.

     

    I have tried to update from another iTunes account.

     

    I have tried to update from another iTunes account on a different computer.

     

    I tried reinstalling in DFU mode.

     

    I called Apple Care, and they were quite mystified by Error 16 because, as we know, it is undocumented. They seem to think, however, that this is related to other 16XX errors:

     

    http://www.igeeksblog.com/how-to-fix-itunes-errors-16xx/

     

    Apple Care asked me to remove all my USB devies, dismantle my security software, and remove any firewalls or third-party security software. I did that to the best of my abilities and I got the same message.

     

    I also tried on my husband's laptop, and got error 3194, which is related again to security and firewall settings causing the update server to be unreachable.

     

    This feels wrong to me because I have three other iOS devices (iPhone 4, iPhone 5, iPad 4) and all updated to iOS 7, iOS 7.01, and iOS 7.02 just fine.

     

    I may try to update from work where I may be able to use a Mac. I will let you know if that works.

     

    If not, I guess I'm driving 3 hours to the Apple Store.

  • Omaron Level 1 Level 1 (0 points)

    Another update to my last post, and I have since tried fixes with tiny umbrella, red snow and ireb with no joy. Have now found the install failure logs on my computer and it seems it happens when the process tries to update the baseband of the phone. I am now going to send the logs to apple and see if they can come up with anythig

  • tribes man Level 1 Level 1 (0 points)

    This error appeared on my iphone 4 two weeks ago. Worked fine when up to the point when I tried to download iphone.

    I too have tried all of the troubleshooting mention in this thread.

    Problem has been escalated up to senior engineers.

    They requested the pc logs which i sent to them and still no answer.

    This whole problem has become very frustrating. Its taking too long to fix. I reported it to apple very soon after it arose

    I will keep you all updated

  • Ste162 Level 1 Level 1 (0 points)

    Hi mate

     

    Hope this helps... Error code 16 is a hardware issue/fault

     

    With my particular phone it was a battery fault I didn't have to buy any new parts or anything I just disconnected and reconnected the battery a number of times.

     

    Iv done this 3 times now I have to do it every time I upgrade the firmware and it's worked every time for me.

     

    So here's some steps to follow

     

    1. Remove the back with a small cross point screw driver

    2. Remove the screw that holds the battery connector

    3. pop the battery connector off and and reconnect it

    4. Connect device to computer

    5. Place the device in DFU mode

    6. Once in DFU mode carry out a restore

     

    You may have to repeat these steps a number of times but if your issue is the same as mine then it will work its worked twice for me this week with the iOS 7 and ios7 update firmware

     

    Please let me know if this works for you too hopefully it will

  • Omaron Level 1 Level 1 (0 points)

    Hi Mate

     

    Thanks for your suggestion but I had already tried that.

    Just going to wait for apple now and see what they come up with.

  • tattc Level 1 Level 1 (0 points)

    Worked for me too!!

Previous 1 2 3 Next