Announcement: Announcing the newest addition to Apple Support Communities, Apple Arcade!

If you have a question or knowledge to share with the community, we want to hear from you.

Announcement: Update to iOS 13

Get a whole new look with Dark Mode and a redesigned Photos app. Get iOS 13.

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone 5 does not ring for incoming calls post iOS 7 update.

iPhone 5 is not ringing for incoming calls post iOS 7 update. Have checked the sound settings and everything is in order. The ring tone rings in settings, but does not ring during an incoming call

iPhone 5, iOS 7

Posted on

Reply
Question marked as Helpful

Jan 19, 2014 3:50 PM in response to Cob Apple In response to Cob Apple

Might be old news by now, but


Hi

Had same problem-2 solutions


1-on the left side is a swith above the volume control-if" the orange is visible it is set to "SILENT"

2- going to settings-general-accessibillity-scroll to assistive touch and turn it on.

Then you have a white circle on black square icon -tap- tap on device- tap on Mute/Unmute- Try and see if that solved the ringer problem. If it has, go back and turn assistive touch off- that might also solve the problem.


Option 1 is the most likely cause for not ringing I discovered, but option 2 might reveal the hidden muted sound issiue as well.


Hope this helps

Question marked as Helpful

Jan 29, 2014 5:04 PM in response to Cob Apple In response to Cob Apple

I had this same issue, but it was not the switch, and it was not the Do Not Disturb being on. Go to "Settings", then "Do Not Disturb". In that screen, there is a selection for "Allow Calls From". Somehow, mine got changed to Favorites. I selected "Everyone" and now my phone rings no matter who calls.


The software update must have changed this setting because I've never visited this screen before this issue. As of this posting, I have an iPhone 5c with the latest software.

Question marked as Helpful

Jan 20, 2014 11:23 AM in response to lynxgolfer In response to lynxgolfer

lynxgolfer's reply solved the issue for me.


After a number of missed calls making me wonder if I was becoming deaf, I cought my phone starting to vibrate without a sound. I found this thread and sure enough, the little side switch was turned off.


The infuriating thing is that if the toggle switch is on orange (off), you can still change the ringer volume with the buttons on the left. However, when you do this, the phone stays on silent mode, even though the 'ringer' icon shows the volume (as opposed to the stripe-through bell to indicate silent mode)*.


Pretty annoying bug, IMHO.


* iPhone 5S, iOS 7.0.4 at least.

Question marked as Helpful

Jul 22, 2014 12:37 AM in response to digger07 In response to digger07

digger07's option 2

-was the fix for me. I am glad I responded to his post because I had to fix it again just now.

In light of my experience, here are fuller details of how to fix the muted sound in the accessibility settings.

Quite how this gets activated I don't know, but - to restore sound you have to get the accessibility menu to display a bell with a line through it.To get there do what Digger07 says. (settings-general-accessibillity-scroll down to assistive touch and turn it on.) That will display a grey circle. From any screen, tapping that circle will darken it and tapping again will bring up a large black menu. From that select Device and then tap the bell icon to put a line through it. Now, very carefully - navigate back and turn off accessibility once more. The iPhone should now ring once more.

Irritatingly with me, I have to leave Assistive touch circle icon enabled - or the ring tone mutes again. Has anyone got a solution for that ?

Question marked as Helpful

Jan 26, 2014 4:36 PM in response to Cob Apple In response to Cob Apple

Hi everyone. I had similar situation with my iphone 5 but I was able to solve it. It stopped ringing or vibrating. It just would not do anything at all - screen would not flash, would not vibrate, it would just be quite. No notification at all on incoming calls. I tried it by calling my own number from other phones, it would just not work. I was frastrating like crazy.


Anyways, what I did is I did the software reinstallation:


0.BACK UP YOUR IPHONE FIRST!!!

1. Shut down my iphone (power off) by holding down the power button and slide the red power off slider on the screen;

2. With the iTunes application open on my PC, connect the iphone cable to the PC;

3. While holding down the home button on my iPhone connect the lightning cable to the iPhone and do not release the home button until the iPhone screen shows "Connect to iTunes" screen;

4. On your iTunes you will get a message that says that your iphone is on restore mode;

5. Click the Restore iPhone button on the iTunes. This will take approximately 15-20 minutes depending on your internet speed. Once the restore is finished the iphone will restart once or twice. It should restore your iPhone to the previous backup or whatever it had before. Or if not, you can resotre the back up you created before the iPhone software restore process.


Please let me know if this helps.

Question marked as Helpful

Jun 5, 2014 7:27 AM in response to Cob Apple In response to Cob Apple

THANK YOU!


I thought I was loosing my mind. For the last month I have been missing every call and I was certain I never heard my phone ring. I finally tested it from my office line and SILENT even though the settings showed my ringtone was on and volume at highest setting.


That is when I searched and found this thread. I had bought an OtterBox cover for my 5s (which I love but totally covers the entire phone body) and sure enough after prying it off I discovered the small switch has moved to orange so while the settings said all was well, the switch I could no longer see under the case was set to silent.


I so wish something in setting would alert you to the fact that you have that switch activated when you look at sounds or volume or ringer.


In any event, FIXED that to all of you. 🙂

There’s more to the conversation

Read all replies

Sep 25, 2013 8:11 AM in response to Cob Apple In response to Cob Apple

Thanks to icediver for fixing problem as I did not even know about the do not disturb function. Another case where Apple pulls a Microsoft. Why would you default to do not disturb when you load a new operating system? Had same problem with Ipad2 when I got it when I thought one of the speakers was out (did not play stereo) and it turned out it was set up for hearing impaired in a part of the OS that is not even in Sounds.

Sep 25, 2013 8:11 AM

Reply Helpful (1)

Oct 1, 2013 12:35 PM in response to Cob Apple In response to Cob Apple

Im having a similar problem, same symptons but it is tempremental.


Sometimes chooses to go onto do not disturb mode and sometimes rings/textsound with no problem. Cannot understand it at all. I hope apple address the problem asap as they are not a cheap product at all. Fortunatly today i missed alot of calls from people i have no interest in talking to. Maybe this feature knows when you dont want to be disturbed. This time anyway.


Will keep watching to see if the problem happens again on my phone.

Oct 1, 2013 12:35 PM

Reply Helpful (1)

Oct 7, 2013 2:56 PM in response to Cob Apple In response to Cob Apple

I have a 5S in an Otterbox Armor Case -- as it turns out -- turning the on/off switch on the side gives the signal that the ringer is being turned off or on -- I checked all the settings, followed all the tips here -- and was still not getting a ring tone. I removed the iPhone from the case, made sure the switch was on, called myself from my home phone and got a ring. When I went to put the phone back in the case, the switch went to the no ring mode --- I was able to re-insert the phone at an angle where the ringer stayed on and it's working fine now. I'm afraid, though, that taking it in and out of my pocket will result in it turning itself off --- very frustrating ....

Oct 7, 2013 2:56 PM

Reply Helpful (2)

Oct 16, 2013 7:17 PM in response to lynxgolfer In response to lynxgolfer

As silly as this sounds to someone reading this, it worked for me as well. I have searched this topic and have tried changing all sorts of settings as recommended - strange many people seem to have this problem, and each seems to have a different cure. I tried them all, thought this was rediculous, but it was simple enough to try. It rang out of the case, and at each step in replacing it in the case. Prior to trying this, I would manually activate the ringer off and on switch repeatedly and could not get the ringer to work. Try it you'll like it.

Oct 16, 2013 7:17 PM

Reply Helpful (1)

Oct 28, 2013 8:13 PM in response to Cob Apple In response to Cob Apple

There is a button at the top left corner above the volume buttons. This is the key for "Do not disturb" mood. Sometimes by sudden touch, it gets activated and thus the problem creats. Simply push that button to turn it off/on if your ringer suddenly stops or you came to a situation where you do not want anyone to disturb 🙂

Oct 28, 2013 8:13 PM

Reply Helpful (3)

Nov 29, 2013 3:40 PM in response to Cob Apple In response to Cob Apple

I have had the same issue and it is operator error!!

The Otterbox case issue is a red herring.

You have to be sure the small switch near the top left on the side above the volume controls is not showing red. This can be changed by flicking up the switch so the red does not show.

But here is the thing.

According to settings, you can select do not disturb always and according to what it says all income is silenced.

You can also select only when locked which is odd since it self locks to save power.

What I found is the phone rings in either setting.

My issue was the switch.

Nov 29, 2013 3:40 PM

Reply Helpful

Jan 15, 2014 6:05 AM in response to Cob Apple In response to Cob Apple

I tried everything and nothing worked - I checked the volume setting, the mute side-switch, the Do Not Disturb - all were ok.

Finally what I did was to do a reset (hold the back and power buttons for 15 secs) then in settings, I changed the ringer tone to a different one.

Called myself from a different phone and hey presto it worked! Changed it back to my old tone, tested it again and it's all fixed. No idea what caused it but it's back

Jan 15, 2014 6:05 AM

Reply Helpful

Jan 19, 2014 12:14 PM in response to Cob Apple In response to Cob Apple

This has randomly happened to me as well. I figured out why it happens with the iOS7 update. It's in the control panel! If you have ever been scrolling and incidentally pulled up the control panel, you most likely inadvertently clicked on the do not disturb icon--the moon. It can be deselected also in the control panel as well as in settings.

Jan 19, 2014 12:14 PM

Reply Helpful (1)
Question marked as Helpful

Jan 19, 2014 3:50 PM in response to Cob Apple In response to Cob Apple

Might be old news by now, but


Hi

Had same problem-2 solutions


1-on the left side is a swith above the volume control-if" the orange is visible it is set to "SILENT"

2- going to settings-general-accessibillity-scroll to assistive touch and turn it on.

Then you have a white circle on black square icon -tap- tap on device- tap on Mute/Unmute- Try and see if that solved the ringer problem. If it has, go back and turn assistive touch off- that might also solve the problem.


Option 1 is the most likely cause for not ringing I discovered, but option 2 might reveal the hidden muted sound issiue as well.


Hope this helps

Jan 19, 2014 3:50 PM

Reply Helpful (77)
User profile for user: Cob Apple

Question: iPhone 5 does not ring for incoming calls post iOS 7 update.