Previous 1 2 3 Next 683 Replies Latest reply: Nov 1, 2015 2:30 AM by lwc1an Branched to a new discussion.
johncali9 Level 1 Level 1

Please help ,what is (UNKOWN ERROR 3) in itunes when i try to restore iphone 5 to ios7 please help


iPhone 5, iOS 7
  • SunshineSinCity Level 1 Level 1
    expertise.serversenterprise
    Servers Enterprise

    Have you tried this?: http://support.apple.com/kb/TS1275

     

    Researched and couldn't find an "Error 3". Hope the link above helps out.

  • Mecko2k5 Level 1 Level 1

    I wonder if Error 3 is a new errror pertaining to i0s7 because I can't find any trace or documentation of that error anywhere on apple or on the internet. I have the same problem and have been trying to fix it for the past 3 days.

  • WouterBlezer Level 1 Level 1

    Does someone know how to fix it?

  • Kevb2013 Level 1 Level 1

    My phone has done exactly the same thing, error 3, sometimes  a different error, always stops at restoring firmwire, anyone know how to fix it ?

  • ogm1er Level 1 Level 1

    I am having the same issue. My girlfriends i4 started to say "searching" after the first update to iOS7....

    Did the whole airplane mode on and off thing, reset network setting, and everything, but nothing worked. Finally did a restore and was able to get service back to the phone. This happened almost everyweek, making me restore all the time. Then one day it said to upgrade to iOS 7.0.2, so did that and the phone froze in the middle of the upgrade. Tried to restore, got the error 3 code that I cant seem to find any info on anywhere!! Took the phone to apple, guy could not fix and told me that i now own a brick.

     

    My issue seems to be a hang up in the firmware....it goes almost all the way on the progress bar on the phone, then craps out in the same spot everytime. I tried even using redsnow to get in and boot, but nothing. Only thing interesting is that it says that its missing keys.plist.

     

    SOMEONE PLEASE HELP!!!!

  • ela.smela.bela Level 1 Level 1

    I suffer from the same issue.

    Does it really means the phone is bricked?

    How come a IOS 7.0.2 update will brick the phone?

  • ogm1er Level 1 Level 1

    Apple guy told me I can now throw it at the wall, you own a brick. *** apple???? Your genius people dont even know what error code 3 is....hire some smarts!!

  • ogm1er Level 1 Level 1

    Will give it a shot, thank you much!!

  • ogm1er Level 1 Level 1

    one thing though, how can i check the settings if I cant even get into the phone? Its stuck in recovery mode and wont restore.

  • trongtb90 Level 1 Level 1

    I tried to restore my ipad mini from 6.1.2 to 7.0.2 and stuck at same problem

  • anjansahoo Level 1 Level 1

    I am also facing the same issue.

    four days back, my power buttton stopped working.

    Then my sim card slot stopped reading like it was stuck at gsm/cdma band.

    Even without simcard it said searching..

    then I changed the power button and antenna strip myself as my iphone5 is uk ee and i live in india.

    Everything was fine and I booted the phone.

    The power button worked like a new device... but the searching problem still remained.

    I hard resetted my phone but to no vail. even Find My phone was not turning off.

    then I forced my phone to recovery mode and downloaded iphone5,2 7.0.2,11A501_restore.ipsw from web and flashed it.

    At the start it recognised and everything was good until the "restoring iphone firmware" was stuck at the end point.

    I tried every trick on net. Even tried to downgrade.. but it was blocked.

    at the last it is either stuck at firmware or itunes unknown error (3)

     

    Please somebody help me to recover this PAPERWEIGHT to a phone again...

  • mesquitinha9 Level 1 Level 1

    Same here ,dont know what to do

  • bosox85 Level 1 Level 1

    These errors seem to be very similar to the error codes (1 or -1).  The troubleshooting for the error codes in updating or restoring would be under the article TS3694.  Follow those troubleshooting steps see if that helps.  Usually shutting down security software (firewalls and/or antiviruses), making sure your up to date on the software, using the back usb ports on desktops, making sure laptops are plugged in to a power source, and maybe trying a different cable, are good steps to take in the troubleshooting as well.

Previous 1 2 3 Next