Previous 1 2 3 4 5 Next 65 Replies Latest reply: Jan 13, 2016 8:24 AM by plummer1000 Go to original post
  • cecilfromfl Level 1 (0 points)

    Thank you Virtuallynothing. Your recommendation worked for me after a day and half trying to fix this problem. It appears that the problem surfaced yesterday for most of us.

  • AK1988 Level 1 (0 points)

    Exact same problem in similar date. Unfortuntely this solution is not working for me, I have changed the Outgoing and also de Incoming  Mail Settings with no results.

    Have any of you had additional problems?

  • AK1988 Level 1 (0 points)

    Thank you very much for your comment. Changing to "Auto" (not SSL) and keeping the 587 for the outgoing port connection did the trick.

  • AK1988 Level 1 (0 points)

    Thanks!

  • BTippy Level 1 (0 points)

    Okay, I have the same problem as eveyrone else ... the error (it worked before yesterday) ....

     

    * My advanced settings are correct

    * I tried the P06-smtp.mail.me.com -- didn't work

     

    What else do I need to do???

     

    HELP

  • Too2ManyIDs Level 1 (5 points)

    Outgoing server = p06-smtp.mail.me.com

    Port = 587

    Encryption = TLS (or some using Auto)

  • whiskytango191 Level 1 (0 points)

    Has anyone verified that this is an official Icloud server address?  p06-smtp.mail.me.com?  why would they change it without notifying people?  If you go to the Icloud server information it still is listed as smtp.mail.me.com

    http://support.apple.com/kb/HT4864?viewlocale=en_US&locale=en_US

  • Too2ManyIDs Level 1 (5 points)

    smtp.mail.me.com is most likely just an alias to whatever real name they happen to be using, so you may have been using p06 (indirectly) all along.

     

    The problem is, it doesn't appear that Apple has a clue there is an issue, so if p06 changes to p07, we are once again broken.

  • kswildman Level 1 (0 points)

    thanks all the p06 worked for me!  Hopefully won't need to adjust too frequently...

  • barbfr Level 1 (0 points)

    This happened to me as well, and wasted almost an hour yesterday with no one being able to help me.  They told me to contact my internet provider who doesn't support me.com.  Hoping this works for me as well.  Thanks everyone.

  • csn2000 Level 1 (0 points)

    Same problem. Changed to p06 and all is well. Thanks!

     

    What is the best way to alert Apple?

     

    PS - my problem was in Windows Mail, not Outlook.

  • barbfr Level 1 (0 points)

    Mine worked but after I set up imap account again I had to tweak it twice with the port #'s.  I'm using outlook express 6.  All is now working well.  I guess lesson was learned.  Before phoning APPLE which I did at 1-800-myapple, google the error message or parts of it to hopefully come up with something like this with the answer.  Much quicker.  Thanks again everyone!

  • Tejerina Level 1 (0 points)

    Thank you very much to all. The switch to "Auto" (non-SSL) and keep the 587 for connecting the output port did the trick.

     

  • Whitebird57 Level 1 (0 points)

    Works for me

    Many thanks, nice to find a work around so quickly!

  • froschpeter Level 1 (0 points)

    Hello Girls,

     

    ich have this problem too but do not know exactly since when. None of your tricks could help me.

     

    Parallels 8 and Win XP (outlook express)

     

    I urgently need to send with OE for my business. So I spent the last two days working at this problem. I build a new Virtual Machine with XP - the reason: I supposed a crashed XP. But it did not work. Finally I supposed that XP maybe is no further supported. And yesterday lost my head (a german proverb^^) and bought a new Windows 8 and spent the rest of the day with that completely new operating system. Finally - it did noch work too :-((

     

    I just tell you this to say: YOU ARE NOT ALONE - WE SUFFER TOGETHER - SO IT FEELS NOT SO HARD :-)

     

    Hopefully there will be a solution soon.

     

    Your Peter