Previous 1 2 3 4 5 Next 60 Replies Latest reply: Jul 11, 2006 4:39 PM by R C-R Go to original post
  • MattMendTO Level 1 (0 points)
    The problems continue. iChat once again is acting like it's being launched for the very first time even though I've configured it 10 times. I am unable to delete items from my own trash. Can't use Terminal. And, yes, permissions and disk have already been repaired multiple times.

    It appears this update was somewhat half-baked. My MacBook is now nearly unusable and after much experimentation, it appears the only thing left to do is wipe the drive and install 10.4.6 until someone at Apple owns up to the issues obviously present in 10.4.7 and releases a corrected version.
  • Guy Parrot Level 2 (410 points)
    Matt -
    Try downloading 10.4.7. Combo from the Apple page and install it over the Software Upgrade version. It worked 100% for me on my own MacBook.

    * Guy
    Best regards from Montreal.
  • MattMendTO Level 1 (0 points)
    I mentioned that I tried that in my first post on the issue and it failed to resolve my issues. Thanks for the suggestion, though.

  • MattMendTO Level 1 (0 points)
    Well, after all of my whining, I think I may have fixed it. I haven't zapped the PRAM on a Mac in several years. But, for lack of anything else to try I did it on my MacBook. Sure enough, everything seems to be back to normal. I hadn't tried anything else at the same time so I'm not sure what else to attribute it to. Hope it helps.

  • swong89 Level 1 (0 points)
    Well...i have repaired permissions, zapped my PRAM and tried to boot in safe mode - unsuccessfully. I can not get the os to boot. Can I undo my bad install? Are there any other suggestions? Apple, what say ye?
  • Dan Draper Level 1 (5 points)
    This update bricked my MacBook Pro. With Software Update, the install failed to run and my Finder died. 10 subsequent restarts have yielded nothing but the grey apple bootloader screen. The OS X Install DVD, through Disk Utility, says I am running 10.4.7, even though the install obviously barely even started (if at all), and certainly never finished. I have tried calling Apple's support line, but they are currently closed for the night.

    [ Edited by Apple Discussions Moderator; _ ]
  • R C-R Level 6 (17,375 points)
    There hasn't been an update yet that some number of people decide is half-baked, buggy, etc. because they are having problems with it. It is rarely the cause. Usually, the problem is existing corruption the update reveals, incompatible third party items, or something else pertinent to the user's particular system.

    For this reason, waiting for Apple to "own up" to the issues rarely helps resolve the problem. Try the usual remedies first, like deleting preference files, caches, etc. before deciding your problem is caused by the update.
  • Michael King9 Level 1 (40 points)
    Hi All I ran the update from software update and installed it and I hade major wireless problems on both my MacBook Pro and G5 Power Mac but was able to fix that. But on this 20 inch Intel iMac I did the Combo update from OSX download and it worked with out a hitch and there no problems as all.
  • W. S. Wellington Level 3 (500 points)
    Hmm... Well I just installed 10.4.7 on my brand new (like less than a week old) PowerMac G5 DualCore 2.3....

    After the restart, the computer sits for maybe a minute with a black screen. and then it turns into a wind tunnel as the fans kick into full gear!

    As if that was not enough it will not respond to ANY key presses during startup. So no single user mode, no boot from CD, no Firewire Targed Disk mode... Nothing but wind... lots of wind.

    JPL called me up and asked me if they could use my office for testing some new airfoil design they have

    Anyway... I am up a creek here, because I started the update on the G5 at the same time as I started the update on this iMac G4... Only this one has not restarted yet.

    When I restart this one... I may be without a computer...

    Anyway, The G5 goes back to Apple tomorrow. They can sort this mess out.
  • W. S. Wellington Level 3 (500 points)
    My G5 is now back alive. After hours of frustrating attempts to get the **** thing running, I tired one last ditch attempt.

    Removed all of the RAM, unplugged everything

    Plugged the keyboard directly into the comptuer (not the 30" display

    Pluggged in the power cord

    But back 1/4 gig of RAM

    Rebooted and held down cmd-opt-p-r and the machine came back on.

    Interestingly, I do not believe that I successfully zapped the PRAM because it didn't restart... It just ran.

    Unexplicable really, prehaps I was able to read my previous threat to bring it back to the store

    Anyway, then I shut down and reinstalled the RAM and connected my numerous devices

    All seems well [nervous tremble] Now to restart the iMac.
  • R C-R Level 6 (17,375 points)
    FWIW, the "wind tunnel" effect is normal: the fans operate in a fail-safe mode in that unless an OS is running & periodically tells the system management unit (SMU) to throttle them back, they run at full speed.

    For your 'dead' keyboard problem, you might want to try resetting the SMU. Unplug & leave unplugged any other devices besides keyboard, mouse, & monitor. If you are using a wireless keyboard, make sure the batteries are good. If you are using a non-Apple keyboard, try an Apple one if possible, or at least a "generic" one that works without additional drivers for special features.
  • R C-R Level 6 (17,375 points)
    FWIW #2: zapping the PRAM should produce a second startup chime & then a normal restart.

    PS: don't forget to call JPL & tell 'em your wind tunnel is no longer available.
  • Taner Sezer Level 1 (125 points)
    well, there is really smtg strange with the update. I downloaded the combo update. When i installed it on my DP G4 the installer was unable to complete the task. G4 refuses to start with GUI but only singleuser mode.
    than i use the same combo update on a fresh system on my DP G4, which i recently installed to my other HD, it ran perfectly.
    When i ran tried to install the same update to my iMac it again failed.
    both G4 and iMac were 10.4.6 just before trying to install.
    on the fresh system it was 10.4 wihout any updates.
  • MattMendTO Level 1 (0 points)
    When you can't actually do things like delete Prefs, caches, etc, as I mentioned several times, it's difficult to follow the usual troubleshooting methods...
  • R C-R Level 6 (17,375 points)
    Apple won't say anything here -- this is a user-to-user forum with no official connection to AppleCare.

    At this point, the often offered but frequently ignored advice to make a backup of at least your important data proves its worth. If you have a clone of your startup drive, you can easily undo the install by cloning it back to your normal startup drive. If not, & you have access to another Mac, you can try Target Disk Mode to backup & then repair your startup drive.

    Otherwise, the only really reliable way to undo an install so bad that the OS won't start is to restart using your installer disk. Before you do any install, choose Disk Utility from the "Utilities" menu of the installer & use the repair disk option on your startup drive. If the repair disk step found anything wrong, continue to run it until (hopefully!) it does not. Then see if the "Repair Permissions" button is active or grayed out for that drive. If grayed out, it means D.U. can't find a valid OS install & you will need to consider doing an Archive & Install (if available) or another kind of install (if not).

    Be aware that an Erase & Install will do just that: erase the volume. So, backup what you can before trying that option.