Previous 1 2 3 4 5 Next 60 Replies Latest reply: Jul 11, 2006 4:39 PM by R C-R Go to original post
  • zwarbo Level 2 Level 2 (160 points)
    The upgrade went fine for me.

    iMacG5 17" 1.8GHz

    I did all the preparation first, Backup, Cocktail, DiskWarrior & removed the FW drive, did the software update & so far so good.
  • R C-R Level 6 Level 6 (14,930 points)
    But you could & did find the method that fixed your problem without waiting for Apple to fix a non-existant problem in the update itself, right?

    I'm not belittling the problems folks have with this (or any other) update, or with the effort it takes to find the right solution, just pointing out that waiting for a revised update from Apple is the method of last resort, effective only in the few cases where a bug in the update actually is causing (rather than revealing) a problem.

    Plus, this forum's greatest strength is allowing us to treat each problem individually, offering the solutions most likely to fix them with the minimum of effort. This is difficult to do when a thread gets as generalized as this one. I know it is tempting to attribute a wide range of problems to the same cause, but it really isn't the best way to use the forum because you can never be sure if a suggested fix is aimed at you or advice just as general as the thread requires....
  • sdmacps Level 1 Level 1 (0 points)
    After following advice from the discussions, repaired permissions, ran disk utility (which did not successfully complete), still no go. With frustration and fear of losing drive shut all down and put it to bed. This morning tried again and unplugged USB hub and voila it started right up. iChat needed some reconfiguring but all else seems normal. I am going to try Diskwarrior to double check the drive structure but it looks like there may have been conflict with the hub.

    Thanks for all the help.

    G4 500   Mac OS X (10.4.6)  
  • lordwigfried Level 1 Level 1 (0 points)
    My intel iMac is just stuck on the white startup screen with the apple logo. You know what the best part is? Windows works just fine.
  • The hatter Level 9 Level 9 (60,380 points)
    Your "first line of defense" is always

    Single User Mode and fsck + Applejack
    Backup before updating

    The version of diskutil that fsck uses is going to be newer (better) than what is on Tiger DVD unless you have the new 10.4.6 DVDs, and in some cases using an older version of DU is not recommended or can be harmful.

    #6 boot into Single User Mode
    run
    Best done after ANY freeze or hard restart
    #6 install Applejack gets run in Single User Mode
    Using Applejack
    #7 MacFixit: Repairing Permissions
    General Troubleshooting permissions
    #8 Repairing Drives
    #9
    #10 Backup!


    G4 MDD 1.25 1.75GB UL3D 15K/10K RAID   Mac OS X (10.4.6)   SoftRAID 3.5
  • Quick Level 3 Level 3 (520 points)
    I did not seem to have the problems others are having with start up ect. after the update. I only updated the 1GHz Ti PB. Went through 2 start ups then slowly booted all the way. Everything seems OK except when I am trying to access email on Yahoo or MSN using any of the many browsers that are available for OS X. The browser crashes immediately. Any thoughts?
  • BjornAgain Level 1 Level 1 (0 points)
    Hi, my father and I both have identical macbook pros and noticed something odd. When he updated his software, it was something like a 133MB intel 10.4.7 update, for me it was only 64.9MB. He received an error message saying that it could not install, and now he restarts to the grey Apple screen and can get no further. We both updated within 5 minutes of each other, and mine seems to be working fine with the smaller update. Very strange.
  • dgd Level 1 Level 1 (0 points)
    I have never had problems with an apple update before, at least not one troublesome enough to look on these forums about.

    I have a vintage 2003 PowerBook Titanium G4 1GHz.

    My experiences so far after installing it last night are:

    a) Froze with widgets up.
    b) Froze during Retrospect Express backup to external firewire drive.
    c) Froze when woken from sleep.
    d) Froze during safe boot after all the disk fixing seemed to be done and the more usual boot was starting.
    e) Mail asked something about updating the keychain. I said yes.
    f) iTunes works.
    g) iPhoto works.

    By freeze I mean that the clock seconds stop ticking, mouse & keyboard have no effect and a hard restart is required to get going again.

    I also did the update on my wife’s old G3 PowerBook. So far all that has happened with it is when starting Mail the first time it asked to update the keychain.

    It may be a sleep/firewire type of problem as I had seen similar dumb things happen but it did not seem to be starting after any particular update. In fact the sleep / wake problems disappeared a few updates ago.

    Maybe I just have to shut off sleep again till a few more updates go by.

    I’ll post more here as the days go by as I will undoubtedly get happier or frustrated.
  • rob_meyers Level 1 Level 1 (0 points)
    The upgrade seemed to go ok on my g5 desktop, but my 2002 era powerbook (Titanium, 800Mhz, 768Mb RAM) has been having trouble. After watching the blue screen with spinning status animation for 25 minutes (with no sounds of disk activity) I rebooted in safe mode. 17 minutes later, I was at the login screen.

    I hadn't had any problems with any previous apple update on either machine.

    Titanium Powerbook, 800 Mhz   Mac OS X (10.4.6)  
  • Jeroen Pietersma1 Level 1 Level 1 (10 points)
    So it was working again, and then after a few hours it happened again - I was listening to music on iTunes, started an online movie in Safari (with sound) and paused iTunes and then power was cut, black screen....

    I found this in the system log:

    un 28 00:26:34 localhost kernel[0]: ApplePMU::PMU forced shutdown, cause = -122

    (and same thing from earlier shut downs)

    At Apple support pages I learned this: PMU is a Power Management Unit and it's called a System Managment Unit on late 2004 and late 2005 G5's and that it can be reset, which is very easy: just shut down the Mac, unplug the power cord, wait 15 seconds and plug it back in...

    Mac seems to be working fine again. The problem might still be there, though... Someone wrote to xlr8yourmac.com that 10.4.7 broke the driver for the Ipevo USB Skype phone. I am using that phone too. Ipevo emailed him a newer Beta version of that driver. He was using 1.0.2.2 — I was still using 1.0.2.0... I just mailed them for the newer driver...
  • rob_meyers Level 1 Level 1 (0 points)
    After verifying the disk in safe mode (it passed the first time through) I'm able to boot normally. Aside from keychain updates which happen with every apple update, my applications seem to run fine.

    Granted, I don't run any 3rd party extensions, and the apps I do run are pretty basic (Safari, Mail, Adium, iChat, iTerm).
  • R C-R Level 6 Level 6 (14,930 points)
    hatter,

    Note that the Apple reference to fsck says, "If you're using Mac OS X 10.4 or later, you should use Disk Utility instead of fsck, whenever possible."

    I think one reason for this is if you are having file system problems, you cannot completely trust any file on it, including the fsck executables. Thus, as the Apple article suggests, booting from the DVD (which is, of course, read only & therefore very difficult for it to contain corrupted files) should be the first line of defense, with fsck reserved for the situations the article mentions.

    While it is true that Disk Utility (or the underlying fsck routine it calls) from versions older than 10.4.2 lack the ability to repair "overlapped extent allocation" problems, newer versions can't either -- they just supply info about what the affected files are, while older versions do not. This is "better," but not in the sense of a more complete repair.

    Also note that a safe boot runs fsck automatically, so it is not necessary to do both.
  • Klaus1 Level 8 Level 8 (45,430 points)
    So far so good.

    Downloaded the 10.4.7 combo updater. Saved it on a DVD.

    Unplugged everything except keyboard/mouse.
    Repaired permissions.
    Verified disk.
    Rebooted using install disk and repaired disk (which apprently it needed!)
    After restart, repaired permissions.
    Installed combo updater.
    Restarted twice.
    Repaired permissions.

    Nothing seems to be wrong, or changed.

    Like I said: so far so good!
  • finnsoft2 Level 1 Level 1 (0 points)
    I have a similar problem except after the upgrade my system did a forced restart...now only grey "apple" with time wheel ran all night long. I can rebood from the install disk and run 1st Aid...disk utility say no repairs are necessary. What gives? I can boot to MacOS 9.2 also.
  • R C-R Level 6 Level 6 (14,930 points)
    To all that are reporting assorted problems with the update here:

    Please start a topic of your own, specifying as exactly as you can the nature of your problem, what steps you have taken to rectify it, what Mac model(s) are affected, & anything else that might help distinguish your problem from the many different ones now in this thread.

    Alternately, look for an existing topic describing a problem with closely related characteristics to your own & post to that.

    It has become all but impossible to cover everyone's problems here with the attention they deserve. Breaking this up into individual topics will get you the most effective help for your issues quickly. What is happening now won't.