Previous 1 2 3 Next 37 Replies Latest reply: Jan 8, 2014 8:10 AM by Csound1 Go to original post Branched to a new discussion.
  • Csound1 Level 8 Level 8 (40,340 points)

    It works perfectly for me, in every mail client I tested it in, including Outlook (2003 to 2010 in Windows and 2008 + 2011 on a Mac) Mac Mail, Postbox, Thunderbird, etc etc.

     

    A server address and its settings do not vary from client to client, there is one correct set.

     

    Contact Microsoft support, this is not an Apple issue.

  • a.winther Level 1 Level 1 (0 points)

    Okay Thank you. Ill try :)

  • HamburgO Level 1 Level 1 (45 points)

    I also have intermittent issues with Outlook 2011 / iCloud mail.

     

    1. No matter how often I enter my password, whether in the account information or the "do you want to re-enter your password" pop-up, it will not stick and has to be re-entered each time I open Outlook, sometimes also when Outlook has been open for a while.

     

    2. On some days, mails from the iCloud server are simply not received into Outlook. They show up in the iCloud webmail, my iPhone and my iPad, but not in Outlook. After a restart of Outlook, at some point they might finally show up.

     

    For what it's worth, Csound1 is absolutely right: This is a Microsoft problem, not an iCloud issue. IMO, the only reason MS still supports Outlook for Mac is Exchange, they don't really give it a hoot whether it plays nice with iCloud or not, so it. If you contact MS support, they'll probably just blame it on iCloud, or they will suggest you try this:

     

    1. Delete the iCloud account you have set up in Outlook.

    2. Backup and rebuild your database (MS Database Utility). Follow instructions from: http://support.microsoft.com/kb/2360509/en-us

    3. After rebuiilding, add the iCloud account and see if that solves the issue. If it doesn't, follow instructions for building a new identity, and add your iCloud account to that.

     

    Provided you enter your information correctly this should clear the problem up (at least for a while). If it doesn't, consider an alternative email solution, or just drop the idea of adding your iCloud account to Outlook and instead, sign into your iCloud web interface, go to Settings > Preferences > >General > Forwarding... and set your iCloud mail to forward a copy to an account that works with Outlook. That's what I'm doing!

     

    BR,

     

    OW

  • Csound1 Level 8 Level 8 (40,340 points)

    Or just use another client, Apple Mail works well with iCloud, and it's already on the Mac.

  • HamburgO Level 1 Level 1 (45 points)

    Yep, as stated above, consider alternatives- However, some of us do have to use Outlook in our work/business, and personally, I like the integration of mail, contacts, calendars and tasks that Outlook provides even in its admittedly weaker Mac iteration.

  • Csound1 Level 8 Level 8 (40,340 points)

    Sure, but if you use iCloud there is no integration at all, Outlook is not compatible with Dav services (iCloud contacts and calenders)

     

    If you want to use Outlook, use an MS Exchange account, then it works correctly.

  • HamburgO Level 1 Level 1 (45 points)

    I use both Exchange and iCloud accounts. While it is correct that the DAV services will not sync directly with Outlook, they will sync with iCal and Contacts, which can, in turn, be synced (correctly) with Outlook. But I'm sure that's already in another thread somewhere... Cheers, OW

  • Csound1 Level 8 Level 8 (40,340 points)

    No, that is incorrect.

     

    Dav services will sync with iCal (and not Outlook as you know) and Outlook (prior to Mavericks) will sync with iCal via syncservices, but it syncs to a different account in iCal. Specifically Outlook syncs to the On My Mac account (Calendars and Contacts) and not to the iCloud account.

     

    This remedy fails.

Previous 1 2 3 Next