Previous 1 5 6 7 8 9 Next 222 Replies Latest reply: Jul 10, 2015 11:51 PM by H. Lamar Thomas Go to original post Branched to a new discussion.
  • Kao_Flo Level 1 Level 1 (0 points)

    I had been trying to sync my music from PC itunes to iphone with no luck... today I did it! For me what worked was to do it though wi-fi instead of through the cable, which I routinely use... I hope it works for other people. Bonne chance!

  • JiDai Level 1 Level 1 (0 points)

    Thanks Kao_Flo that's worked for me. Sync only works over WiFi, not through USB (after activateed it).

  • Kbdow Level 1 Level 1 (0 points)

    I am having the same issue- I have gotten all my purchased music to download over the wi-fi, but any songs that i have added from cd's I own will not transfer over.  Either with a usb cord or wifi.  This is happening on my Ipad also.  Any help would be great....

  • jeanaj99 Level 1 Level 1 (0 points)

    Thank you!

  • Hanzfeetz Level 1 Level 1 (0 points)

    I had this exact same problem, I would try and add music and playlists to the library on my phone but they would never transfer, my Mac was telling me that they were on my phone but clearly they were not.

     

    I fixed it by connecting my iPhone to the USB attached to my Mac book, giong to iTunes on my Mac and viewing the iPhone "Summary" tab in iTunes. Scolling down to the list named "Options", once you get there, be sure that the "Manually manage music" box is checked in. Once I checked the box, all of the music finally transfered over!

     

    This may have only been in my case but I hope this could help someone, it's easier than restoring your phone so I would say give it a shot before you do anything drastic and time consuming.

  • TimonC Level 1 Level 1 (0 points)

    I had this problem too, but lucily i fixed it.

     

    Ofcourse connect your iphone, then go to itunes, and there should be a tab called music. I went in there, and the box wasn't marked. I marked the box, and it worked again. It worked for me, and it only took about 2 min Good Luck.

  • Liz535 Level 1 Level 1 (0 points)

    The same thing happened to me. This only started happening after I updated my itunes.n

     

         I tried to sync my music specifically, but couldn't do so because I didn't want to delete all of my music and re-add it all. So, I did the simple sync (the button on the bottom right hand corner), which took only a few seconds. Then, I dragged the music I wanted to my iphone bar on the top right side (what you would normally do).

         Since I couldn't find my music on the list when I looked through it, I pressed the "autofill" button near the bottom right side. At first, the music comes up grey with the circles on the left side, but if you wait a couple minutes, it automatically downloads and transfers.

     

    This might not work for everyone, but its worth a try (and its better than deleting all the music on your phone).

     

    Hope this helps!!

  • OstrichCancer Level 1 Level 1 (0 points)

    For me, I had to go into my ipod's menu while it was plugged in, and clicked music. if you have selected "only selected playlists, artists, albums, and genres" you might need to go in and check all the bands you want to hear from under the "artists" menu.

  • AsianP0wer Level 1 Level 1 (0 points)

    Ok so I just discovered something. I'm not sure if it'll work for you, though you're welcome to try.

     

    1) click the iDevice icon in the upper left hand corner of iTunes.

    2)To the far right, click "on this iDevice"

    3) go to music

    4)Delete all content under music and re-download it. Since it's gray it means that the content had some sort of download error, but iTunes still senses that the content is there. Deleting it allows iTunes to recognize the file information and thus downloading you content.

     

    Hope this helped, if not, sorry

  • LindaYNM Level 1 Level 1 (0 points)

    I know that most of these posts were put up a little while ago
    But.

     

    I too had a similar problem - my thoughts were:
    Something to do with update to IOS 7.4
    Corruption

    Itunes software issue

     

    After a LOT of research, I found a simple step that solved this issue for me.
    I had been running my sync (pre - IOS 7.4) as automatic - see the options section under the summary tab

     

    I changed my selection to manually manage music and videos and tried another sync
    Wha La!
    It began to copy over 700 songs that had not properly synced to my Ipad 2
    BONUS: it then started to sync my videos again.
    Hope this helps somebody.
    It certainly made my life less frustrating


    Downside: I have to MANUALLY manage - but it's better than all the hassles

  • mayra153 Level 1 Level 1 (0 points)

    This helped me and solved my probelm thank you!!! The only thing I had to do differently was to go to setting>music> then scroll down to the bottom and put in my password to enable home sharing. Once I did that I was able to follow your directions thank you. Hopefully this helps anyone else running into the same problem.

  • Klainngh Level 1 Level 1 (0 points)

    It sounds useful. Thanks! However, when we want to transfer our music from iTunes to iPhone, we must avoid the data wiped.

  • mayra153 Level 1 Level 1 (0 points)

    Ok this might help but it seemed too simple at first, especially after spending hours trying to fix the problem. Apparently all I had to do was go to my itunes on my mac then hit on the store tab on top where File, edit, view, controls is at and select turn on itunes match and then it prompted me to put in my password to authorize this computer. I dont have my phones wifi on to make sure it really worked and wasnt just syncing because of home sharing. The songs ive been trying to transfer FINALLY downloaded. Hopefully this helps!

  • bmacbmac Level 1 Level 1 (0 points)

    This just worked for me....

     

    I summary tab, turn on 'Manually manage music and videos'.

    Click 'apply'

    Then turn OFF 'Manually manage music and videos'

    Click 'apply'

     

    Seems that turning manual on and then off was the trick for me.

  • cabro4 Level 1 Level 1 (0 points)

    @Trevormitchell1212: Awesome! It worked for my iPhone 4s, Thank you soooo much.

Previous 1 5 6 7 8 9 Next