Previous 1 2 Next 23 Replies Latest reply: Dec 28, 2014 3:21 PM by TRIPLD223
phunter121 Level 1 Level 1

Hi there,

 

I cannot send email (SMTP) from my MacBook OS 10.8.5, email version 6.6

 

I have checked all the settings and they are exactly the same as my iMac OS 10.5.8, email version 3.6

 

Email works absolutely fine on iMac (POP and SMTP) but only incoming (POP) works on my MacBook and not the outgoing (SMTP)

 

Any ideas?

 

I have deleted all email accounts and set them up again, but that hasn't worked. I've tried changing port to 2525.

 

As I said, all settings are the same as the iMac which works fine.

 

This is driving me insane, so any help would be most welcomed please.

 

Many thanks,

Patricia


MacBook Pro, OS X Mountain Lion (10.8.5)
Solved by Linc Davis on Oct 2, 2013 8:50 AM Solved

Change the name of the computer in the Sharing preference pane to one that has no spaces or punctuation marks.

  • phunter121 Level 1 Level 1

    Thanks Linc,

     

    But sadly, that is too basic and I tried all of that. As I said, the exact same settings work on my iMac (connected wirelessly to the same internet), so it must be something more complicated.

     

    All logins, and SMTP settings are the same.

     

    Anybody come accross this with the new operating system or macbook?

  • clintonfrombirmingham Level 7 Level 7
    expertise.macosx
    Mac OS X

    Which port are you using on your 'working' iMac?

     

    Clinton

  • phunter121 Level 1 Level 1

    HI Clinton,

     

    It's the default one,  I think it says default (25, 465, 587)

     

    I have tried changing the port in the macbook to 2525. but no joy

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Please describe in detail what happened when you took all the applicable steps in the support article. That's the starting point for any further efforts to solve the problem. Randomly changing port numbers won't help at all.

  • BobTheFisherman Level 6 Level 6

    phunter121 wrote:

     

    HI Clinton,

     

    It's the default one,  I think it says default (25, 465, 587)

     

    I have tried changing the port in the macbook to 2525. but no joy

    You have to answer the questions asked of you. You said you are using ports 25, 465, and 587. Which is it? And why did you change the port to 2525? Did your email provider tell you to do that or are you just guessing at which port to use?

  • clintonfrombirmingham Level 7 Level 7
    expertise.macosx
    Mac OS X

    For my GMail account, I use port 465, for my iCloud account, port 587. It all depends on the host... who is the host of the account that you're using and do they have a setup guide indicating which outgoing port should be used?

     

    Clinton

  • phunter121 Level 1 Level 1

    Hiya,

     

    The set up screen literally says "default (25, 465, 587)" - which I guess it will try to use any of those ports. One does have the option to state a specific port aswell. I tried port 2525 under the advice of the apple's chat line.

     

    It's a joomla email account.

     

    As I said, it works fine in the iMac (POP and SMTP), but only incoming (POP) and not SMTP work on the macbook. Settings are all the same, so I don't think it's an issue with the port.

  • phunter121 Level 1 Level 1

    Hi Linc,

     

    I will put the exact error message the the connection doctor gives, but if I remember rightly, it was a generic message in the realms of cannot connect to SMTP server, check with your provider, etc, etc, but will give the exact wording when I get home.

     

    SMTP settings are exactly the same as the iMac.

     

    By the way, there are 2 email accounts (joomla and live) and neither of the SMTP works for either (they do on the iMac).

     

    Many thanks

  • phunter121 Level 1 Level 1

    OK so the exact message in the connection doctor is

     

    "Could not connect to this SMTP server. Check your network connection and that you have entered the correct information in the Account preferences' - for the joomla account

     

    for the live account it says: "Could not connect to this SMTP server. Check your network connection and that you have entered the correct information in the Account preferences. Also verify that the server supports SSL. If it does not, deselct the "Use SSL" checkbox in the advanced tab of account preferences"

     

    So both accounts work absolutely fine in my iMac and my PC laptop, but SMTP does not work for any of my email accounts on my iMac (email version 6.6, OS version 10.8.5)

     

    Anybody seen encountered this problem with email on this OS version?

  • 1GatorGirl Level 1 Level 1
    expertise.ipad
    iPad

    This has happened to me on a few occasions.

     

    I had to go to Mail Preferences > Accounts > Advanced > Authentication.  In my case, in the Authentication menu, Password was selected, and the issue was resolved. 

  • phunter121 Level 1 Level 1

    Hi GatorGirl,

     

    Yeap, I've got password as authentication for both accounts, but still no joy

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    From the Mail menu bar, select

      

    Window Connection Doctor

      

    Click the Show Detail button. A drawer opens. Click Check Again and post the text that appears. Anonymize any personal information before posting.

  • phunter121 Level 1 Level 1

    Hi Linc,

     

    For POP it says "connection and login to server succeeded" (with green button)

     

    For SMTP it says

     

    "Could not connect to this SMTP server. Check your network connection and that you have entered the correct information in the Account preferences' - for the joomla account

     

    for the live account it says: "Could not connect to this SMTP server. Check your network connection and that you have entered the correct information in the Account preferences. Also verify that the server supports SSL. If it does not, deselct the "Use SSL" checkbox in the advanced tab of account preferences"

     

    Both with a red status button

Previous 1 2 Next