Previous 1 70 71 72 73 74 Next 1,108 Replies Latest reply: May 29, 2015 11:14 AM by Smansunsten Go to original post Branched to a new discussion.
  • Joe_Fo Level 1 Level 1 (30 points)

    I'm still seeing TID dementia issues with two thumbs enrolled, degrading down to the first (thickest) part of the finger enrolled. I have yet to see a total failure on either thumb, and the earlier mentioned quick retrain (reposition, sleep/wake) brings it back. I have done a DFU, however I don't think anything changed.

     

    Primary thumb fares better. My position remains, "use it or lose it".

     

    Earlier, folks had a view that , once enrolled, it should work forever. To some extent it does for me (see above) but as I noted a long time ago here, the "learning" process has to be both additive and subtractive. No, your finger doesn't change, but external factors can and do cause a change from one use to the next. The system can't be expected to "remember" transient changes forever, hence the use it or use it comment.

     

    Thanks for keeping us up to date on your experience counselor as it can still help others who might have given up.

     

    FWIW, I too occasionally see the pause before TID works, but not sure if it's due to some other factors as I've been having issues with 7.1.1 losing WIFI overnight and thought it might have been due to the phone searching for WIFI after hitting the home button. I think I solved the WIFI problem the other day: I wasn't broadcasting SSID, however no other iphones or ipads here have lost WIFI, only the 7.1.1 device. Will have to keep an eye on the pause to unlose issue.

  • smilleresq Level 1 Level 1 (0 points)

    I get one day of good service now and then failure. It will work okay after scanning a new print, continue to work ok throughout the day, accept retraining using the sleep/awake method, no problem. However, not using the phone overnight causes amnesia resulting in irretrievable failure now, and that us after about a month of essentially problem free use.

    What makes this more frustrating us on the second day it will open 1 - 3 times in a row using the sleep/awake button and not moving my finger  and then fail completely. I have been able to repeat this several times by recovering free memory using an app called SYS-Activity and a soft reboot, but I have not been able to get it open enough times in a row before failure to retrain.

     

    I'm going to do a DFU reinstall over the weekend and see if that changes anything. If not, I'm going to try to exchange the phone.

  • mrsnork Level 1 Level 1 (5 points)

    smilleresq wrote:

     

     

    I'm going to do a DFU reinstall over the weekend and see if that changes anything. If not, I'm going to try to exchange the phone.

     

    That is the best course of action.  Try DFU restore, and set up one print. Then go back and restore from your last backup (don't put it in DFU mode this time).  You will not need to re-enroll the print and everything should work fine.

     

    With the caveat that I've not tried this with any more than one print enrolled, if that doesn't fix it I would exchange the phone under warranty because it's probably a hardware issue.  One note: If you need to swap it out with Apple I would not advise them that you used DFU mode, as they don't support customers doing that for some reason. I received a little static about that from an Apple Genius.

  • Cambo III Level 1 Level 1 (0 points)

    I don't even get a day before it forgets. I wonder if it's the dryness/texture of our skin that makes it not work? Nevertheless, within an hour or so mine is completely dead and not working, and same with my girlfriend's phone, purchased the same day (both 5s', her's is a black 32 gig phone, mine is a white 64).

     

    Cheers,

    Cameron

  • gord0n Level 1 Level 1 (0 points)

    I have the same issue, and I do notice that changed to my fingertips have an impact, unless it's something else. Don't want to swap it out yet if it's going to keep occurring.

  • SuperSizeIt Level 3 Level 3 (575 points)

    I would wait. I've swapped 3 iPhones already because of this issue. The 7.1.1 has improved it tremendously compared to previous version or 7.1.  Still, after a week or so, one of the prints eventually stops working again. Doesn't matter if its thumb or index finger, left or right. After about 7 days one of them will stop working. Then the other eventually stops too after a few more days.

     

    One thing, the more you use the same finger for Touch ID, the longer that impression will keep working before it eventually fades again.

  • i2 Level 1 Level 1 (80 points)

    Apparently TID just doesn't work for some people. TID unlearns for some reason. My wife and I never had a problem with complete failure with our 5S's. I had to make several attempts a few times before 7.1.1. I have TID set up for both thumbs and index fingers and it works almost 100% of the time on first try. I press firmly and slowly release. My wife uses two motions just because she started doing it that way: presses quickly and releases the button (too fast to unlock) and then places finger back on button to unlock. So we use different techniques but both phones are working almost flawlessly. And I can unlock her phone with my registered thumb using my method.

     

    I doubt if new hardware is the answer after already trying several phones. Try this. Have someone else register their print in addition to yours. Someone that has had no problem with their 5S TID is ideal. Just leave your print registration alone. Have them repeatedly try it for several days. Otherwise wipe the phone and install 7.1.1 running only stock software to see if there is a software issue.

  • SuperSizeIt Level 3 Level 3 (575 points)

    I agree that a hardware swap will be fruitless. After three attempts, I don't think a fourth will do the job. It's definitley a software issue, since 7.1.1 improved Touch ID significantly. With previous systems Touch ID would fail withing hours or a couple of days. Now it could be a couple of weeks or more.

     

    I suspect another update from Apple with more Touch ID improvements on the way. 

     

    As far as finding someone else other than my wife register their print, that will not work for us.

  • i2 Level 1 Level 1 (80 points)

    SuperSizeIt wrote:

     

    As far as finding someone else other than my wife register their print, that will not work for us.

    Fine. Sign her up! You just need another set of biometrics and technique to, excuse the expression, eliminate you.

  • SuperSizeIt Level 3 Level 3 (575 points)

    Oops sorry I failed to mention that we have done that.    I had her imprint her thumb and index finger. Same results over time, but much bettter with 7.1.1.  Within a week or so, her impressions stopped working also. I'm pretty sure another round of updates will greatly improve Touch ID.  When it works, I love it!

  • bahijj Level 1 Level 1 (0 points)

    The touch ID was working properly on my Iphone but it suddenly stops working, i tried to re-enable the touch ID setting but it didnt works, i did a Reset Settings for the phone but it didnt work.

    i reinstall the IOS 7.1.1 software but after installing the software the Touch ID settings disappear from the menu,

    now if i enter the settings menu i will found only Pascode setting instead of Touch ID & Pascode .

    Any Suggestions

  • mrsnork Level 1 Level 1 (5 points)

    I would try restoring again using DFU mode in iTunes.  See here for instructions: http://https://discussions.apple.com/thread/5409794: If that doesn't work then it's probably a hardware problem.  Take it to an Apple store, or if you're not near one contact Apple so they can send a replacement.

  • SuperSizeIt Level 3 Level 3 (575 points)

    June 22 and the thumb print stops workIngrid. Same with index finger. Soft reboot and hard reboot didn't work. After going to set up and attempting to get it to recognize, the index finger is the only one that started to function again. The thumb print is completely shot. I created a new thumb print and deleted the old one. So from May 19 till today, it has been working quite well. The only thing I can think of was that I took several rapid shots with the camera while the phone was locked. After that Touch ID stopped working When I wanted to view photos app.

  • smilleresq Level 1 Level 1 (0 points)

    I am pleased to report that my TID failure issue has apparently been solved. I did not believe that a screen protector could cause the problem, as had been posted at some point in time, but I recently changed mine from plastic to glass and ever since  I have had 100% success with no degradation whatsoever. It has been 4 days since I changed the protector so I feel confident that my issue is resolved.

     

    I never would have thought that an inert screen protector could have caused the problem, but I cannot attribute the turn around to anything else.

  • i2 Level 1 Level 1 (80 points)

    Interesting......  I have the same Verizon Wireless plastic screen protector since I bought my iPhone last October.  My TID originally had problems as many did but has been virtually flawless since the recent updates Apple made to iOS 7.