Previous 1 2 Next 22 Replies Latest reply: Nov 30, 2013 4:09 PM by burtonfrompensacola
CarlosCG Level 1 Level 1

Hi!

 

I've just updated my iPad to iOS 7.02 and I'm not able now to download new apps nor update the version of the existing ones. All of them are "waiting"... for ever.Even, when trying to download a new app, a "dratf" icon appears on the ipad, not the app's own icon...

 

I've tried to switch off and on the iPad, disconnect and reconnect the itunes id... and nothing works. Even deleting an app, to download it again, doesn't work. It even doesn't ask for my password!!! (Stays with the small square with a circle around, the one that gets "bolder" while downloading... but it doesn't get bolder now. Just stay...).

 

Any suggestions? I wouldn't like to reset the iPad, since I've got data in some apps that I wouldn't like lo loose...

 

By the way, I can not either delete some apps with thos "draft" icons... even when the alert that appears when trying to do that is shown and select "ok".

 

Thank you in advance!

 

Best Regards,

 

Carlos.


iPad, iOS 7.0.2, App download and update problem
Reply by WindyC on Oct 10, 2013 9:47 AM Helpful

In the App Store app, tap Featured (bottom left corner) then scroll to bottom of Featured page. if you're signed in, you'll see your name. Tap that, then you'll get a picker menu where you can sign out.

All replies

  • Vancouver22 Level 2 Level 2

    Check your wifi is working and that you have enough space

  • CarlosCG Level 1 Level 1

    Hi, Vancouver 22, thanks for your reply.

     

    Yes, wifi is ok (as a matter of fact, I've tried in different nets), and I've got about 6 GB free... Everything is wrong since I pushed "update all" yesterday, after installing iOS 7.02. There were a lot of apps to update. Suddenly, the iPad "reboot" and since there, no download is available (new apps or updates for the previously owned).

     

    By the way, the same happens with contents of the iTunes Store...Download waiting forever...

     

    Thanks again, I keep waiting for the solution

     

    Carlos.

  • CarlosCG Level 1 Level 1

    Here you are the "strange draft icons"...

     

    iPad logos draft.jpg

  • anth2013 Level 2 Level 2

    Try reboot...press home and power buttons hold on until apple logo come up and then release,no data is lost.

  • CarlosCG Level 1 Level 1

    Thanks for your help, anth2013... But yesterday (and a few times today) I tried it too, but everything stays in the same way...

     

    It's frustrating...

     

    Perhaps it's something related with the "communication" between the iPad and the AppStore... It doesn't ask me for the password. Te app id itself is not the problem, since I can download using it from other devices.

     

    Strange...

     

    Thank you again for your help, any way

     

    Any more suggestions? Please, please, please...

  • CarlosCG Level 1 Level 1

    Is there anybody out there?

     

    And with the right answer?

     

    ;-)

  • Skydiver119 Level 7 Level 7
    expertise.ipad
    iPad

    Something is possibly stuck downloading. The iPad can only download one thing at a time, and if one download gets paused, all the others wait too.

     

    Do you have any automatic downloads of music or podcasts? You might look there, see if anything is paused.

  • CarlosCG Level 1 Level 1

    Thanks, Skydiver119... But everything is ok relating podcasts. Nothing was paused.

     

    And even stranger: i've just now downloaded a podcast... and it works!!!! But the apps upgrade and downloads are still stuck!!!!

     

    This is being an interesting challenge, isn't it?

     

    Thanks again... and I keep waiting for more options.

     

    Cheers!

     

    Carlos.

  • Once_was_Lost Level 1 Level 1

    I have had this same issue on my iPhone 5, running 7.0.2.  Like you I had already tried all the normal no-brainer fixes, to no avail.  The only thing I have found that works is to go into the iTunes store app or App store app and click on your username and sign out.  Then go back to the app you want to download and click install.  It will pop up and ask you to enter an apple id, just push "use existing id" and put in your normal id, and it should start downloading immediately... mine did.

  • tinous98 Level 1 Level 1

    Have you checked in the settings if any restrictions may have set themselves on? Go and have a look in Settings/General/Restrictions.

    Check too in Settings/iTunes store AppStore if anything may be set to prevent downloading apps.

  • CarlosCG Level 1 Level 1

    Hi,

     

    Thank you, Once_was_lost, but it doesn't work either. I tried it yesterday as an option (I think you're referring to the options of those apps in the settings app).

     

    The problems are still here... I've been able to update some apps using the PC itunes (connecting the app to it), but all the other apps are still "wating", and I have two new strange things:

     

    * I cannnot remove the apps that are downloading (at least those that are supposed to be downolading ) . But I could remove one from the PC... and now there is an "empty line" in the "to update apps list".

     

    * Stranger: though I cannot download new apps or music from the store, I can do in-app purchases!!! In that case, I'm asked for the password and the item downloads. How is it possible?????

     

    I can download with the same user in the PC, in the iPhone... but not in the iPad .

     

    I'm getting mad...

  • anth2013 Level 2 Level 2

    The only way you can do is complete clean up back to factory default...reset it if you are prepare to do it,will lose some data.

  • CarlosCG Level 1 Level 1

    That's what I'm afraid of...

     

    Thanks anyway. And I don't loose hope yet ;-) Perhaps someone out there has a "magic solution"...

     

    Regards,

     

    Carlos.

  • tinous98 Level 1 Level 1

    I was referring to this part of the setting app (sorry my iPad is st in French but you should understand where to look)

     

    https://www.dropbox.com/s/2rl7orhdrlj2eqb/Photo%2003-10-13%2021%2038%2023.png

Previous 1 2 Next