Previous 1 2 3 Next 35 Replies Latest reply: Sep 27, 2014 11:38 AM by Cambo III
Joe_Fo Level 1 Level 1 (30 points)

Like several (many?) here, I've had 5s fingerprint unlock issues since launch. Works

for 1 or 2 days only, requiring a re-scan.

 

I've finally solved the issue I've been having. Very simple fix...

 

I had been using the end of my finger only, with the very end slightly

over the far end of the sensor, varying the rotation between training scans.

This worked well for unlocking, but sadly failed over time.

 

My fix, which hopefully works for others: Use a thicker part of the finger.

 

It didn't take much, just stay away from the end of the finger. I also

moved more during training than the "move slightly" prompt you get

if you don't move enough.

 

So far I'm on day 4 and have not had any failures where I had

to resort to using the passcode.

 

If you have unlock problems, and this works for you, please

let others know to help spread the word.

 

HTH,

-Joe


iPhone 5s
  • Momo mom Level 1 Level 1 (0 points)

    I started having this problem and found your post.  And yes, I have been using only the end of my finger for scanning.  Tyring your solution right now...so far so good.  Thank you SO MUCH for posting!

  • SuperSizeIt Level 3 Level 3 (575 points)

    I hope so. I will try your method. The other fix from another poster was good but it was something like 7 out of 10 attempts. It was better than not working at all, but still high on failure and frustration using the feature. Touch ID was becoming more like a frustration rather than a convenience.

  • Joe_Fo Level 1 Level 1 (30 points)

    Saw your comment in another thread that it's working 99%. Great!

     

    So far, 5.5 days and not one failure. Starting to forget my passcode. Almost.

     

    The only time I've had to scan twice is when I forget and hit the home button

    the way I was the first 2 weeks or so. Quick finger adjust and all's well.

     

    Still a happy camper.

     

    -Joe

  • ios decipher Level 4 Level 4 (2,945 points)

    Personally I have not had this issue myself with my iPhone 5S, but as I see it this is not the case for all. I'm glad you have found a resolution and thank you for the info as this could possibly help other users

  • Joe_Fo Level 1 Level 1 (30 points)

    Okay, I just found a bug.  Will call Apple later today to report it.

     

    Was going to post pics of how to position a finger, which has been working

    for me for 6 days now, and registered a third finger without taking pics,

    but immediately deleted it without leaving the fingerprint register screen.

     

    Now, a thumb which was working without fail, failed 100%, even after

    a power cycle, so I deleted it.  Bummer.  HOWEVER, the third finger I registered,

    and then deleted, WORKS!  Something seriously wrong with this process.

     

    -Joe

  • Joe_Fo Level 1 Level 1 (30 points)

    Spent time with back-line Apple support. Collected diags from 5S and sent

    to help diag problem.

     

    Bottom line: Tried to re-create problem and could not. It worked as designed.

     

    No clue why it failed; It was a very strange event.  Will keep an eye (finger?)

    on it over the next few days and try again.

     

    -Joe

  • SuperSizeIt Level 3 Level 3 (575 points)

    The problem is that the issue doesn't happen right away. Sometimes hours later or days later. The genius guys will never be able to check that problem immediately. It was working for me for days and suddenly stopped. What I did is go to the settings and checked the finger assignments. I kept touching till it highlighted. Then continued to keep verifying until it was consistently recognizing it. From the Apple support page the software will continue to adjust and learn the prints from there. So go back and keep verifying the print if there is a problem.

  • Joe_Fo Level 1 Level 1 (30 points)

    Not sure which problem you mean be "The problem is that the issue doesn't happen right away."

     

    I'm describing a new issue. Perhaps I didn't describe it properly.  Moot point as it could

    not be duplicated.  I rename my "fingers" rather than use the default "finger 1, finger 2" etc.

    The "Right t" I scanned 6 days ago is still there in the listing, but will not unlock

    the phone. Touching it (as you described) while on the phone with Apple (handy

    feature, BTW!) would not highlight it etiher. What did unlock the phone, and did

    highlight it in the fingerprint screen, was a "Right I" or right index finger which had

    been created and then deleted about an hour earlier.

     

    As far as I know, I have not seen anyone here with that problem.  Again, moot point

    as it was something that "happened", and the same steps could not get it to

    happen again.  Very odd...

     

    Other than that, the initial scan, further away from the very end of the finger, has

    been rock solid.  So far at least

     

    Hope this is clearer.

     

    -Joe

  • SuperSizeIt Level 3 Level 3 (575 points)

    Oh ok. I was referring to the additional tips from Apple.

     

    "If you have more than one fingerprint enrolled, you can touch a finger to the Home button to see the fingerprint to which it is linked in the list. If your finger matches, that finger in the list will be briefly highlighted."

  • satisdata Level 1 Level 1 (0 points)

    Hi

    I have an iPhone 5s and for the first week it worked perfectly reading 4 different fingers I had stored. Then suddenly would recognize None of them. I re-scanned and saved and all OK. Until next morning, then all failed once again.

    This is very odd and clearly from the above I am not alone with this issue. I will try the fix suggest at the beginning of the thread, but I do not think that will be sustainable given that mine was fine for over a week having originally set it up.

    Apple needs to investigate this as a  software (hopefully) or hardware issue.

  • gozrula Level 1 Level 1 (0 points)

    Joe,

    I tried your suggestion and it fixed my problem as well.  Going on a week now, no more issues.

    I had the fingerprint set up close to the tip because that's where I would instinctively touch to turn it on.  Now that I've moved my scan back farther on my finger closer to the center of the swirl, it works and just keeps working.  Thanks so much for the suggestion.  I was starting to lose faith in Apple.  Now I'm a happy camper again.

    L-

  • Joe_Fo Level 1 Level 1 (30 points)

    Good news, thanks! Glad it's working for those who tried it.

     

    Here's a link to the pic in the Erratic thread. Perhaps it

    will help others lurking here.

     

    -Joe


  • Joe_Fo Level 1 Level 1 (30 points)

     

     

    Here's a link to the pic in the Erratic thread. Perhaps it

    will help others lurking here.

     

     

     

    Probably time to update this for those still having problems.

     

    In addition to not including the end of a finger when registering

    or scanning a finger, make sure you're using the latest IOS,

    7.0.3 at this point.

  • ELSerrell Level 1 Level 1 (0 points)

    Rescanning several times including edges and tip of finger did not improve recognition rate. Rescanning with the center of the fingerprint whorl on the center of the button, and positioning the same way during unlock, worked much more consistently. I wonder if age has anything to do with it. When I had fingerprints done recently I was told they might be rejected because some of them were too smooth- fingerprints worn off with age, especially where R thumb meets R index finger.

Previous 1 2 3 Next