Previous 1 3 4 5 6 7 Next 161 Replies Latest reply: Jun 25, 2015 8:43 PM by Ministrel Go to original post Branched to a new discussion.
  • The Art Of Sound Level 6 Level 6 (10,125 points)

    dwarf,

     

    Then, as this is a known issue without a fix at this time..

     

    Roll back to your previous configuration using your backups... (You did make a full backup didn't you?) and wait until a fix arrives from Apple... It could be some time before a fix is released.. if at all..hence my suggestion to roll back...

  • The Art Of Sound Level 6 Level 6 (10,125 points)

    Make sure you have updated Logic Pro 9 to 9.1.8 as that version seems to work fine with Mavericks for most people...

     

    Some people are still having this issue but its a far fewer number...

  • dwarfspiders Level 1 Level 1 (0 points)

    I switched Logic to 64 bit version and it seems to be fine.
    Thanks guys.

  • kcstudio Level 4 Level 4 (1,650 points)

    dwarfspiders wrote:

     

    I switched Logic to 64 bit version and it seems to be fine.
    Thanks guys.

     

    How did you manage to do that?

     

    Cheers!

  • dwarfspiders Level 1 Level 1 (0 points)

    go to applications and right click on the Logic icon, then choose "get info". In the popup window uncheck open in 32-bit mode. That is, if you have logic 9.

  • jorangb Level 1 Level 1 (0 points)

    The same thing (black bars) happened to me in LP 9.1.6 and Mavericks. Any solutions?

  • The Art Of Sound Level 6 Level 6 (10,125 points)

    jorangb,

     

    Try updating LP9 to 9.1.8 as that version seems to be the one that works with Mavericks... (for most people)

  • teamfiend Level 1 Level 1 (0 points)

    I am getting the same issue with my logic (see screen shot). I have enabled 64 bit mode. still happening. I have downloaded 9.1.8 and it says I need to update via the app store. There is no update in the app store besides logic x. This is terrible.

     

    what can i do to get this working? please halp!Screen Shot 2013-10-26 at 5.57.15 PM.png

     

     

    I am running logic 9.1.6 and mavericks, currently.

  • Blueberry Level 4 Level 4 (2,905 points)

    Still the same answer: you _have_ to update to 9.1.8. Run Software Update and you will get the update - if you didn't rename/move the Logic Pro application.

  • teamfiend Level 1 Level 1 (0 points)

    I ran software update. It says everything is up to date, wrong. I downloaded 9.1.8 from here (http://support.apple.com/kb/DL1601) it says I have to update via the app store. But there is no **** update in the app store to let me fix this.

     

    I have tried renaming my logic pro to let me update. didn't work. Named it back. My logic pro is in my applications folder

  • The Art Of Sound Level 6 Level 6 (10,125 points)

    teamfiend,

     

    Read Blueberry's last post very carefully...... as he is trying to tell you something important!

     

    Check your applications folder and make sure that

     

    a) Your Logic Pro application is in there (if not put it back there..)

     

    and...

     

    b) It is named Logic Pro and not something like Logic Pro 9.1.6 or Logic Pro 9. If it is not named Logic Pro, rename it.

     

    Now run software updates and you will find the update to 9.1.8 will appear....

     

    The only other reasons it may not appear are;

     

    1) It is already updated to 9.1.8 (Double check this is not the case..)

     

    or...

     

    2) If you are using an illegal copy of the Logic Pro App from the app store...

     

    or...

     

    3) Logic Pro was purchased using a different Apple ID to the one you are signed into the App Store with. If this is the case, sign out of the App Store and sign back in again using the correct Apple ID

  • teamfiend Level 1 Level 1 (0 points)

    Yeah, i have done all of the above and to no avail. I purchased a LEGIT copy of logic pro from the app store on december 25, 2011 under my same apple id. I only use 1 and there is no way it would have been purchased under a different ID. This is just bizarre.

  • The Art Of Sound Level 6 Level 6 (10,125 points)

    TF,

     

    Please post a screenshot showing your Logic Pro app in your applications folder...

     

    Next, right click on the app and select get info.. and post up a screenshot of the dialog box that opens...

     

    Finally, open the Purchased Tab in your Mac App Store app... and take a screenshot of its contents...

     

    This information should help us get to the bottom of things...

     

    Note: You may have to put each screenshot into a separate post here due to a bug in the forum software that can prevent multiple screenshots correctly appearing in a single post...

  • teamfiend Level 1 Level 1 (0 points)

    Here is a screenshot showing the first two requests. I have also unchecked the open in 32-bit mode button, as some have eluded that this might solve the black screen issues, nope. 2013-10-26_2309.png

     

    The final request, my app store was showing items in the recently purchased tab-logic being one of them. I would click update on the logic pro "update" button then I would get error 1044 or something from the app store. I tried this multiple times, then clicked the "x" next to it and now it is gone from my purchased page in the app store. My purchased page is now empty. I paid for logic on decmeber 25, 2011 under my apple ID that I use today, that I have used forever. I still have the receipt of the app purchase in my inbox.

  • The Art Of Sound Level 6 Level 6 (10,125 points)

    I bet it was error 1004 which is a corrupted App Store cache issue... normally caused by an incomplete download of something that literally gets 'stuck' and prevents completion of the update/download/install. It would explain everything that is going on...

     

    You will need to contact Apple directly as they might need to reset something on their server their end for your purchase to reappear... or will help you do the reset of the cache on your Mac if needed.

     

    http://www.apple.com/contact/

     

    Good luck.. and thanks for posting up all that info... The error msg was the 'clue' though

Previous 1 3 4 5 6 7 Next