Previous 1 2 3 4 Next 46 Replies Latest reply: Feb 25, 2014 5:20 PM by Erick Mikiten
Lloyd Deane Level 1 Level 1

Pretty simple issue here, I can't scroll in Preview after upgrading to Mavericks.  When I try to scroll down using the track pad on my MBPro (15", 2012 model) I get to the top of page 2 and it just doesn't budge after that.  It won't let me scroll up or down.  If I just let it sit a while, I sometimes get some scrolling with major stuttering, but it freezes again after a short while. The behaviour leads me to think it's some sort of memory problem(?)


Anyone else experiencing this issue?


** Updated **


Seems to be affecting the 'Continuous Scroll' option the most, but it's also affecting the 'Single Page' and 'Two Pages' scrolling option also.


Message was edited by: Lloyd Deane

MacBook Pro, OS X Mavericks (10.9), 8GB Ram
Solved by Lloyd Deane on Oct 23, 2013 7:09 PM Solved

Selecting System Preferences > Accessibiltiy > Mouse & Trackpad > Trackpad Options... > Select scrolling, with inertia.


Problem solved. 

Reply by Old Toad on Oct 23, 2013 7:08 PM Helpful

Opppppps.  No, that was a standard delete preference template I used my mistake.  No delete the file and see if there's any change.

All replies

Previous 1 2 3 4 Next