Previous 1 9 10 11 12 13 Next 1,456 Replies Latest reply: Nov 30, 2014 2:39 AM by piddyman Go to original post Branched to a new discussion.
  • panosmitsios Level 1 Level 1 (0 points)

    Four days ago in a different disk... Mac pro has 4...

  • stormstereo Level 1 Level 1 (0 points)

    That's the exact thing I have asked WD. They recommend to remove but provide nothing to remove it with.

  • putnik Level 3 Level 3 (755 points)

    I think the problem is that most experienced users will erase and reformat any new external disk, to eliminate manufacturer's bloatware.  It is notoriously unreliable and has been for a long time.  Thus, this scenario has not become evident during testing

     

    Does this help?

     

    http://wdc.custhelp.com/app/answers/detail/a_id/3835

  • Gramps Level 1 Level 1 (5 points)

    This is very interesting to me since I have two WD units hooked up (one FW800, the other USB 3.0). I found that something was causing the drives to behave badly on first use when I had Mountain Lion installed. The drive was so slow it was as if it was mired in Molasses! I uninstalled all the WD applications and reformatted and patitioned them in Disk Utility. They have worked just fine ever since.

     

    My take is that whatever the problems are, they most likely date back long before Mavericks was released. Just trash all the WD utilities and you should be fine. I have been using a WD black "My Mac Studio" drive for my Time Machine backups and there are no problems whatsoever - which can't be said for the LaCie USB 2.0 1GB basic drive I had before.

  • stormstereo Level 1 Level 1 (0 points)

    No, but thanks for trying to help!

  • Itzemii Level 1 Level 1 (0 points)

    THE PROBLEM I STATED BEFORE IS UNRELATED TO THIS THREAD!

     

    Sorry!

     

    For some reasons my harddrive was set to "hidden".

     

    By using "chgflag nohidden /Volumes/Maxtor" it was visible again.

  • TheGuyintheProjectionBooth Level 2 Level 2 (195 points)

    I have many WD drives in various connection schemes, the only brand I'll buy. I have had them hooked up to my machines many times with no issues and have never used the OEM software for any reason. There really is no reason to do so. From what I am gathering from all this is that if you have the OEM software installed, why?, and used it to format or manage the drives, the info gets trashed in Mvrx. I have never used the OEM software because for years it was reworked PC code and never really worked. Plus Apples onboard utilities work just fine for what needs to be done to prepare a drive for use on a Mac.

     

    So my overall take on this is that WD EOM management software = disaster with Mvrx. Correct?

     

    I'm going to prepare a couple of drives to test with and see what happens. Will let you know.

  • PlotinusVeritas Level 6 Level 6 (14,710 points)

    I'm going to prepare a couple of drives to test with and see what happens. Will let you know.

     

     

    Please test a RAID array or any drive with WD Drive Manager, WD Raid Manager, and WD SmartWare software

     

    Reports from some that upon Mavericks install and reboot,.. that reports are given that "WD software........incompatible" (re: Mavericks)


    reports range from immanent ...to "3+ days" for corruption to manifest.

     

     

    Ive got a bootable clone for sandbox testing with installed WD software with Mountain Lion OS and going to upgrade to Mavericks to test same myself.

  • AKabas Level 1 Level 1 (0 points)

    Apple Support rep returned about the case I opened last week regarding the issue. A senior advisor asked for more information about the drive and WD software. He said engineering is aware of the problem and they are looking into it.

     

    WD is working on it, too. Too late for many, unfortunately. This will go down in history as an epic computer disaster.

  • Julie O Level 1 Level 1 (115 points)

    Is the WD Drive Manager the same as WD Drive utility? I have the MyBook Thunderbolt Duo 4TB with the utility software in the application folder. (I believe the version is 1.1.7.5 right now) I don't think it does anything in the background for running the drive but thought I should ask.

  • George Ford Level 1 Level 1 (0 points)

    Hey everyone -

    I think I have found a quick solution.  Go to http://www.prosofteng.com/products/data_rescue.php

    and download the demo version of Data_Rescue.  I've got 40TB of hard drives, mostly WD as backups and the Demo found the files still on the drives.  It looks like it's going to be $99 for the fix, but well worth the sanity of knowing all of your files are not gone.  Or - we can wait for a fix from WD and Apple - which could take awhile why they sort who's to blame for this mess.  I don't have any connection with Prosofteng.com so - use and try at your own risk.  Good luck and post here with any good news.

  • Mac in Mexico Level 1 Level 1 (0 points)

    So I have an iMac and I have a WD Raid External Hard drive that sits in a safe and I have not used for months.  I updated OS on 10/29/13 to 10.9. I do not use Time Machine at all. 

     

    Then on 10/30/13 I attached and successfully operated my external Glyph Gigaport62 Raid drive via Firewire in the morning and was able to access and create large video files on that drive. Evening of 10/30/13 I shut down my computer.

     

    Morning 10/31/13 I start up my iMac I plug in the same Glyph drive and I get a prompt for Time Machine & I answer "Do not use" Then I notice the drive is mounted as "MyBook" with a 2nd mount labled "EFI" with no data on the drive. I thought maybe my drive was erring so I grabbed my G-Tech G Drive and plugged it in. It mounted correctly as "IWO-G Drive" long enough to open the finder and see my folders. Then I got a prompt asking to use it for Time Machine and I clicked do not use. Then the name on the mount changed to "MyBook" and "EFI" with no data showing.

     

    Now both drives only mount as MyBook (no EFI). Applecare did not have a solution...

     

    I do not find any applications for WD in my applications but I do have some system files in a western digital folder but I get an error saying they are in use when I try to delete them. How can I be sure my computer is clean?

     

    My co-worker has a mac Book Pro an I want to be sure it is clean before he attaches any hard drives.

     

    How can I be sure the WD is gone from his computer to see if that prevents the issue?

  • Rich K. Level 1 Level 1 (15 points)

    hi

     

    i have 3 macs (2008 imac, 2008 17" MBP and 2012 mac mini) all running 10.9 and all connected via firewire 800 to either:

     

    2x WD studio II 2tb striped,

     

    1x WD 640gb Passport

     

    1x WD 500gb Passport studio

     

    all running perfectly fine....... touch wood!

     

    When I bought the items i reformeatted them with disk utility to wipe all the Crapware off of them.

     

    I only run WD drive manager on the macs.

     

    I hope this info might be of some use to pinpoint the cause of the problem.

  • PlotinusVeritas Level 6 Level 6 (14,710 points)

     

    all running perfectly fine

     

    If the totality of your data is only on those 4 drives,... take caution and consider at least one mirror of that data is unconnected until resolution.

     

    Reports range from immediate to 3+ days before data corruption occurs (possible point at which a time machine backup occurs).

     

    Though some reports come across that bare formatted drives via USB are affected, it is unknown if these persons in fact have, unwittingly, lingering WD software installed.

     

    Ignoring the sleep 'issue' between Firewire and thunderbolt which is of very minor importance and a seperate occurrence,.....there is all indication increasingly so, that while most (or quickest affected) affected in these threads are WD MyBook.

     

    There is more than sufficient indication that non-RAID bare USB formatted simplex enclosure HD are being affected. (but as to lingering WD software installed...?)

     

    Ignoring the 5% of reports, for purpose of clarity of 'most' occurances,... indications all point to: 1. RAID, 2. WD software, ...& Mavericks incompatibility between both or either of these two.

     


    Peace

  • Boullederose Level 1 Level 1 (0 points)

    Mac in Mexico wrote:

     

     

     

    I do not find any applications for WD in my applications but I do have some system files in a western digital folder but I get an error saying they are in use when I try to delete them. How can I be sure my computer is clean?

     

    The Western Digital Software are in:

    "Macintosh HD"-->Library--> Application Support

    In Application Support you can find a folder called WD or Western Digital depending if it was installed before or after 2013. I had both folder with quite the same software in them.

    - Unmount your drives

    - Delete those WD files (not able, in use)

    - Restart your computer

      - Delete those WD files

    - Reconnect your ext. HDD, done.

     

    Best regards

Previous 1 9 10 11 12 13 Next