Previous 1 2 3 4 5 Next 1,456 Replies Latest reply: Nov 30, 2014 2:39 AM by piddyman Go to original post Branched to a new discussion.
  • PlotinusVeritas Level 6 Level 6 (14,700 points)

    Anyway, how does this help anybody?

    The Drive was working fine before mavericks, it doesn't with mavericks. I guess thats the point.

     

     

    The entire point is ANY HD will work with ANY operating system,

     

    .......unless there is garbageware software, or oddball SATA firmware on the card between the HD and the cable to the Mac.

     

    Your HD, ANY HD will work with Mavericks.

     

     

    Its WD fault as per its firmware (permanent?) on the bridge interface.

  • GaryB Level 2 Level 2 (230 points)

    My drives are connected via a Firewire daisy chain.Whilst I believe PlotinusVeritas is correct, and the reason I moved my WD drives to a backup only role last year, the irony is that it is my GTech that now thinks it is a 'MyBook', and my two WD drives are (mostly) working. So somehow it seems the WD software has hijacked my GTech?

    Disconnecting the chain and leaving only the GTech does nothing to help.

  • chattphotos Level 4 Level 4 (1,745 points)

    PlotinusVeritas wrote:

    People for YEARS have been chirping about NOT buying WD drives on this forum.   This is more proof for same.

    Buy Toshiba or Hitachi or Seagate drives.

    Actually I would say the opposite.

    Western Digital is the most reliable (and fastest) disk brand I've ever used across all computer platforms (laptop, desktop, and server)

    Of all the WD disks I've ever bought, installed, and sold, I've had a 0% failure within 5 years.

     

    Toshiba laptop disks have the highest failure rate (and the slowest performance) I've ever seen in my 15 years working with all sorts of computers.

    (7 failed disks out of 70 computers within 3 years)

     

    Hitachi disks are generaly good, but very fragile.

    Seagate's are on par with WD.

     

    Has anyone connected the WD Studio II over USB/eSATA? Does the data still disappear?

  • PlotinusVeritas Level 6 Level 6 (14,700 points)

    So, your Gdrive now thinks its a a WD Mybook?  Thats a new one.

     

    Other than NAS drives and server drives, ....all this funky nonsense software and firmware for HD is all just absurd.

  • PlotinusVeritas Level 6 Level 6 (14,700 points)

    Actually I would say the opposite.

    Western Digital is the most reliable

    I have 5 WD disks, (3x MyBook Studio II and 2x WD passport studios)

    Toshiba laptop disks have the highest failure rate

    Hitachi disks are generally good, but very fragile.

     

     

     

    Real world testing proves otherwise from your limited spectrum exposure to hard drives in general.

     

    Especially from those running "BIG DATA" and managing server farms.

     

    Ive owned at least a 1000 HD and have 96 of so HD here on premise now, WD consumer grade are the worst statistically.

     

    WD "black" professional drives used in server farms ARE reliable, but that is not consumer level drives.

     

    The ONLY thing the HD pros actually agree on are that Hitachi 2.5" are the best hands down period no arguement

     

    Toshiba 2.5" are actually right under Toshiba as best as per failure rate.  Toshiba 3.5" are made (until sold to Toshiba by Hitachi) by Hitachi, but now owned and 'Toshiba branded'

     

    Given the second law of thermodynamics, any and all current mfg. HD will, under perfect storage conditions tend themselves to depolarization and a point will be reached, even if the HD mechanism is perfect, that the ferromagnetic read/write surface of the platter inside the HD will entropy to the point of no return for data extraction.  Ferromagnetic depolarization from entropy will "kill" all good HD

     

    HD life varies, but barring mechanical failure, 3-8 years typically

  • idontknownousername Level 1 Level 1 (5 points)

    I have mine connected now via USB and so far everything is running fine.

     

    Additionally the Disk would not sleep when connected via FW – it does now via USB.

    I also noticed that playing video from the disk would stutter, I have to try this via USB now and see if this still happens.

  • slidersson Level 1 Level 1 (70 points)

    Oh how I wish PlotinusVeritas would stay away from this thread. He's just polluting it.

  • PlotinusVeritas Level 6 Level 6 (14,700 points)

    the cause of this issue is known

     

    contact WD about a firmware update

     

    or attach it to a mountain lion Mac for data retrieval

     

    or last resort extract the HD from its enclosure for data extraction

     

     

    Peace

  • justinsix Level 1 Level 1 (0 points)

    ALL MY DATA IS GONE TOO!

  • slidersson Level 1 Level 1 (70 points)

    Ok, thanks for showing us your wicked moves. Can you leave the thread please? It's got nothing to do with you.

  • El Deanio Level 3 Level 3 (735 points)

    PlotinusVeritas wrote:

     

    People for YEARS have been chirping about NOT buying WD drives on this forum.   This is more proof for same.

     

     

    Buy Toshiba or Hitachi or Seagate drives.

     

    Ive got just under a 100 hard drives,  and even the free western digital drives I got,....I gave away.

     

    I assume you have some "magical" WD software you installed which came with your WD? This is the likely source for Mavericks incapability. 

     

    Ive been using 30 + diffferent external HD on Mavericks now, and run some huge data collections

     

    ALL EXTERNAL HD  (the 30+) work fine...... of course they arent WD

     

     

     

    I assume you have some nasty WD "utilities" on your external drive?

     

    http://www.wdc.com/en/products/products.aspx?id=200

     

     

    Never install external HD software,...never ever never. Regardless of mfg.

     

    A load of codswallop!

     

    I don’t mean to be rude but I really do think what you said about WD drives is, under the circumstances, ill considered and, frankly, ignorant of certain facts.

     

    It’s like having a lorry crash into a 100 year old shop and you are blaming the shopkeeper for the accident.

     

    I've been using WD external drives for years with no problems at all.

     

    I'm guessing that there has been a basic misunderstanding by someone somewhere (I strongly suspect somebody at Apple) about the difference between a Hardware RAID and a Software RAID drive. 

     

    My MyBook Studio II 2TB came with two physical volumes, each 1TB. This gave me the option of either having a 2TB external drive (RAID 0) (called “striped” I think) or as 1 TB RAID 1 (Mirrored) device (i.e. with two 1 TB physical hard drives with exactly the same information on each).  Because each physical hard drive can be removed in the event of failure and replaced, I chose RAID 1, foregoing the extra 1TB space, for security in the event of a failure.  I did after all buy it as a backup for files on my iMac’s 750GB Internal drive.

     

    To achieve RAID 1, I used WD's hardware RAID (the drive’s built-in software) and some supplied software (WD Drive Manager).  The latter software sets up the Hardware Drive, monitors its condition, reports any problems and provides serial numbers to obtain replacement volumes (amongst other things). The advantage for me doing this is that, if one drive fails, I can whip it out and replace it with a new one. As the software is in the MyBook hardware, all I need to do is (before I reconnect the Drive to my iMac) switch on the MyBook. The MyBook then automatically copies all data from the functioning volume to the newly replaced volume.  Thus the external backup is restored.

     

    An alternative option for me was to format the WD drive as RAID 1 using Apple’s Disk Utility (Software RAID - as I understand it).  This would have achieved the same drive configuration (RAID 1).  However I would not have benefitted from the simple ‘replace the volume and it will fix itself convenience’ of the hardwired WD software.  The clincher for me was a comment made by a colleague of mine who was, when I bought my WD Drive (2009/10 - I forget exactly when), my company’s IT guy - responsible for all our numerous servers and such. 

     

    He recommended I bought an Hardware RAID over the Software type - if I could afford it - because with hardware one could just swap drives. He reckoned that with software RAIDs one wasn’t necessarily able to copy back the data back to a new internal HD (to do with something I didn’t understand -  an encryption issue I think).

     

    I suspect the problem is that Apple has inadvertently introduced an incompatibility between Hardware RAID drives and those formatted for Software RAID.

     

    Apple will sort this out of course.  It will just take time.  I guess at least 12 weeks judging by previous software releases.  Maybe up to a year depending on their priorities.  Have no illusions here - this won’t be the only problem they will need to solve.

     

    I’m still with Mountain Lion.  Why?  I never immediately upgrade for a major revision.  The death of Steve Jobs notwithstanding, I simply refuse to do it based on previous experience alone.  I’ve been using Macs since 1994. I learnt early on to leave the bug finding to the fan boys. 

     

    So thanks for the heads up boys. 

     

    I will be leaving Mavericks until at least version 4.  Mostly because I upgraded to ML at version 2 and my iMacs problems (mid 2007) didn’t get anywhere near sorted until 10.8.4. Even now there is stuff that hasn’t been resolved (as far as I’m aware.

     

    So, to be honest, I think might be sticking with ML despite the temptations of Mavericks.  I swapped Snow Leopard for ML which offered must but I lost a lot more stuff that I actually used.  Now I’m being offered more for stuff I may never use because I don’t have an iPhone.  So I’m doubly cautious.  In time I may be proven wrong, but this thread doesn’t exactly inspire me with confidence that I will be.  I mean, who’s going to be worried about WD drive problems (or any other make) if the have convinced every one to use iCloud, DropBox et al? 

     

    As for the problems experienced here, has anyone tried Alsoft’s ‘Disk Warrior”?

     

    Google them and use their support pages.  There might be a work around or even the solution there.

     

    If not, I would suggest disconnecting the external drive and leave it alone until Apple has issued a fix. Then use Disk Warrior (or other product) to repair the drive.

  • PlotinusVeritas Level 6 Level 6 (14,700 points)

    El Deanio

     

    You obviously missed the part about 95% of the posters in here complaining about their WD My book drives.

     

    The issue is in the SATA bridge firmware card attached to the WD drive itself in the enclosure.

     

    As stated, a HD is a HD is a HD, .....and will work with ANY operating system.

     

    Ive tested a hair over 30 hard drives with Mavericks, all work fine. I manage a huge data collection and have hard drives stacked in giant piles here.........none have an issue with Mavericks.

     

    Your failure to understand bridge hardware and firmware is something you need to investigate.

     

     

     

    You said----
    I've been using WD external drives for years with no problems at all.

     

    This has nothing to do with the actual WD drive..............this has to do with the HD enclosure and the SATA bridge card and firmware for firewire or otherwise.    This SATA card and firmware is from WD

     

     

     

    Due to your lack of investigation into what "IS" an external HD,...

     

    you confuse a "WD hard drive".......with "WD SATA card and WD firmware/software"

     

     

    You said----
    blaming the shopkeeper for the accident.

     

    If the shopkeeper (WD) has failed to make compliant SATA bridges and/or firmware, then yes, it is the shopkeeper fault.

    Hardware MFG. have had many many months to prepare for a new Mavericks OS.


     


  • chattphotos Level 4 Level 4 (1,745 points)

    El D, thank you for this

    In a nutshell, PV's case craziness is highly biased eh?

     

    Also, I didn't think it was possible to JBOD the WD Studio II disks for software RAID, can it be done?

  • chattphotos Level 4 Level 4 (1,745 points)

    PV, we're not in a datacenter environment, therefore we have to find something reliable for home/small biz to trust our data with eh? I know server farms need a different type of disk, but for the average Joe, 15k RPM SAS disks are not the solution.

     

    I'm not saying that WD is the answer, I am saying it's the solution that works for me and I want to learn about a solution before I choose to upgrade my file server to 10.9.

     

    However, you're blowing up the scope of the thread which has caused a bit of anger amongst the minions as your verbose topic spread has affected views and probably scared some away from WD.

     

    So, please cease and decist so that order may return.

  • AKabas Level 1 Level 1 (0 points)

    I don't claim to be any expert but my guess is that Apple's (software?) RAID took over and reconfigured the RAID. WD Drive Manager is obviously imcompatible with Mavericks as it appears multiple times in the menu bar everytime the drive is mounted and does not go away without a restart. The Empty/"MyBook" state of the drive is stuck no matter where I tried it (OS 10.8 and 10.6 with and without WD software).

     

    I chatted with a higher level Apple tech support and sent him links to this and another thread (https://discussions.apple.com/message/23505869?ac_cid=tw123456#23505869). The end result at the moment was a low level data recovery recommendation which I will try to avoid as long as I can.

     

    I'm holding my breath waiting for a solution from Apple and/or WD where my old volume and data will magically reappear.

Previous 1 2 3 4 5 Next