Previous 1 2 3 4 5 Next 68 Replies Latest reply: Jun 28, 2015 10:35 AM by tresf Go to original post
  • SquirrelMac Level 1 Level 1 (0 points)

    Anyone got a DMG or the 2013 Trial? I've just installed Autocad 2014 and that doesn't fix the issue.


    I'd really appreciate it if anyone could contact me if you have 2013.



  • sIRwa2 Level 1 Level 1 (0 points)

    btw. my issue was caussed by the x11 (XQuartz). killing it solved the tearing.

  • SquirrelMac Level 1 Level 1 (0 points)

    Seem like Apple are taking the p*ss a bit. This bug has been evident for far too long! How does stuff like this not get patched asap?

  • Retina Mac Guy Level 1 Level 1 (0 points)

    Yeah same for me too

    I opened up AutoCad 2014, my mac graphics lag was terrible (it wouldnt open launchpad or do expose), I restarted my mac and it worked perfectly after that.

    Sooo weird...

  • FabrizioRizzo Level 1 Level 1 (0 points)

    Thank you.


    I actually had Autocad and Maya installed, but had only run Maya previously.

    Brand new Mac Pro "trash can"... Horrible graphics lags, scrolling issues, etc...  was actually feeling like it was getting progressivelyworse.    I thought it might be the multple monitors (one DVI, 1 DisplayPort, 1 Thunderbolt) along with the various Thunderbolt disk arrays sharing the ports.


    BUT...   Running AutoCad tweaked something... and the stuttering is gone.  I can scroll, Safari isn't all jumpy, switching views is working, dock is smooth.


    Would LOVE to know what the tweak is that did the trick.


    Anyway, thank you again.

  • FabrizioRizzo Level 1 Level 1 (0 points)

    Dude, no idea how to give you the "this solved my question" and "this helped me" rankings, but thank you very much.

  • shinedown45 Level 1 Level 1 (0 points)

    I actually just got the newest macbook air, a 15 incher. And one of the first things I did was install Autocad 2014, as I need it for my schoolwork. A few days ago, two things happened at once: my copy of Autocad stopped opening, and I started getting the screen lag- I believe these events are related, and maybe Autocad caused this issue. I had to uninstall and reinstall the software, then restart my computer to fix the issue. I am now using a different software, because i don't want to risk having Autocad possibly cause this issue again.

  • coderheed Level 1 Level 1 (0 points)

    I had similar issues and resetting PRAM worked for me (link below). I did not try AutoCAD.

  • Justin Paul Reese Level 5 Level 5 (4,235 points)

    Unfortunately, I have to agree with a large number of people here. In the most recent versions of Mac OS X Mavericks and iOS 7, there have been consistent lag issues which have not been present in previous operating systems. Sadly, downgrading to OS X 10.8 Mountain Lion on my Mac was pretty much the only way to eliminate the lag.


    Since I'm a gamer, too, I've consulted with the Blizzard technical support forums, and there are a large number of complaints about lag in OS X Mavericks, many of which I concur from my own personal experience. We think it's the way that memory addressing works and what compressed memory is doing. Right now, I only have Firefox open, playing a video in one window, and surfing the forums on another, and even just the simple act of opening a new window causes the Mac to lag for a few seconds, temporarily pausing my video playback.


    In iOS 7.1, I'm incredibly frustrated with the lag there as well, just using the Facebook app to post something, just typing, the iPhone will randomly pause whilst I type, and then a second later, a shower of letters just sprays all over the screen as if I hit every single key at once.


    I am *really* concerned about Apple's lack of thorough testing on other types of hardware. They need to accommodate for all supported Macs. Next month I will be visiting the Apple campus in Cupertino for my sales training, and I will speak with the employees directly on these lag issues.


    There are articles all over the internet about these issues, including on places like AppleInsider, and other tech websites. The people here aren't wrong.


    I've been a Mac user for 25 years, and I know every single aspect of the computer and OS. I've experienced lag on our machines at work, including the new iMacs, MacBook Airs, and Mac minis. My own Mac mini at home was operating just fine before the Mavericks update. I've taken every step to resolve these intermittent lag issues and nothing works. I'm going to make an educated guess that it is a software problem that needs to be handled by Apple developers.


    Sorry, but I'm with the customers on this one.

  • jacksbr Level 1 Level 1 (0 points)

    Folks, I hate to the be the one to say it, since I've been an religious Apple consumer for many years; but I believe Apple has become Microsoft. The edge is gone. They are not leading the pack anymore, anywhere. And I find myself NOT installing updates when they come because they have turned into crap.


    So I figured Mavericks has been out long enough to try it. So I did, on 2 machines that were running perfectly. Mac Pro and MacBook pro Retina.


    BOTH machines now lag everywhere. There's no explanation other than the fault of Mavericks. It's impossible that anything just happened to go wrong with both computers at once.


    I'm starting to look at Apple products the way I used to look at Microsoft proudcts, which is why I moved to Apple in the 1st palce. The world is lost.


    Can someone resurrect Steve please?

  • Clev Nguyen Level 1 Level 1 (0 points)

    Mee too

  • alexxfloo Level 1 Level 1 (0 points)

    I got the same problem, lag and tearing in the graphics throughout the system. I couldn't belive when i opened autocad ( i had it already installed because i am a structural engineer) that all that problems went away. From all the problems i had many years on windows, though windows 7 is really a solid os, this had the most weird solution of all. I thought i had hardware problems but in Boot camp ( W7) i didn't have any problems.

  • syracoj Level 1 Level 1 (0 points)

    I encountered this problem the other day.

    Had just installed Maya. Day after I started the machine and everything flickered. Dock, Finder windows, Maya window. Everything....Jittery.


    Read this post, found the Autocad fix unusual.


    Remembered I had Quartz Debugger on my mac. Toggling Enable of Quartz and turning on then off beam syn seemed to work.


    On another thread someone made mention that rm -rf the





    file then rebooting fixed it for them.


    wonder if its a retina monitor frequency refresh issue???

  • syracoj Level 1 Level 1 (0 points)

    I need to add that in the Quartz tool, not only did I toggle on then off Enable Quartz Debug, but I also enabled Autoflush drawing under the Drawing Information, moved a Finder window slightly, Which caused an GUI update to be forced, then turned the autoflush back off. After this I switched beam sync from auto to disabled back to auto again and that seemed to correct the issue for me.

  • Athelerion Level 1 Level 1 (0 points)

    Unbelievable this is the real issue APPPLE NEEEDS TO FIX THIS... APPLE talk to Autodesk they have solution!!!


    My computer lagged since I installed Maverick and first and must annoying bugging issue i head is with Logitech G15 keyboard at least I was thinking it was a problem with keyboard..

    I have spinning wheel on keyboard for volume up or down witch was working fine in Mountain Lion but when I switch to Maverick.. I was thinking ok its probably driver problem.

    Using that button I would see sound icon appear and disappear slowly like every 5-10 seconds rising volume up to the top. I was searching logitech forums how to fix that and didn't find nothing.. Then I start noticing when my computer wakes from screensaver it lags a loooot when writing a password actually I would see spinning wheel for 10 sec or more and when it stops spinning then I could type my password I decide to backup my files to format everything and suddenly i start to google for lagging issues on maverick and I'm so glad I did I find this so weird solution INSTALL THE AUTOCAD ***... and when I did that everything is back to normal


    Login is fast, keyboard issues are gone

    it’s like I have new computer

    thanks everyone for this solution my computer is alive again