1 2 3 Previous Next 39 Replies Latest reply: Dec 17, 2013 9:06 AM by Roland777
adryen Level 1 Level 1 (0 points)

Hi,

 

After updating to Mavericks, impossible to send emails with attachments using my exchange account in Mail.app. No matter the attachment size

Anyone with the same issue that managed to solve it?

 

Thanks


MacBook Pro, OS X Mavericks (10.9), fresh mavericks update
  • 1. Re: Exchange in Mail.app
    mfaizal34 Level 1 Level 1 (0 points)

    hi

    my case is worst. i can't even open my Exchange mail, it keep on crashing.

     

    error that i noted " cannot removed an observer"

  • 2. Re: Exchange in Mail.app
    adryen Level 1 Level 1 (0 points)

    update = >

     

    1. Deleted exchange account, re-installed it.. took some time to hook onto the server but finally made it

     

    2. Launched mail.app. (actually several times).. I can now receive and send emails (with attachment as well) but all the folders copieds from the server are empty eventhough there are mails in them when checking on the server...

     

    3. I had to launch and quit the app several times to get a hold on the server

     

    getting there....

     

    if similar cases, please comment

  • 3. Re: Exchange in Mail.app
    Type13 Level 1 Level 1 (0 points)

    Yep I have a lot of issues with mavericks, exchange, and mail.  Some go away if I click on use auto discovery for exchange server some don't.  I can't send attachments at all.  I think I recall a couple working once (I did the last 3 betas) but not sure.  From time to time I just can't send at all or it takes multiple tries.  Also the delay compared to outlook has gotten worse in mavericks as far as how long it takes new messages to show.

  • 4. Re: Exchange in Mail.app
    stathix Level 1 Level 1 (0 points)

    Same problem here. With Mavericks I can`t send any attachments with my exchange Account.

    And I also cannot quit Mail the normal way. I have to force it.

    I tried every trick. Dump the Mail folder (including the .plist files). Setting up the whole Exchange-Account from scratch... but still no success.

  • 5. Re: Exchange in Mail.app
    solianikus Level 1 Level 1 (0 points)

    After upgrading mail search doesnt work at all(((
    And thats the only problem which i mentioned.

  • 6. Re: Exchange in Mail.app
    atrzhas Level 1 Level 1 (0 points)

    The same problem. Re-installed account and it did not help.

  • 7. Re: Exchange in Mail.app
    adryen Level 1 Level 1 (0 points)

    Some updates on my experience.

    Just met with our IT company guy yersterday... bought an Outlook licence and had to give up on using mail.app with exchange and most probably calendar as well in the coming days in order to swipe any exchange accounts from the mac system preferences.

     

    According to my IT guy, Exchange 2013 may be working fine with Mail.app. However, I have no confirmation on that.

     

    Anyone can confirm that?

     

    cheers

    Adryen

  • 8. Re: Exchange in Mail.app
    MowatW Level 1 Level 1 (0 points)

    Same EXACT problem. Everything works fine except sending. I can send small attachements anything under say 200k works. But anything over blows up.

     

    PLEASE help

  • 9. Re: Exchange in Mail.app
    Type13 Level 1 Level 1 (0 points)

    Yeah you ae ok I would see them work some time and could not figure out why but yoiu are right anything below 200K seems to work.  How annoying.  I tried on a clean system and same thing so it is not crud from my upgrade...  Uggg.  Worst part for me is I am having some issues with outlook too so I am using webmail which *****

  • 10. Re: Exchange in Mail.app
    MowatW Level 1 Level 1 (0 points)

    An Update... If I'm VPN'd in I don't have this problem. When it's talking directly to the frontend. This seems to only happen when going through the OWA connector thing.

     

    Which BTW is how the outlook for mac works as well.

  • 11. Re: Exchange in Mail.app
    MowatW Level 1 Level 1 (0 points)

    Bumping this ... we need this fixed asap !!

  • 12. Re: Exchange in Mail.app
    Roland777 Level 1 Level 1 (0 points)

    Same here.... Beta's were ok as far as I can remember but since upgrading to public release the mail+attachments bounces back. If I sent it agin through the bounce window, it does go through. SOmetimes recipients get the email twice though.

     

    I tried deleting the Exchange account, turning off Auto-discover etc, but no success so far.

     

    Hopefully this will be fixed in the rumored Mail update.

  • 13. Re: Exchange in Mail.app
    MowatW Level 1 Level 1 (0 points)

    What rumour is this ... and how soon.. This is killing productivity

  • 14. Re: Exchange in Mail.app
    Uomoz2 Level 1 Level 1 (0 points)

    Hi, same problem here!!

    Attachements under 200k works fine. Up 200k occasionally asks for confirmation of the outgoing server (exchange).



1 2 3 Previous Next