Previous 1 2 3 Next 43 Replies Latest reply: Nov 23, 2013 4:28 AM by Youngleader Go to original post Branched to a new discussion.
  • rodpaul1165 Level 1 (0 points)

    Thanks John. You are quite right. I did not think it could be Trusteer Rapport - but IT IS!

     

    I did as you suggested and disabled Rapport and now I can login to transact business on all my Bank Sites and eBay as well.

     

    It is supposed to protect from Malware but RAPPORT IS THE PROBLEM with Safari 7 so Trusteer (IBM) has to Fix this problem.

     

    Great work!

     

     

    Thanks again & Regards,

     

    Ross

  • Likemybike Level 1 (5 points)

    Hi Ross

     

    Yep it is really frustrating stuff I spent ages trying to fathom it out and calling the bank etc

     

    Nationwide Bank are aware of it now and acknowledge the incompatability so I guess many others do.

     

     

    Any way Glad it works

     

    Cheers

    John

  • rodpaul1165 Level 1 (0 points)

    Hi John, I just went through the simple process of uninstalling Trusteer Rapport as their site suggested.

     

    It fixed NOTHING. I tried it with and without Rapport (logging into my banks etc.,) and they all worked fine.

     

    So what I did and what I think everyone with this problem ought to do (which will increase in scope as people download and install OS X Mavericks and Safari 7)

     

    is

     

    FILE A SUPPORT TICKET ON THE TRUSTEER RAPPORT Web Site - subject - Inability to Login to Banks etc., with Trusteer Rapport running on Safari 7.

     

    It works just fine in Firefox 24, so it can't be a difficult fix.

     

    I think this is the ONLY WAY we will get this issue solved quickly and it NEEDS to be resolved QUICKLY!

  • oldguy00 Level 1 (0 points)

    Turning off Rapport does indeed allow me to login to BMO, but I still have the original "Access Denied" problem with TD bank just like Mr. Holleron.....

  • oldguy00 Level 1 (0 points)

    Firefox works fine with TD bank, so i think we still have a Safari problem.

  • Likemybike Level 1 (5 points)

    I have submitted report to trusteer support

     

    Dont you just love computers, time was thay said they would save time not eat it up!!

     

    Cheers

  • MikeChrista Level 1 (15 points)

    Dont know why people are thanking John as I think I offered the trusteer solution

  • Xabiablanca Level 1 (0 points)

    I am having this problem too. Phone Nationwide help line and they denied knowledge of any problem!

  • Likemybike Level 1 (5 points)

    Its the way I tel 'em !!

     

    Probably because I am the last at the bottom the thread

    Over and out

  • MikeChrista Level 1 (15 points)

    Well I told them on Sat 26 Oct and one of their techs phomnes me on Mon morning to ask for some more details!

  • rodpaul1165 Level 1 (0 points)

    Well thanks MikeChrista.

     

    Lots to go around :-)

     

    Now if Trusteer Rapport would fix this we will all be happy.

     

    This may slow down the downloads of OS Maverick.

     

    Hate being a Guinea Pig. Thought my Microsoft nightmare days were over.

     

    All the BANKS WILL DENY IT - not really in their interest to admit a problem until one of the senior managers has a problem when he or she gets home from work and goes Oh Oh!

     

    So a number of us have submitted Reports to Trusteer - IF EVERYONE WOULD DO IT, we could get it fixed, and YES of course, Firefox works and it works with Rapport - which is ironic.

     

    So I think Apple and Trusteer have to put their collective heads together.

     

    In summary:

     

    1) File a report with Trusteer and be as specific as possible Mac OS X Maverick Safari 7 and Trusteer Rapport (most current version) do not function together and effectively block us from logging on to our banks of other like places - try them all! ;,

     

    2) Use Safari by turning OFF Rapport for now;.

     

    3) Or use Firefox with Rapport until such time as the solution is found.

     

    The day is Tuesday, October 28 and the current time is 2:27 P.M. EST.

     

    The problem still exists at this day and time!

     

    cheers

     

    Ross

  • Trusteer Support Level 1 (10 points)

    Hi All,

     

    We would like to thank you all for raising the issue. Our engineers are working to resolve it as we speak. We expect a full resolution within a few hours.

     

    We apologize for the inconvenience,

     

    Trusteer Technical Support.

  • ShyTell Level 1 (0 points)

    This might help a few of you.

     

    I had this problem too. I upgraded to Mavericks and all of a sudden I could get to every website except my Bank of America. I tried scanning for viruses, disabling Rapport and even uninstalling/reinstalling Rapport.

     

    As it turns out the problem was not directly a Rapport problem but indirectly, it was that I both my ethernet and wi-fi connections were turned on. Normally I have my wi-fi connection to my router turned off and I get access through my router with my ethernet connection. When I upgraded to Mavericks the other day it must have re-enabled wi-fi. When I turned wi-fi off I was able to connect to Bank of America again.

     

    I will let the network geeks out there explain why this might be the case, but all I know is that it fixed it. It might fix it for other people out there so give it a try.

  • Xabiablanca Level 1 (0 points)

    Now working correctly. Thank you.

  • Xabiablanca Level 1 (0 points)

    No, my Mac is only on ethernet