Previous 1 2 3 Next 36 Replies Latest reply: Apr 12, 2015 9:30 AM by pianoman99 Go to original post
  • rb7414 Level 1 Level 1

    Thank you for you response. Unfortunately I wasn't able to get it to work. Maybe it's just because I tried installing it previously. When I open App Store on my iPad, click on Purchased, then clicking on Netflix, it brings up the page like you would normally see it after searching for it. The "install" button is quickly disabled, I only assume because of the version of IOS I have as it stats it doesn't support 5.1. Any other suggestions? Oh, I also disabled iCloud thinking it kept trying to install that version. Thanks again.

  • Hv247 Level 1 Level 1

    I am in the same boat as you. Trying to get Netflix reinstalled on an iPad one. It was there and the iPad is mostly used by our three year old but somehow she deleted it. I tried to reinstall by following the directions posted above but the app is stuck in the installing phase. It's been installing for almost an hour and gave no option to install a previous version.

    *sigh*

  • Hv247 Level 1 Level 1

    So, after I typedmy previous response I got Netflix to install!

    After the app indicated it was installing for an hour or so it quit.

    I returned to the purchased app section and clicked to install and then i was asked if I wanted to install an older version.

    Be persistent, eventually it will work!

  • krynalyn Level 1 Level 1

    I too am trying to download Netflix for my ipad 1st gen and I did what the advice said and downloaded the Netflix App in Itunes on my laptop, but it does not come in as "purchased"

    It shows it in the app store but not in "purchased" therefore I cannot retrieve it in iTunes on my iPad to download like the instructions said.

     

    If anyone has a suggestion, I would greatly appreciate it. Netflix is no help at all. I ended up having to expleain what iTunes is to the tech!

     

    Thank you

  • Barney5500 Level 1 Level 1

    Hey, I finally got something to work!! I went to my desktop computer, opened my itunes account and downloaded the netflix app there. When that was finished, I was able go back to my ipad and it now offered me the option of downloading the older version of the ap compatible with the 1st gen ipad. It did not offer that option until I had downloaded the app to my desktop first. I've wasted the entire day on the phone with tech support from apple and netflix telling me there was no way to get this older version downloaded, and here it is!

    Joan

  • krynalyn Level 1 Level 1

    Hi Joan,

     

    I did the same thing but when I was trying to upload it from my laptop to the iPad a message came up that said I needed the newest version of the iPad software in order for it to work. I then dumped the app and tried again a couple of times. Am I missing a step? I did exactly what the previous comments said.

     

    Did yours show up in "purchased" because mine would not show up there.

     

    Thank you,

     

    K

  • Barney5500 Level 1 Level 1

    Mine showed up as purchased on my desktop computer, but not on my ipad.
    It told me to download the most recent version on netflx when i opened it the first time, but it did allow me to use it with the older one when i did not upgrade.

    Joan

  • AngiePangie727 Level 1 Level 1

    I'm sure you have heard this a ton, but you were COMPLETELY AWESOME!! Funny because when you try to just download it, it asks if you want an older version but then NOTHING HAPPENS!! It doesn't install. your way worked!! My 4 year old deleted my netflx app lol

    THANKS FOR BEING A FREAKING iPad WHIZ

  • littlewonder Level 1 Level 1

    Brilliant!  Thanks SO very much!

  • cmoney408 Level 1 Level 1

    Does this work with all apps that have had a ios6 version of their app???? this might be the holy grail for ipad 1 users that have been having issues with apps not longer being supported.

  • Lisiey Level 1 Level 1

    i still cant get this app on my ipad. followed the instructions above and the app has appeared on my ipad homepage but will not install completely, the loading bar gets halfway then stops. help??

     

     

    have now fixed it and have netflix on my ipad - thankyou!!

  • Djrjennings Level 1 Level 1

    All so i have had the same run in with my 5.1.1 first gen ipad. Its quite easy once you figure it out dont just keep trying over and over.

    When in the app store and going to download your app you have to scroll down under the app photos and on the right there will be a icon asking you if you want the Current Version or All Versions.  Make sure you click All Versions. 

    Works like a champ

  • Djrjennings Level 1 Level 1

    Make sure you have enough room for memory. The after that read my post just below yours.

  • TechSux Level 1 Level 1

    Thanks for breaking it down for me, it worked, thank heavens!

  • hepcat72 Level 1 Level 1

    I cannot get Netflix to install on my first gen iPad either. I download it in iTunes, but it never shows up as purchased on the iPad.  Perhaps one of a number of factors is interfering with this process, so let me check:

     

    1. Does it matter what version of OS X/iTunes I'm running (I have OS X 10.7.5 and iTunes 11.1.4)?

    2. The iPad used to be associated with my Dad's apple ID. While I thought I'd extinguished the account, it sometimes still asks for my dad's account password. Could this interfere?

    3. I have an iPhone running the newest iOS on which I have the iPhone version of the newest Netflix app.  Could that be interfering with the iPad install?

     

    Here are some screen caps I've taken along the way:

     

    Of course, my first attempt to install via App Store on iPad:

    photo.PNG

     

    Second attempt to install with iTunes:

    netflix-laptop-tunes-error.JPG

     

    Here's what it shows for the iPad in iTunes:

    netflix-laptop-itunes.JPG

     

    Here's proof it's downloaded:

    netflix-laptop-itunes-downloaded.JPG

     

    And here's what I see in the Purchased tab in the App Store on the first gen iPad.  Note, Netflix is not there, nor are any of the 35 other apps I tried to install from iTunes.  A handful of other apps successfully installed that way, but Netflix and Dropbox are the ones I want the most.

    photo.PNG

     

    If anyone has some suggestions as to how to work around this issue, I'd appreciate the feedback.

     

    Thanks,

    Rob