Previous 1 2 3 Next 32 Replies Latest reply: Dec 22, 2015 9:49 AM by jgbivona Go to original post
  • steeveh Level 1 Level 1

    thanks Voladero for that helpful advice. The genius guy at the apple shop sort of hinted that we couldn't  restore from our old iPad but he never told us of your process. You are the genius. We spent hours trying until I read your post and that worked a treat so thanks a lot.

  • Masrop Level 1 Level 1

    Thanks, Voladero, that solution was brilliant.  A great workaround after more than half a day of tearing my hair out.  I was upgrading from an iPad 2 (running ios 7.0.4) to the new iPad Air.  Doing a backup with a new administrator in a new account ensures a completely clean and present backup, whereas backups from your original account seem to hold material  from previous systems on the iPad.  But your solution does work, so if others have this problem, following Voladero's instructions should prove fruitful.

  • hal56 Level 1 Level 1

    Just got my ipad air 128--when I plugged it in and set up as a restore I made a mistake and restored from my IPAD original-niot the ipad 2.


    Since I am older I cannot figure out in itunes 11 how to "restore" (just installed 11)  --can I clean the ipad air just by resetting  it unteathered from the PC? Or do I have to be attached to clean it out.

  • hal56 Level 1 Level 1

    so far do good--downloaded 2/3 of apps in 30 minutes-I have 120 total apps apaprently on my ipad 2--will see how it works out-it looks like it will be nice as it will do the app settings and also the PDF's I have on my ipad2 etc.


    I use the original IPAD to watch screens of how market is doing--it owes me nothing but let that one be a workhorse until the screen brightness runs out.

  • Ruud Van Driver Level 1 Level 1

    Hi Hal,


    Best off erasing all data from the iPad and start again as a new device. That worked for me.


    Good luck.

  • hal56 Level 1 Level 1

    Thanks RVD:


    I eventuallly did that and it worked fine including the time it took to restore.


    What I also learned that since I had 2 ipads and this is the third, my PC is using a lot of space to back up the Ipads. Not certain I want to back up to the cloud yet. Getting a bit nervous of how much is already our there someplace and realisticalay easy to get to.


    Now I have to figure out how many devices I have and which ones I want to deactivate. Apple should increase that to 7. Between phones, and ipads and pc's and my wife and myself (see has the mini, a phone and a pc) we would each  have to buy music.

  • Sukhomoy Level 1 Level 1

    Voladero - u r a dead set legend. I had the same problem and was banging my head against the wall for days. Your solution worked a treat! Nice one!

  • nbgeorge Level 1 Level 1

    I restored my new iPad air from iCloud backup. Everything was restored fine, except that for more than a day most of the icons remained dark, failing to download. Then I followed another forum's advise and switched off the wifi, restarted the router and switched wifi on again - which solved my problem and all icons / apps downloaded within minutes. The problem now is that for a second day, the Settings/iCloud/Backup still shows that "iPad is currently being restored and it will backup automatically when it is finished".

    If I try to cancel it, I get a message that the restoration will be problematic and that applications' content may be missing.

    Does this fall within the above described problems of failing to restore from an iCloud backup ? Or is there any advise to solve it before applying Voladero's approach.

  • sukibean Level 1 Level 1

    Here’s what ended up working for me after wasting 8 hours on the 26th to no avail! I started over....


    (1) Tether the new iPad Air to iTunes and update software


    (2) Using the iPad Air UI prompts set up the device as a new iPad (even if you plan to restore from the iPad2)


    (3) With the iPad still tethered, restore the iPad 2 software backup on to the iPad Air (assuming you've backed up the iPad 2—if not, do this first).


    Note: When you do this you’ll have two hardware devices with the same name (in my instance this was Sukibean iPad2 and Sukibean iPad2). This took a couple of hours (because I have tons of apps).


    (4) Once everything was on the new device (iPad Air)—change the name of the new iPad Air on the actual device (this should automatically be reflected in the iTunes UI


    Everything should now be in place—but you will need to re-enter email, FB and other passwords in settings.


    Good luck!

  • nbgeorge Level 1 Level 1

    Eventually solved it!  First I switched off all iCloud sync functions in my old iPad (did not delete the account) and then did a hard restart on my new iPad air. When it came back on, the iCloud / Backup function was ready to backup for the first time on iCloud. I don't know if the combination of the above solved it or if it would have worked the same had I done just a hard restart on the new one.

  • on65acres Level 1 Level 1

    Voladero, you totally rock! I was having the same issue going from iPad 2 (32) to iPad Air (64). This solution worked perfectly after several failed solutions on my original user account.


    THANKS for posting!!

  • imanomad1 Level 1 Level 1

    Similar problems with attempts to back up ipad air to my iphone 5 using PC and iTunes. 

    Tried to back up new ipad air from prior itunes backups that I had from my iphone but nothing comes across to ipad yet it says it is successfull. I mean nothing, no contacts, apps, music etc.... Just some old/new ipad. Apple support said use the Cloud but I don't want to for multiple reasons.  Unless someone knows a fix I am heading to the "Genius" desk and if this can't be resolved dumping the ipad air, something doesn't seem correct here.  Also it seems like this is a relatively common problem from what Apple Care told me. 

  • Alfred DeRose Level 5 Level 5

    Yes imanomad1, since this thread was started two months ago, this has been shown to be a common, well known issue. If you refuse to use iCloud - a workaround that is known to work - then your only option is to wait for the next public release of iOS to see if it is fixed.

  • S4Cruser Level 1 Level 1

    Thanks so much for this workaround.  It was the only way I could find to get my new iPad Air up and running.   It only took about an hour from beginning to end.


    Just awesome help.

  • Majj Level 1 Level 1

    I had the same problem. I do not have a computer apart from my iPad so had to use iCloud restore when moving from my iPad2 to my new iPad Air.  I noticed the restore process seemed to be stalled on iBooks, everything else was OK so I deleted iBooks from the iPad and tapped 'stop restore'.  The 'back up now' button came up and I tapped it.  When the back up finished, I reinstalled iBooks and everything is working perfectly.