Previous 1 2 Next 28 Replies Latest reply: Apr 29, 2015 10:55 AM by nfreeflight
toothio Level 1 (0 points)

Please help!

 

I have been using itunes for many years to take 5 hour mp3 files of the Howard Stern Show, that I have recorded, and label them as "podcasts". I then take these files and transfer them to my iphone 5 (7.0.3) using itunes. I normally sync 10 or 20 shows at a time and use the Apple podcast app to play them. The main reason I have labeled the files as podcasts is so that I can use the 15 second forward and back buttons in the podcast app.

 

Yesterday I transfered about 18 Stern Show "podcasts" into my phone using itunes on my Windows 7 PC. After the sync I opened the pocast app I saw only one show there?? So I then did another sync, then another, trying at times to add less or more podcasts and still I had only the one showing up.

 

I went back into itunes and made sure that the properties for the podcast that was showing up were the same as the ones that did not. That was all correct.

I then used the spotlight search feature on the iphone to look for the other podcasts, and I was able to find them all?? It looks like they did transfer into the phone, but the pocast app does not show them.

 

Any ideas??

 

Thanks!


iPhone 4, Windows XP
  • jockblue1 Level 1 (40 points)

    Probably silly suggestion but have you worked your way through all of your podcasts in the My Podcast tab - look at how many episodes are shown for each podcast. I found many of mine were dumped in with something else that I downloaded (ie non iTunes derived).

     

    Alternative is to rebrand them as Audiobooks or Music and play via the music app.

  • toothio Level 1 (0 points)

    Thanks for the input.

     

    I messed around for an hour or two last night: unistalling the podcast app, double-checking the info for each "podcast", etc.. Then I just gave up and selected all the files at once and changed the description to "audiobook".

     

    I can now see all of them, play them, and still have a 15 second back/forward button. The only minor issue now is these "podcasts" now show up with all of the other Howard Stern clips that I have saved as non-podcast files??

    No big deal, but at least the podcast app allowed me to keep the full show files entirely separate.

  • yoyoyojo Level 1 (0 points)

    I am having the exact same problem with my home recorded howard stern show that I recorded in my home.  Let me guess the one day that showed up was 10/7/2013?

  • Skullbussa Level 1 (0 points)

    The problem is deeper than this.

     

    Since iTunes crashes when iTunes Match is enabled and there are large-sized MP3s in your library, I have been reclassifying my mixtapes (1+ hour, >100mb, etc) as Podcasts.  This EXCLUDES the mp3 from the iTunes Match process and keeps iTunes from crashing.  However, I now have to connect my iPhone to iTunes to copy any new mixtapes to my phone. 

     

    This has been working for a few months and now it is broken.

     

    The Podcast app will not show more than 1 podcast episode.  Sometimes the title of the Podcast episode is incorrect (doesn't match the audio).  When I delete the podcast from the phone it immediately shows up again without a sync.

     

    Clearly something is wrong with the iPhone Podcast app.

     

    In the meantime, the classifying all of my podcasts as audiobooks has fixed the problem.

  • sdrosario Level 1 (0 points)

    I've reclassified my files as audiobooks and I still don't see them. Is there anything else I could do?

  • Gary Sumlak Level 3 (615 points)

    I had the same problem as well until changed ALL the podcasts to have Genre=Podcast as well as Media Kind=Podcast , and now they show up.

     

    Give that a shot!

  • Skullbussa Level 1 (0 points)

    Make sure you do this:

     

    Media Kind=Podcast

     

    You will see this setting on the Options tab of the same window where you changed Genre to Podcast.

  • pcjohnd Level 1 (0 points)

    The cure that finally worked for me was to switch them back and forth between audio book and podcast until they finally got loaded to the iPhone. What puzzles me most is why some podcasts sync ok while others are left behind.

  • sdrosario Level 1 (0 points)

    I have eight 1-hour long audio speeches and I did exactly this, and I saw that it was transfered over to my phone while syncing, but only the eighth speech is visible in the podcast app.

  • Instanz Level 1 (0 points)

    I've got the exact same problem, only the latest entry shows up. I now moved all my stuff into iTunes U where it seems to work so far.

  • Alzoo Level 1 (0 points)

    I too am facing the exactly the same problem with the new Podcast v2.0 app.

     

    I am using iTunes 11.1.3.8 on a windows 7 x64 machine.  I have lectures, speeches etc (which I like to listen at 2x speed) that are in mp3 format from different websites etc that I download to my PC.   I add them to iTunes and change the "Media Kind" from Music to Podcast within iTunes, I have no problems applying this process, the categories & titles appear in the podcast menu and are synced perfectly fine onto my iphone 4S IOS 5.0.1.  I was naturally using the standard music app to listen to the podcasts and I was happy.

     

     

    I have now updated my iphone 4S to 7.0.4 and have added the podcast app to listen to the podcasts.  I do exactly the same process as I have detailed above, I have no issues, I can even see the numerous titles in their seperate podcasts listed under the podcast menu under my iphone in iTunes - so they have been physically synced over to the iphone.  The problem is in the new podcast app, I only have one podcast with one title listed, (the newest one) all the other podcasts & titles are not shown anywhere.  If I listen to the only title available to the end and then resync my iphone, I realise that the actual title played was the oldest one in iTunes. (not the newest as listed in the app) When I listen to the same & only listed podcast in the app (always the newest one) it is actually the second oldest title that is playing (according to iTunes)

     

    So obviously I assume the podcast v2.0 app is a lot stricter with or it needs additional requirements to be applied to an mp3 file in order that they are show up correctly in the app apart from simply changing the media kind in iTunes (which worked perfectly fine before in IOS 6 & below)

     

     

    My questions are, does anyone know what those requirements are? can I apply them to the mp3 files within iTunes or do I need to use 3rd party software to modify/add them so the podcast app will see these manual podcasts?

     

     

    I will at least tru to chnage the Genre to Podcast of all these files to "Podcast" as well to see if this fixes the issue

     

    Will get back to you all..

  • sabonrai Level 1 (10 points)

    I changed a bunch of mp3s to media kind podcast, hoping to use them in the iPhone Podcasts app. I did this to be able to preserve listening location in multiple podcasts. I don't think you can do that with music.

     

    This resulted in the same problem described above, i.e., only one of them appeared in Podcasts while Spotlight could find them all. I used iTunes to change them from podcast to audiobook and, voila, they appear. I assume this will work OK with audio books.

     

    Have not yet tried the idea of switching them back to podcast because I find it handy to access them from Music app anyway.

     

    Thanks, toothio, for solving this.

  • Alzoo Level 1 (0 points)

    To confirm with you all, changing the genre to "podcast" has no effect on displaying the entire list of titles or other podcasts in the podcast app.  I beleive the app to ave a serious bug.

     

    I can see all the titles in spotlight search, I can search by title name or even artist name and they appear, so clearly they are available in the iphone.  Another major issue I can't play them in the podcast app.  I can select them and the podcast app loads however it always play the same title hat is playing, it won't chnage to the title I selected.

     

    Another oddity is I can delete the one and only title that is listed in the podcast app and it will delete.  the title name does not change however the podcast itself changes to the next one on the list.  I can keep deleting them one by one.  the title remains the same but the contents of the podcast is the next one after next one.

     

    I can change the media kind to either Audiobook or iTunesU and the mp3 files are successfully listed in both the music app or ITunesU app respectively and I have no issues seeing them, playing them or syncing them.  onyl issue with itunesU is can't select 2x speed, it say only at 1x

     

    there really are some major flaws with the the podcast app v2.0. I will add a new ticket to the bugreport site for developers concerning this.

  • wakazashi Level 1 (0 points)

    Bug report site? Is that the apple developer website or something anyone can access to report on?

Previous 1 2 Next