Previous 1 2 3 Next 65 Replies Latest reply: Jan 3, 2015 10:04 AM by gretchenfromma
Joe_Fo Level 1 Level 1

Fingerprint registration guide: (updated 11/27/2013)


Please note that this guide should only be used if you experience Touch ID (TID) failing to work reliably hours or days after initially setting it up. Updates to this guide will be made as required.


Many Touch ID problems can be resolved by changing the way fingerprints are initially Enrolled.


Please look through the thread for any additional info. Please try these suggestions before posting to the thread. Thanks.



General info can be found in the Apple iPhone User Guide (PDF).


Other threads you may find helpful:


5s Fingerprint unlock problem solved

Touch ID being Errat

Touch ID not working when iPhone goes to sleep with Twitter is the active app



Make sure you're using the latest IOS, currently 7.0.4 as of 11/27/2013


Only Enroll (register) a given finger once. Make sure to delete it first if already registered. There's no need to record multiples of the same finger.


Don't "roll" the finger when registering as if making ink fingerprints on paper; It's not the same thing.


Keep your thumb or finger as flat as possible. Don't bend at the first joint. Make sure you're covering the outer home button ring fully.


Start the first register scan in the centerline of the finger, almost at the base of the nail, slightly towards the tip of the finger.


I make a total of 10 scans in 3 rows, 3 columns, and finally one last scan dead center of the 9.


Make three scans: finger center, left of center and right of center before starting to scan forward towards the fingertip.


With each scan, move slightly left and right, but not so far that the centerline of the finger moves off of the sensor. The idea is to keep a known, already scanned, "landmark" on the sensor with each scan during registration.


After the three scans in the first "row" are complete, move back to the centerline and slightly forward towards the tip to scan the second row, again moving only slightly, keeping the top portion of the last centerline scan on the sensor.



When prompted to "Adjust Your Grip" do not follow the on-screen display of the example finger position.  You will find over time that it will fail. At this point, you can hit "back". You do not have to scan additional areas or wait for the "complete" message. 


In no case should you bother with the very tip of the finger as I believe it's unreliable for those of us who have problematic fingers.


Don't exert a lot of pressure during the scan. Not too hard, not too soft.


Completely lift the finger straight up after the each training scan, move to the next spot, and place it straight down without sliding around or moving once you make contact. Lift your finger only after the phone vibrates.



This should give you a good starting point.



Using TID to unlock:



Keep the finger as flat as it was during registration using the center of the registered area.  Briefly press the home button to wake the phone up, and ease up pressure while keeping the finger in full contact with the ring. If it fails to unlock, which it may if there was movement during the release, lift your finger and place it back down, making sure you are in the area you registered.






This guide does not address IOS components that are responsible for handling screen and home button operations from crashing or going brain-dead, most notably, but not limited to, having Twitter as the active app when the scree lock activates.  This can cause TID to fail to read a registered finger,  It will appear as if it's not even sensing that a finger is on the home button! This should be an easy S/W fix however, but is still "broken" in 7.0.4.


One workaround when this happens is to pull the Control Panel up from the lock screen, start then close the calculator. This action "resets" the focus back to the fingerprint sensor, and it should now work.  Failing that, just enter your passcode and you should be back to normal again.




iPhone 5s
  • Dreanmachine1 Level 1 Level 1

    Thanks Joe, glad to be launching off another thread with ya.  I read and have applied again your instructions to a tee.  Each new iteration of your data gets better.  I do not recall the instruction previously to not even do the second phase of the scan.  Interesting.  I am trying it and have registered all three fingers this way.  So far they are lightening speed entry.  Will see what the next few days bring.  However, I know if there is some app crash on my system, all bets are off.  This is indeed one of the SW bug fixes that is required for an app crash to TID relationship some how.  Have a great Thanksgiving . . . .

  • smilleresq Level 1 Level 1

    Thanks, Joe... Hopefully  people would actually follow these instructions. Based on my own experience, I would only add that it might take more then one attempt to get a properly registered, reliable print. I only have one reliable fingerprint, which works almost 100% of the time. Two other prints eventually failed, I just have not gotten around to redoing them.

  • Joe_Fo Level 1 Level 1

    Yeah, the second phase scan skip was a fluke find. Was doing some testing the other day and decided not to go to the end of the training session. I hit back, and was surprised to see the newly registered finger entry...


    The picture that's shown with "adjust your grip" depicts the edge of the fingertip, and every time I tried that the first 2 weeks after launch, it failed 100% in no time at all.  I guess it just does not like some fingers


    The bigest thing I've found the works for me is nailing down a small enough area following the 3 rows, 3 columns I outlined.  It's what's given me the best results to date.


    Thanks, and to all here as well. Happy Thanksgiving!  Maybe we can turn this turkey around 

  • washappenow Level 1 Level 1

    I realize that this thread is to help people get their Touch ID to work. Honestly, WE should not have to do all this to get a feature to work. Apple is letting us all down by not addressing this problem. MAKE THE FEATURE WORK WITHOUT ALL THIS NONSENSE.

  • Pushlinks Level 1 Level 1

    Exactly it worked perfectly first 3 weeks. Pretty sure it's not my fingers. Lol. Anyone tried a restore?

  • S0th1nk Level 1 Level 1

    Could you make a video plz

  • Charybdisc Level 1 Level 1

    washappenowFrom previous post on related topics, I've read where we should voice our concern at the link below so Apple can review. I did.

  • mrsnork Level 1 Level 1

    I was hoping Joe_Fo was on to something new that I hadn't tried with skipping the second step. Made no difference for me. For some reason I only have lasting success on my right thumb, which has been going strong since early October. Left thumb, no matter how many times I register it or what method I use it still fails after a day or so.  At least I've got one finger working, except when it occasionally goes totally brain-dead, as Joe calls it.


    Incidentally, it's not just Twitter that causes it. I don't even have Twitter installed and I still get that brain-dead condition about once or twice a week. Last time I experienced it I had just used the Square Register app. When closed out through multitasking TID suddenly started working again.

  • Joe_Fo Level 1 Level 1

    Video uploaded to YouTube. Be nice, I have a cold

  • albertofromnewhall Level 1 Level 1

    Had the same issues with my space gray iPhone 5s and it got worse and worse and then it just stopped working so I returned it and now I have a gold iPhone 5s and it works perfectly no such issues with it

    Except the home button is making this annoying clicky noise that occurs on the bottom part

    Note I don't even push the button I just put my finger on it and you can here it it's annoying and it recently started happening

  • Riox Level 1 Level 1

    Thanks Joe. I didnt really seem to get what you mean, I mean, I did follow your instruction but not really sure about what i was doing. Thanks for the video, I make it. The only last problem is how many day this will remain. But, Im truly grateful. Thank you

  • Joe_Fo Level 1 Level 1

    Riox wrote:



    The only last problem is how many day this will remain. But, Im truly grateful. Thank you


    I had my wife set her 5S print this way since 7.0.2 which is what, about 2 months now, and it still works 100%


    I was up to about 1 month and had to redo prints after 7.0.3 install, and then again after 7.0.4. This after initially having TID works for a few hours.

  • Dreanmachine1 Level 1 Level 1

    Alberto . . . , I had the exact same issue with clicking on and around the home button.  Others have the same issue, as other threads have indicated.  I had played around so much with the TID, that I thought this over use had caused the clicking.  In any event, I went to the Apple Genious Bar to complain about TID and the clicking, and a new replacement 5s was rendered.  I have not had any further problems with clicking after almost a month with the new unit.  For what it is worth.


    I also have had 98% success again after reregistereing my prints after the App Store app crash.  No other crashes since then.  Joe's methods work great, but when the software pukes, there is not a thing that can be done to reclaim that success, other than reregistration.  We need a SW fix!

  • albertofromnewhall Level 1 Level 1

    My touch I'd works perfectly but the annoying clicking noise is getting on my nerves

    I would go to apple store but I don't think they would have an replacement iPhone 5s in gold

    And if they do I'm scared of getting one with a rattling issues like I've been reading before because mine has no rattling issues Just the annoying click sound

Previous 1 2 3 Next