Previous 1 2 3 4 Next 107 Replies Latest reply: Nov 25, 2015 7:02 AM by acana Go to original post
  • Cojaeck72 Level 1 (0 points)

    We experience the same problem here. But on our devices it just appears when the mail is recieved via our mobile iron sentry component and only on devices with A6 CPU or higher.

    Over other mail accounts or on older devices everything is fine....

  • SignatureA Level 1 (5 points)

    Hello.  We're having the same problem here with about 50 iPhones and iPads running iOS 7.1.  PDF's sent via gmail seem to open fine but not those sent via our Exchange Server 2007 Version: 08.00.0685.018  :/.  I submitted 'feedback' to Apple about this here ~> http://www.apple.com/feedback.   I'm sure that many thousands of people are experiencing this issue so, hopefully, if enough reports are sent to Apple, they will address the concerns...

     

  • Synertex Level 1 (0 points)

    Same problem here with 1250 device ( IOS 7.1) and we have problem only with this version so it's a big issues for us ! PDF in attachement corrupted ...

     

    Exchange 2007 V.  8.3.297.001

    Airwhatch 6.4.1.9

    IOS 7.1

  • Azvagyok Level 1 (0 points)

    I have the same problem with the attachment in exchange. Ios 7.1 and iphone 5s. Unfortunatly not only with the pdf files. It is the same with the pictures. With gmail is working good. Half of the document or picture is purple.

    I removed the exchange and reinstall again. The problem is the same.

  • ashishfromboston Level 1 (10 points)

    Have you tried to download the full attachment/mail message, there is button at the bottom of the mail that lets you download the full message.

     

    Also if you open the PDF in Adobe Reader does that work?

     

    We noticed the issue on an iPad2 and its was't reproducable, suspect its a memory management bug

  • SignatureA Level 1 (5 points)

    Sometimes clicking 'download full message' works and sometimes it doesn't.  When the PDF doesn't open in mail and I try to send it to Adobe Reader, Adobe Reader reports that the attachment is 'corrupted or damaged'.  The problem is only with some PDF attachments, other PDF attachments open fine.  I don't think we are having trouble with other file types.  I'm not sure yet but, the problem may be isolated to PDF's for which the PDF Producer is PDF Library 11.0. PDF's for which the Document Properties (right click on the open PDF) show the PDF Producer to be Word 2010, Adpbe Photoshop7 and perhaps other 'PDF Producers' open just fine.   Is anyone else seeing the same trend?

  • Copernick Level 1 (0 points)

    We're having the same issue.. Keep in mind that if someone "Tap to download" the PDF and it shows corrupted, if the user forwards that email/PDF to someone else, they will get the "corrupted" version..

     

    If after seeing the corrupted PDF, you can download the full message and the PDF should properly be seen.

     

    Again, DO NOT FORWARD THE ATTACHMENT IF YOU CAN'T VIEW IT PROPERLY!

  • rccharles Level 5 (7,574 points)

    What mail client are you all using?

     

    May trying another email client would make a difference?  Don't know.  Could be all email clients use the same system services.

     

    https://itunes.apple.com/us/app/mail+-for-outlook/id428974099?mt=8

     

    CloudMagic is FREE and supports up to 5 email accounts.

    https://itunes.apple.com/us/app/cloudmagic-free-email-app/id721677994?mt=8

  • Jeff.Jacob Level 1 (0 points)

    New update : This is also affecting image files. Took an image with an iPhone emailed it and the iPad version would not fully open untill the same work around was in place.

  • rsxm5 Level 1 (0 points)

    My iPad Air on iOS 7.1 is doing this with PDFs and JPGs (email with Exchange).  Tapping the Download Full Message option does make the document show correctly.  My wife using gmail does not have the same issues.

  • Mraetz Level 1 (0 points)

    The problem can be reproduced and it comes with the 7.1 update. It seems like the following solutions work:

     

    http://apple.stackexchange.com/questions/124239/ios-7-1-exchange-pdf-viewing?new reg=0a72f09446154d6eaeaadc1b23b57864

     

    The easiest solution seems to be to "Download full message" instead of tapping the attachment. After that the attachment should work fine and you can open it in the usual way.

     

    Annoying problem but this should help avoiding it till the fix.

  • Mraetz Level 1 (0 points)

    I should have read the other replies first. I was under the impression Download full message would fix it as it did for me. If it did not you might want to try the other solutions mentioned in the url.

  • kkazimir Level 1 (0 points)

    Same issue here for my business.

     

    Started with iOS 7.1

    Exchange Server 2003


    If user forwards an email without downloading the full message first, the PDF file becomes corrupted and unreadable by any mail client.

  • Bertrand Bachellerie Level 1 (0 points)

    I have exactly the same problem with MS Office document.

    And the same solution works fine : first tap the "Download the full message" first, and then tap on the attchment.

    It works with document I have tried to open before.

     

    Thanks !

  • Aaronclark2003 Level 1 (0 points)

    This is ridiculous, opening a pdf from an email show be basic, I should not have to think!

Previous 1 2 3 4 Next