Previous 1 2 3 Next 97 Replies Latest reply: Sep 25, 2014 10:40 AM by cas1701
YannieNL Level 1 Level 1 (0 points)

Hi,

 

I'm experiencing framedrops on my atv3 after the 6.1 update.

It always starts after 5 minutes of watching the movie.

It's not a bufferissue, I even let it buffer for 15 minutes.

I remux my blurays to mp4 and it this always worked.

But now even 10mbps 1080p movies have framedrops.

 

My setup:

 

iMac 27" 2011 cat5e wired

Lacie D2 3TB thunderbolt

Airport Extreme

Appletv 3 cat5e wired

 

I've tried:

 

clean install mavericks

clean format thunderbolt

clean install atv3

clean install airport extreme

clean install sony 50w656a

optimized all mp4 files

turned resolution atv down to 720/60hz

 

I know i'm doing nothing wrong here, so it has to be the apple tv..

Apple please fix this update!


Apple TV, iOS 6.1
  • YannieNL Level 1 Level 1 (0 points)

    I've found a silly solution..

    When the movie starts to stutter, press forward or backwards once then play..

    Maybe a problem in the 24p to 60hz conversion because it doesn't support 24p?

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    What are your symptoms dude! I think I'm experiencing the same thing...

     

    After a few minutes, it starts to jitter and over time gets worse and worse until the audio drops all together then eventually the program just stops and it goes back to the apple tv menu. If I try to use the remote when there is no audio nothing happens, atv seems to store up the presses and then once it stops playing the program all the button presses happen at once.

     

    This occurs on only some of my files, but they all worked fine before updating to 6.1.

  • viskem Level 1 Level 1 (0 points)

    Hi Jason

     

    I'm writing from Germany. Exactly the Same for me, After the update :-(

     

    Apple TV 3 plays fine before the update.

     

    I play from iTunes iMac or iTunes MBA.

    In the beginning it plays Fine. But with, specially bigger Files

    the Movie begins to stutter in moving Scenes

    Than it get worst and than the Dolby Digital 5.1 Stops,

    No Sound and if I press Menu with the remote, it Takes

    a while....

     

    If I Play  forward or backward if starts to Stutter, its OK,

    but just for a while...

     

    Its not the Network, it Must be because of the update..

     

    Any solutions?

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    Same as me...

    I've reset atv, upgraded to 10.9.2 on my mac I'm streaming from, restarted my router, nothing, still the same...

  • viskem Level 1 Level 1 (0 points)

    iMac is 10.9.2

    MBA is 10.7.5

     

    Everything was fine before the ATV update to 6.1

     

    Reset the ATV, router etc nothing helped

     

    Unfortunately it took a while to Check, if its solved,

    Because stutter n the movements begin in approx 10 minutes

    and the DD 5.1 to no sound effect comes After approx 30 minutes

     

    Go back to the previous OS of ATV is also Not possible ;-(

     

    Do we really have to wait for a new, hopeful this solving, update?

     

    Any Idea's?

     

    THX

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    Wifi or Ethernet? Wifi for me, I'll try Ethernet tonight. I'll also try re-muxung some files, see if I can narrow it down a bit.

  • viskem Level 1 Level 1 (0 points)

    Usually I have WLAN

     

    I try with LAN, the same effect

     

    I am sure, its not the network.

     

    If playing a Movie like Dumbo, its OK

    But a newer Movie, I'll get these effects

     

    Don't matter if the Movie is in iTunes on an external or internal HD

     

    Remuxing a file would not be a Problem, if it works

    But remuxing a big Library :-(

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    For me it's not the network. It's definately AppleTV 6.1. I'll try different audio types too. Mono, stereo and Dolby digital.

     

    Does it happen on purchased content or home-muxed or both? I have to try this myself.

     

    The more we can narrow it down, the more we can help apple to fix it...

  • DR.Venkman Level 1 Level 1 (0 points)

    I have the same issue, and it is definitely a result of upgrading to 6.1

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    Someone else is having the same fault here: http://forums.macrumors.com/showthread.php?t=1718030

  • JustinTMurc Level 1 Level 1 (0 points)

    If you have one of the original Apple TV 3rd generations you can downgrade to a firmware released in June. Apple released a small revision in 2013 that they didn't announce. You can't even tell by looking at the ATV.

     

    http://www.idownloadblog.com/2013/01/30/apple-tv-32-minor-upgrade/

     

    If you have the 3,1 version Apple is still signing an older version software released in June. Google "Apple TV Firmware Links" and it'll be something with "xxx.icj.me/xxx/xxxx" for an address. You can get the older version from there. It's the one with a green check mark (6.1.4 is what it's listed as) I'm not going to link the site because I don't think Apple allows that on their own forums. Just downgraded my ATV and it's working like before now. You'll need a microusb and the power cord.

     

    1. Open iTunes

    2. Connect ATV via MicroUSB

    3. Connect Power Cord

    4. When ATV shows in iTunes hold 'Option' and click restore then point it to the old FW you downloaded.

     

    Worked for me. Hope it works for some other people.

  • viskem Level 1 Level 1 (0 points)

    Dear Justin,

     

    THANK YOU very much

     

    This solved the Problem.

     

    Everything works fine again now

     

    So it was 6.1 that caused the problems

     

    Thx again & Greetings from Germany

  • Jason Bourne / Brian Mills Level 1 Level 1 (0 points)

    Sweeet! Worked for me too. Definately 6.1 causing problems. Well done Justin, you've saved me a massive headache, cheers!

  • abton Level 1 Level 1 (0 points)

    Add me to the list of people having this issue.  Apple TV firmware 6.0 worked perfectly, 6.1 broke playback of numerous films.  Others work perfectly.

     

    It's not a buffering issue (as the OP stated, using wired CAT6) and it buffers fine.  The films start to stutter and drop frames quite quickly after playback starts.  If you let it play for a while stopping and returning to the menu takes an age.

     

    Downgrading to firmware version 5.3 fixes the movie playback and it all works perfectly again (thanks Justin!).  Unfortunately lose all the nice additions in the 6.x versions of the firmware, but I would rather be able to play my films.

Previous 1 2 3 Next