Previous 1 2 3 Next 446 Replies Latest reply: Jan 18, 2016 8:13 PM by ericlawyh Branched to a new discussion.
peter aagaard Level 1 (0 points)

Hi

 

I was running the above firmware on my main appletv, and noticed that Dolby Digital (DD) over spdif had stopped working, both in netflix and when streaming from itunes on my computer. I then took my daughters appletv and connected it to my receiver through spdif, and now DD worked, my daughters appletv was running firmware 5.3 (6105). I tried software resetting my main unit a couple of times, but that did not help. Lastly I updated my daughters appletv to firmwar 6.1, and then DD stopped working on that unit too...

 

Since then I have cuorisly found that DD is now working on my main unit, when I stream movies from itunes, but still not when watching a netflix-movie...

 

Anyone out there who have had the same problem?

 

Cheers Perer


Mac OS X (10.7.2)
  • nobblydog Level 1 (0 points)

    Same here. :(

     

    Any luck resolving?

  • mikefromenglewood Level 1 (0 points)

    I can confirm the issue as well.

  • DustyStorm Level 1 (0 points)

    Same issue Here, since latest update. No DD  on Netflix even though it is enabled in audio settings. Everythingg seems to play in stereo. Worked before the update, I was able to get surround sound on most videos. Anyone find a fix to this?

  • nobblydog Level 1 (0 points)

    Aaargh... so annoying!

     

    I hope a fix is forthcoming soon!

  • nobblydog Level 1 (0 points)

    Tried a full reset on the ATV with no luck.

     

    I spoke to Netflix online who were extrememly helpful but no resolution yet until I talk with Apple.

  • pedx1ng Level 1 (0 points)

    I am having this same issue with no Dolby Digital in Netflix.  I have not tried iTunes.  My setup is: Apple TV 3 firmware 6.1, Yamaha RX-V373 receiver, HDMI connection.

     

    However, I found that if I AirPlay from the Netflix app on my retina iPad Mini, Dolby Digital works!!  Very strange.

     

    Another thing I tried was using the digital optical out of the Apple TV instead of HDMI but was unsuccessful.

  • JornDL Level 1 (0 points)

    Hi

     

    I have the same problem.

     

    No Dolby Digital over SPDIF on Apple TV 3 with the latest firmware on Netflix or iTunes.

  • mikefromenglewood Level 1 (0 points)

    I was able to get Dolby Digital through the iTunes Festival SXSW app. Still no Netflix though...

  • nobblydog Level 1 (0 points)

    Ok - three chats with Netflix support and its pretty clear its update 6.1 that has screwed the Dolby support.

     

    As pedx1ng found above, playing a title over Airplay from an iphone / ipad gets you the full 5.1 - go figure!

     

     

  • Jk5114 Level 1 (0 points)

    I can also confirm that this issue.  Netflix no loner outputs Dolby over my optical connection with the 6.1 update.

  • er1c15 Level 1 (20 points)

    So I'm joining this thread from one of the other threads out there about this topic.

    I can also confirm this strange phenomenon. My Apple TV is connected to my tv via HDMI, then HDMI again to my receiver. I initially thought it might be the tv having problems relaying the DD signal, but I tried a direct HDMI connection from Apple TV to receiver.

    The only odd thing I must mention is that I had early signs of this problem several weeks ago (I'm not sure when I actually updated the Apple TV). Netflix would play DD for about 5-10 minutes, and then cut out completely.

    Now, however, Netflix will just play in pro-logic even though the movie is DD and the option in settings is ON.

     

    While it seems that the update might be the problem, it might also be that Netflix hasn't updated their app for the new Apple TV software... Kind of like how an app on an iPhone won't work until that app is specifically updated after an iOS update is released.

     

    I know I'm not giving the solution, but I think that the thought of the Netflix app being the problem might be an interesting thought for us all.

  • vdogg78 Level 1 (0 points)

    Same here. Definitely the update. Very annoying.

  • Smaugx Level 1 (0 points)

    Same problem here. Apple TV 6.1 and DD stopped working in Netflix app.

  • Interceptor121 Level 2 (185 points)

    So who is maintaining this app? I would say apple as it is provided out of the operating system?

Previous 1 2 3 Next