Previous 1 2 3 4 5 6 Next 454 Replies Latest reply: Aug 10, 2014 10:07 AM by thomas_r. Go to original post Branched to a new discussion.
  • pmckiernan Level 1 Level 1 (0 points)

    I have also had the same problem on my ipad and I'm also in Perth. The lock screen appeared and at the same time I received two emails from apple saying lost mode had been activated and one showing me the location of the iPad. Luckily I had a pass code set so was able to regain control immediately. All very strange, haven't been able to find anything on the net other than this thread .  Seems very strange only west aust seems to be affected

  • lilmky2 Level 1 Level 1 (0 points)

    Nope in Qld here, so it's seems to be everyone. It's just that it is 1am over here and most people were asleep with it hit at 10:30pm.

  • poppyp_z Level 1 Level 1 (0 points)

    I'm in South Australia...

  • pogster Level 4 Level 4 (2,225 points)

    So much for Apple having the best security in the world...... This is ridiculous.

     

    Best or not a determined hacker can eventually gain access somehow.

  • Bettybam Level 1 Level 1 (0 points)

    The same thing has just happened to me! I'm in Melbourne, and all I did this evening was back up my phone and suddenly it was locked with the "Oleg Pliss" message.
    I don't have a pass code on my phone and so I can't get past the initial screen. I can find my phone on iCloud and when I try to erase the phone the back up contact number it comes up with is the number in the "Oleg Pliss" screen message. When I tried to run the restore it said I needed to disable the "Find My Phone" feature, which I can't do as I cannot get past the first screen!

    Should I erase it or not? The Optus tech support was not helpful. I think I'm going to have to go to an Apple store in the morning (Doncaster - annoying!).

     

    Help!!!

  • Frappuccino Level 1 Level 1 (0 points)

    I'm on a chat with Telstra they're going to see if they can override the lock.

  • Shleighbo Level 1 Level 1 (0 points)

    I'm in Sydney and it has happened to me to at about 1:30am

    Vodafone kept saying "iPhone can't be hacked"

    well buddy, it has!

  • Bettybam Level 1 Level 1 (0 points)

    Ok, so I just erased my phone from icloud.com via 'Find My Phone' - and am now restoring it from iTunes. Seems to be working....

  • Sel_L Level 1 Level 1 (0 points)

    Same things here, both Ipads got the "hacked by Oleg Pliss" message, both have passcodes.  In Western Australia also.  I've gone and changed all my apple id info, and deleted the credit card associated with it.  I've chatted with Apple Chat and they said "this is very serious"   .  They've set up a phone call back from the correct department (whoever they are) tomorrow morning so we'll see what happens then.

    We can access the ipads because they both had passcodes but when an app is used, it comes up with GameCentre password request ... we didn't put it in. 

     

    Feels horrible ....

  • Bettybam Level 1 Level 1 (0 points)

    I know, feels very invasive. Once the restore is finished I'm going to change all my passwords on the banking apps and things. So horrible.
    Thanks for the reminder to check the iPad...crap. I haven't backed that up for ages.

  • tamijoye Level 1 Level 1 (0 points)

    I'm in Ballarat, Victoria. My ipod just stopped suddenly at about 1:30 or 2am (in the middle of my audiobook!) and started beeping loudly (which was annoying, since the kids are sleeping). Am backing up my photos to the computer now, and then I'll try restoring to factory settings. Sigh!!!!!

  • deegeemeal Level 1 Level 1 (0 points)

    Im in Brisbane Queensland and my iphone was set to silent and at 1:30am 27/05/14 just in last hour my phone started beeping loudly and said it had been hacked by Oleg Pliss as well. This is the only forum online that has any information so far - so thanks everyone for writing otherwise I would not have known what to do at all!!! Cheers

  • Frappuccino Level 1 Level 1 (0 points)

    So after a long chat to Telstra, and then Apple...

     

    Apple gave me a case number, and told me to contact the local authorities. They were super helpful. They've also escalated the issue to account security who will contact me later today.

     

    Telstra, bleugh. Not much there.

     

    Apple also said: The passcode can be removed via recovery mode restore. However, it is recommended to wait until the iCloud activation lock is lifted before doing that, because once you restore, it will just go to this screen and you will have to restore again.

  • deegeemeal Level 1 Level 1 (0 points)

    Thanks Frappucino - I'll do the same (call Apple) in a few more hours after I've had some sleep Hopefully they get a flood of responses so they can follow up ASAP. cheers

  • caseymaree Level 1 Level 1 (0 points)

    Was woken up by this same thing a few of hours ago (in NSW).

    My iPad & iPhone both had pass codes on them so I was able to go into the iCloud & Find My Phone apps and turn them off. I've also deleted the apps and deactivated the accounts from there and not receiving the messages anymore.

    When I logged on to my mac, got the same message via iCloud/Find My Mac Book, turned both services off and deactivated.

    I was also able to change my Apple account password and remove my credit card details, however I can't get into my iCloud account via the web: password isn't working, tried the reset password route but my DOB and email has been changed in their records, to who knows what.

    I'm fine to not use iCloud anymore, I didn't use it for much anyway, but I have two questions:

    1) What damage can be done by not being able to access my iCloud account if I don't want to use it anymore anyway and there was very minimal data in the account: some notes, contacts, photos...

    And

    2) seeing as I had pass codes and was able to deactivate the iCloud/Find My iPhone, is there a need for me to restore my devices like everyone else seems to be doing?

    Thanks!

Previous 1 2 3 4 5 6 Next