Related Article

Check your battery and charge your Apple Watch

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: The Apple Watch won't charge

Hello,


I got myself an Apple Watch today and I am very happy but the problem I have is that when I try to charge it it does not work.

I place the charger, the Apple Watch says that the device in charging properly but in reality the power diminishes as if no charger was plugged in.


Does anyone has this problem or knows how to solve it ?


Thanks

Posted on

Reply
Question marked as Helpful

Apr 29, 2015 6:44 AM in response to albraydji In response to albraydji

Same issue (watch not charging). Charging green icon did NOT display.

These steps worked for me:

1) Restart (hold down side button, swipe on the Power Off option. Then, hold down Digital Crown and side button at the same time).

Result: issue persists.

2) Reset (iPhone > Apple Watch app > General > Reset > Erase all content and settings > Restore from backup)

Result: Watch interface got stuck after choosing "English" language step.

3) To unstuck watch, plug watch into an *iPad* charger (which outputs 10W instead of 5W) for a couple of seconds.

Result: "Charging" icon immediately displayed for the first time 🙂. I guess it just needed a jump start 😉

Connect back to watch charger will now charge to 100% as expected.

There’s more to the conversation

Read all replies

Page content loaded

Apr 25, 2015 12:30 AM in response to albraydji In response to albraydji

I am having the same problem, I am currently on support chat to Apple to see if we can fix the problem.


So far we have done the following:

1. Turn off the watch (hold side button (while not on charge) and then swipe to power off like iPhone)


Then Reset the watch

1. Hold the Digital crown and the side button and the same time until you see the apple logo


Put on charger and see if it charges.


If this does not work do the following:

1. reboot iPhone

2. go to apple watch app

3. in the apple watch app got to > general > reset > erase all content and settings

4. wait for watch to erase and reboot to language screen

5. Set up the watch until you see the app bubbles


(a difference i noted at the point of first installation was, that the linking with my iPhone didn't work with the camera, i had to do it manually with bluetooth codes, not sure if this was the problem to begin with, however now with erasing and starting fresh, the linking has worked properly with the camera)


and my watch is now charging properly. You may not need to do all of these steps but its worth a try!

Apr 25, 2015 12:30 AM

Reply Helpful (4)
Question marked as Helpful

Apr 25, 2015 7:09 AM in response to macimaster In response to macimaster

I had the same problem. The reset fixed it for me. Could my problem have had something to do with the fact that I didn't remove the plastic cover from the charging disc at first? Even after I removed the plastic, it still wouldn't charge. The reset fixed it.

Apr 25, 2015 7:09 AM

Reply Helpful (5)

Apr 25, 2015 10:34 PM in response to LeslieM825 In response to LeslieM825

This did the trick - I believe if the charger isn't properly flat against the watch, it won't charge, and it does grow hot to the touch. Plugged my watch into another outlet, set the charger flat on the desk and placed the watch on top. Now the power is ticking up. Thanks!

Apr 25, 2015 10:34 PM

Reply Helpful
User profile for user: albraydji

Question: The Apple Watch won't charge