Previous 1 2 Next 20 Replies Latest reply: Jan 31, 2007 6:45 AM by sndtech
sndtech Level 1 Level 1 (20 points)
Is anyone else having this issue?

machine worked fine after update, until it slept and woke.
after the machine woke, it shut off. you can turn it back on but the safe sleep function doesn't work. also while using the machine it will randomly shut itself off. when power on is attempted the power led glows, no chime. I've reset the PRAM and SMC. repaired permissions found a .efi file with improper permissions. also my optical drive refuses to mount/read any DVDs. battery is at full charge and mains power is used. on some reboots the system powers on for 1 second then back off approx 4 times then off. it has even died just after boot while I was logging in. I don't have access to my install DVDs although it doesnt look like that would help as it can't read DVDs. sorry for the rambling, its 4:30 am and I have a paper due tomorrow.

MacbookPro 2.16Ghz CoreDuo 2GB RAM   Mac OS X (10.4.8)   BootCamp 1.1.2 WinXP Pro SP2
  • Raymundo Ceja Level 1 Level 1 (20 points)
    I have the same problem. Just after the update,. anytime that I unplug-it it shuts down. Seems like the battery doesn't work anymore. I've tried to reset the PMU but does not work either... I also tried holding the puwer button for up to 3 minutes but didn't work. I hoe someone has resolved this same problem and shares with us a solution.
  • Veselka Level 1 Level 1 (0 points)
    I am afraid I have the same problem. Before installing the update the computer worked almost perfectly. Now, when unplug from the electricity it switches off (I also use boot camp, it happens when runnign windows as well). Cannot start it without power cord plugged in. Tried everything what Apple advices, nothing worked. Did not try to use CD/DVD yet.
    Can I return to the previous EFI Firmware?
    Please help

    MBP   Mac OS X (10.4.8)  
  • Raymundo Ceja Level 1 Level 1 (20 points)
    I don't think we can go back to the previous version. I've already tried to do that and cannot. The good thing though is that we can attribute the problem to the firmware update. I hope this apple people solve it quickly. I've done everything I could think of and no success.

    I'll keep searching for solutions!...
  • sndtech Level 1 Level 1 (20 points)
    mine has nothing to do with the battery, I have hooked up the magsafe power adapter to a UPS and removed the MBP's battery and the problem still happens, in fact while I was writing this the machine rebooted twice. (thanks firefox session restore) there is a firmware restore cd but it appears to only work for those who have interrupted a firmware flash (more of a last resort) but it doesn't matter because the machines seem unable to read optical media.
  • Scott Corneau Level 1 Level 1 (0 points)
    I too have been having issues since updating 3 different Intel Based Macs. One being a Intel Macmini, MacBook Pro, and MacBook. Every one of them having been updated to the latest firmware update has led to a severe performance lag, the computer failing to start up, or other anomalous issues.

    All updates were performed properly as per apple's instructions.
    After rolling back the firmware to the original version, and running the update again, two of the 3 computers been returned to working order.

    However, the MacBook Pro will not perform the "series of blinks" as it should when holding down the power button. It just blinks rapidly and lets out a loud beep and starts up (which start up takes about 2-3 minutes).
    Anyone have any advice? I tried everything I can think of from zapping the pram, smc, etc, etc.

    I have to say I am losing faith in this new line of Apple computers - I have never encountered so many issues throughout almost every line of computer Apple offers.

    Apple support just told me to bring it in to an authorized repair rep to have them look at it but I fail to see what they can do if Apple can't tell me over the phone.
  • sndtech Level 1 Level 1 (20 points)
    please tell us how you rolled the firmware back, I'm assuming to 1.1? were you successful in returning the macbook pro to version 1.1 ?
  • Scott Corneau Level 1 Level 1 (0 points)
    No, that is the issue. I can not "roll back" the EFI firmware to the original version. Like I had stated earlier, when holding the power button as Apple instructs it does not go into the "series of blinks" at which point, you are supposed to pop in the firmware restoration cd.
  • Pixel Wizard Level 1 Level 1 (10 points)
    you can not roll-back after you have completed a firmware upgrade -- only if firmware update was unsuccessfull.
  • Scott Corneau Level 1 Level 1 (0 points)
    One would stand to say if your computer's airport card fails to start, your computer takes 2-3 minutes to start and mounted volumes do not and will not appear on the desktop, the firmware was not "completed" properly.
    I had to do this to 3 Intel-based Macs, one user complaining of performance lag (with it being completed and was still able to roll it back). I've checked to see if the firmware update went through which it was reflected in the system profiler (v1.2) but yet was able to perform this.

    I'm curious to why you stated it can't be done when I have done it 3 times successfully - pardon me if I come across as being snide but I am stumped to what the issue is that my MacBook pro is having if you say it's not the firmware.
  • Scott Corneau Level 1 Level 1 (0 points)
    sorry let me correct myself.

    I didn't mean to say "you say it's not the firmware" I should have said if I can't roll back the firmware it's deemed successful.
  • Scott Corneau Level 1 Level 1 (0 points)
    More-so, I still don't understand why it won't do the blinking code or why the Apple rep didn't tell me that it could not be done if it was "successful" and told me to bring it in for repair...
  • UserUsingEndUserUseless Level 1 Level 1 (85 points)
    I cant open power point after the update, and every thing is so slow. This is driving me crazy. Please keep posting the ideas on how to fix these problems, I have to do something.
  • Scott Corneau Level 1 Level 1 (0 points)
    have you tried the usual repairs? Repairing permissions (As much as I hate saying that seeing it's everyone's cure-all), removing the fonts out of your user/library/fonts folder and relaunching it, deleting preferences (plist), uninstalling-reinstalling it?
Previous 1 2 Next