Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: high sierra overscan issue

posted on this a few days ago, no support/fix


found another post with multiple reports on this issue dating back to october 2 and yet NO posts on a fix


(The specified item was not found.


so, fresh post... anyone have a fix for those of us who have NEVER had an issue with overscanning on macs before the 10.13.1 update?


(10.13.1 on mac mini (late 2014))

Mac mini, macOS High Sierra (10.13.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

The same overscan issue occured after installing High Sierra update when using a Mac mini set up and a HP 23xi monitor. I've found the solution is to use the HP monitor controls (the bottom right buttons found on the monitor itself). Go into menus and find Image Control then Custom Scaling to switch the Overscan control from Auto to Off.

There doesn't seem to be a solution to be found from within the Apple software though a workaround is to go to Settings each time you logon, then to Resolution and select Scaled. Then select 1600 x 900 (which corrects the dimensions) and then select 1080p.

While this works for HP23xi and Mac mini (2012) it may be different for other monitor set ups, but if possible try addressing the display problem through the monitor's own controls and not the Apple software.

Posted on

Page content loaded

Nov 12, 2017 6:03 PM in response to BobTheFisherman In response to BobTheFisherman

my post (forum now blocking links to previous posts)


"I have a HP 25es display on a mac mini (late 2014)... no problems until I installed high sierra a few days ago and EVERY time I have logged in since I have had to reset resolution. does not matter if I manually set "scaled 1080p" or "default for display" when I log in I am forced to go to systems settings to return to 1080p, possibly an overscan issue but unable to find ANY posts on a fix"


found a thread dating from october with numerous post from oct-nov but NO replies


primarily ...


"display resize issues with mac osx high sierra waking from sleep


I just upgraded to Mac OSX High Sierra. I have the Mac mini server late 2012. Whenever my mac mini goes to sleep and I awake the computer and login, The screen needs to be resized, actually the correct setting is already there saved, default display and underscan, but I have to bring up that screen every time from display settings when it goes to sleep, as to click on the underscan drag icon, I don't even need to adjust it, just clicking on it, it fixes the screen to the right screen size. My mac mini is attached via hdmi to a SHARP tv. Everything was fine on Mac OSX Sierra, but after the update to High Sierra. I have this issue. Is this a bug? Is there anything I can do? Thanks in advance."

Nov 12, 2017 6:03 PM

Reply Helpful
Question marked as Solved

Jul 30, 2018 12:23 PM in response to LidiaG In response to LidiaG

The same overscan issue occured after installing High Sierra update when using a Mac mini set up and a HP 23xi monitor. I've found the solution is to use the HP monitor controls (the bottom right buttons found on the monitor itself). Go into menus and find Image Control then Custom Scaling to switch the Overscan control from Auto to Off.

There doesn't seem to be a solution to be found from within the Apple software though a workaround is to go to Settings each time you logon, then to Resolution and select Scaled. Then select 1600 x 900 (which corrects the dimensions) and then select 1080p.

While this works for HP23xi and Mac mini (2012) it may be different for other monitor set ups, but if possible try addressing the display problem through the monitor's own controls and not the Apple software.

Jul 30, 2018 12:23 PM

Reply Helpful (1)

Dec 27, 2017 9:02 AM in response to R Adam Rugg In response to R Adam Rugg

It makes no difference to the overscan issue whether it's set to 50 or 60Hz for people using the HP 23xi monitor, which was often shipped in a package deal with Mac mini in the UK. Leaving the setting on the 60Hz factory setting seems to give a slightly sharper and preferable display.

The main solution for getting back a proper dimensioned display for this monitor is to switch off 'Auto' in the monitor's Overscan menu. You do this using the monitor's own controls (buttons bottom right) and set it to 'Off' instead. This monitor will then wake up with the correct display from both Sleep and Restart.

For Apple's information, this bug only appeared after High Sierra 10.13.2 update. It seems to mainly affect HP monitors.

Dec 27, 2017 9:02 AM

Reply Helpful

Jan 2, 2018 9:01 AM in response to cacourt In response to cacourt

I too am having this issue only since the update. I have a Mac mini 2014 and connected to an Emerson 32” tv/monitor. All other details are the same as those above except my Emerson doesn’t have any scaling options in the settings. HELP APPLE!

Jan 2, 2018 9:01 AM

Reply Helpful

Jan 2, 2018 10:32 AM in response to MacBeNimble In response to MacBeNimble

It's almost as if Apple has introduced something that affects anyone not using a full iMac set up with an integrated screen. All those reporting problems seem to be using a Mac mini and a third party monitor. Hopefully we might get a fix in the next update but I'm not holding my breath on this.

Jan 2, 2018 10:32 AM

Reply Helpful

Jan 10, 2018 10:10 AM in response to LidiaG In response to LidiaG

I'm also seeing this on a Mac mini connected to a TV. It only happens in the vertical direction for me. Maybe 2/3 of the dock is off the bottom of the screen and the menu bar is completely off the screen. The first couple of times it happened, I rebooted to fix it, then I realized I could change the resolution in system preferences to fix it.

Jan 10, 2018 10:10 AM

Reply Helpful

Jan 29, 2018 3:27 AM in response to LidiaG In response to LidiaG

This is happening to me with a Mini 2012 hooked up to a Panasonic Plasma. Also happens when I hook my laptop up via HDMI. Lame. Never used to happen before the latest and 'greatest'....


Come on Apple. This is really annoying as it's been around since at least October.

Jan 29, 2018 3:27 AM

Reply Helpful

Feb 23, 2018 9:03 AM in response to LidiaG In response to LidiaG

I have this issue as well but I'm using the TV as a second screen on my MacBook Pro for displaying keynotes or media on a much larger screen. There used to be an overscan slider at the bottom we could use to correct over and under scan issues but slider is now missing in MacOS High Sierra. As far as I can tell, this has not been addressed. 2/23/2018.

Feb 23, 2018 9:03 AM

Reply Helpful

Feb 25, 2018 10:55 AM in response to LidiaG In response to LidiaG

Unfortunately I can't help as I have been having a similar problem...just hoping that more posts on this thread might lead to someone noticing and trying to do something


I have a mac mini late 2014, Os High Sierra 10.13.3. Up until a few months ago, my computer would occasionally wake from sleep and the screen would be shrunk, then I would open the settings, use the underscan drag bar to fix it, and was good to go for another few weeks. That was with an HP 25vx monitor. Then a few months ago the underscan ruler disappeared from settings, and sometimes I was able to fix it with my monitors built in settings, but not always. Now I have an ACER SA 230 and the problem is still happening.


The apple support website (About overscan and underscan on your Mac, Apple TV, or other display - Apple Support) shows "how to fix" this, except the image it shows includes the underscan ruler....which I no longer have on my computer - I find this moderately infuriating.

Feb 25, 2018 10:55 AM

Reply Helpful
User profile for user: LidiaG

Question: high sierra overscan issue