Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I tried resetting admin in single user mode add now when I get to first time boot setup and enter all the information and go create user it takes me back to the beginning of the whole process what did I do wrong

I am trying to get a computer with OS X 10.5.8 going from my grandmother that someone gave her but they did not give us the password for the admin and pretty much nothing works on it cuz I can't run newer versions of safari can't run Chrome at all and can't update anything without the password so I tried resetting by holding the command and ask he at startup entering

mount uw/

rm /var/db/.AppleSetupDone

shutdown -h

I let the computer sit while it was powered off for a while turned it back on it brought me to the welcome video and then two screens where I could select language what kind of keyboard enter a Wi-Fi network and password enter my own information and select a username and password for the short name I used FIXER and did not choose a password a window popped up so just telling me my computer will not be secure without having a password but it was fine to continue on which I did as advised when I click the create username button it immediately takes me back to the beginning of the welcome video and the screen where I select language ago over and over and over again never given me a chance to login as user I just created how to how do I get to a point where I can enter that username and login so that I can set it as admin the lock it in and delete the old admin? if I can get to that point I'm pretty sure I should be able to download updates and she can use the computer without being told she doesn't have the right software to show most web pages all the time if anybody could help that be great cuz I really don't got the time to be putting into this and she don't got the money for a computer

Posted on

Reply
There are no replies.
User profile for user: Madixxbenitchey

Question: I tried resetting admin in single user mode add now when I get to first time boot setup and enter all the information and go create user it takes me back to the beginning of the whole process what did I do wrong